Jump to content
Калькуляторы

L2TP на Mikrotike работает странно

Имеем микротик с настроенным L2TP over IPsec.

У меня, как с работы, так и из дома подключается. Все хорошо.

У пользователей начали возникать проблемы: через 4G с Ipad'а не подрубается, у кого-то из дома не пускает. С мегафоновского "свистка" тоже перестал пускать.

Реквизиты этих пользователей проверял, у меня они работают. Неужели все дело в том, что провайдер блочит PPP-трафик?

Share this post


Link to post
Share on other sites

Может MTU поиграть - уменьшить.

У интерфейса L2TPшного нет понятия MTU. Где поменять предлагаете?

Share this post


Link to post
Share on other sites

Может MTU поиграть - уменьшить.

У интерфейса L2TPшного нет понятия MTU. Где поменять предлагаете?

 

В настройках интерфейса и сервера, там все регулируется.

Share this post


Link to post
Share on other sites

Может MTU поиграть - уменьшить.

У интерфейса L2TPшного нет понятия MTU. Где поменять предлагаете?

 

В настройках интерфейса и сервера, там все регулируется.

Поигрался. Не помогает.

Текст ошибки, на всякий: 809 "The network connection between your computer and the VPN server could not be established because the remote server is not responding. This could be because one of the network devices (firewalls, NAT, routers) between your computer amd remote server is not configured to allow VPN connections..."

Share this post


Link to post
Share on other sites

а access list'ы случаем не ставили? я так один раз впоролся и долго не мог понять почему не цепляет, выяснилось что давно-давно повесил access list на сервис просто))

Share this post


Link to post
Share on other sites

Попробуйте еще указать

Generate Policy = port override

 

в настройках ipsec

 

или only-one=yes|no в ppp profiles

Share this post


Link to post
Share on other sites

а access list'ы случаем не ставили? я так один раз впоролся и долго не мог понять почему не цепляет, выяснилось что давно-давно повесил access list на сервис просто))

Acess list'ы только на 3389 стоят. А не пускает VPN. Так что не в них мулька.

Share this post


Link to post
Share on other sites

Попробуйте еще указать

Generate Policy = port override

 

в настройках ipsec

 

или only-one=yes|no в ppp profiles

port override стоял.

Меня only-one с "no" на "yes". Ничего не изменилось. Не совсем понял, за что отвечает этот параметр. По идее, он не должен пускать в один сеанс один и тот же secret. Но пускает.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this