Jump to content
Калькуляторы

При перезагрузке ONU, сбрасываются регистрация остальных ONU на PON порту EPON BDCOM 3310.

Приветствую, коллеги!

Имеется OLT BDCOM 3310. На первом EPON-порту подключено около 12 клиентов. Если перезагрузить какую-либо ONU, то при следующей её регистрации, все остальные ONU тоже заного регистрируются.

Версия: BDCOM P3310B Software, Version 10.1.0B Build 18986

 

Кто-нибудь сталкивался?

 

!version 10.1.0B build 18986
service timestamps log date
service timestamps debug date
!
!
!
!
epon mpcp-timeout 60
!
!
!
!
!
!
!
!
ip default-gateway 192.168.88.254
!
spanning-tree mode rstp
!
!
!
!
!
!
aaa authentication login default local
aaa authentication enable default none
aaa authorization exec default local
!
username admin password 0 140682
!
!

epon onu-config-template T1
cmd-sequence 1 epon onu port 1 ctc vlan mode tag 50
!
!
!!slot 0 84
interface GigaEthernet0/1
switchport trunk vlan-allowed 1,50
switchport mode trunk
!
interface GigaEthernet0/2
switchport pvid 50
!
interface GigaEthernet0/3
shutdown
!
interface GigaEthernet0/4
shutdown
!
interface GigaEthernet0/5
shutdown
!
interface GigaEthernet0/6
shutdown
!
interface EPON0/1
epon mpcp-registration ctc 30
epon pre-config-template T1 binded-onu-llid 1-64
epon bind-onu mac c4c9.ec00.0be3 1
epon bind-onu mac c4c9.ec00.0dd4 2
epon bind-onu mac c4c9.ec00.12cf 3
epon bind-onu mac a0c6.ec00.b879 4
epon bind-onu mac a0c6.ec00.b89f 5
epon bind-onu mac a0c6.ec00.b886 6
epon bind-onu mac a0c6.ec00.b8bb 7
epon bind-onu mac a0c6.ec00.b875 8
epon bind-onu mac a0c6.ec00.b88c 9
epon bind-onu mac a0c6.ec00.b88a 10
epon bind-onu mac a0c6.ec00.b8c0 11
epon bind-onu mac c4c9.ec00.1337 12
switchport trunk vlan-allowed 1,50
switchport mode trunk
!
interface EPON0/1:1
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/1:2
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
 epon onu ctc ip address static 192.168.88.61 255.255.255.0 gateway 192.168.88.254 cvlan 1 svlan 0 priority 0
!!onu-configuration-end
!
interface EPON0/1:3
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/1:4
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/1:5
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/1:6
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/1:7
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/1:8
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/1:9
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end

!
interface EPON0/1:10
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/1:11
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/1:12
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/2
epon mpcp-registration ctc 30
epon pre-config-template T1 binded-onu-llid 1-64
epon bind-onu mac a0c6.ec00.b876 1
epon bind-onu mac a0c6.ec00.b897 2
switchport trunk vlan-allowed 1,50
switchport mode trunk
!
interface EPON0/2:1
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/2:2
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/3
epon mpcp-registration ctc 30
epon pre-config-template T1 binded-onu-llid 1-64
epon bind-onu mac c4c9.ec00.0cef 1
switchport trunk vlan-allowed 1,50
switchport mode trunk
!
interface EPON0/3:1
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
!!onu-configuration-end
!
interface EPON0/4
epon mpcp-registration ctc 30
epon pre-config-template T1 binded-onu-llid 1-64
epon bind-onu mac 0857.008e.c5a6 1
switchport trunk vlan-allowed 1,50
switchport mode trunk
!
interface EPON0/4:1
onu-configuration
 epon onu port 1 ctc vlan mode tag 50
 epon onu ctc ip address static 192.168.88.66 255.255.255.0 gateway 192.168.88.254 cvlan 1 svlan 0 priority 0
!!onu-configuration-end

!
!!slot end
!
interface VLAN1
ip address 192.168.88.60 255.255.255.0
!
!
!
vlan 50
name flora
!
vlan 1,50
!
ip mcst series-connection
!
!
!
!
ip http language english
ip http server
!
!
snmp-server community 0 public RW
!
line console 0
exec-timeout 86400
!
!
!
!
!
!Pending configurations for absent linecards:
!
!No configurations pending global

Share this post


Link to post
Share on other sites

))) я так вижу что онушки Alistar бочки ))

выкидайте их поскорее )) потому как с ними полная жопа будет продолжаться

Share this post


Link to post
Share on other sites

Попробовал с этими настройками и без - один фиг.

Share this post


Link to post
Share on other sites

))) я так вижу что онушки Alistar бочки ))

выкидайте их поскорее )) потому как с ними полная жопа будет продолжаться

 

Добрый день. Не был бы так поспешен.

Ибо данная проблема наблюдается однократно в данном случае.

На более десяти тысячах онушек, такого не наблюдалось.

Более того, этого не наблюдается даже на смешанных ветках. (Alistar и Picotel)

Проблема может быть в любом месте.

Share this post


Link to post
Share on other sites

))) я так вижу что онушки Alistar бочки ))

выкидайте их поскорее )) потому как с ними полная жопа будет продолжаться

 

Добрый день. Не был бы так поспешен.

Ибо данная проблема наблюдается однократно в данном случае.

На более десяти тысячах онушек, такого не наблюдалось.

Более того, этого не наблюдается даже на смешанных ветках. (Alistar и Picotel)

Проблема может быть в любом месте.

Приветствую!

А какая версия прошивки на этих ONU ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this