Jump to content
Калькуляторы

RB951G 2HnD Trouble Роутер режет пинг

Добрый вечер,у меня проблема:Выкинул на днях старый Dlink и поставил по слухам клевый MikroTik RB951G 2HnD,настраивал по разным гайдам в просторах инета...протокол подключения провайдера L2TP Dual Access...собственно я и сам в этом провайдере работаю,и после тестов заметил что он урезает проходимые пакеты,даже на старых Dir-300 было не так...Собственно картина вот такая:

Пинг на сервер на старом Dlink Dir-655 А1

C:\Users\Pavel>ping 172.17.192.250 -t -l 32000

 

Обмен пакетами с 172.17.192.250 по с 65000 байтами данных:

Ответ от 172.17.192.250: число байт=65000 время=13мс TTL=61

 

Пинг на сервер MikroTik RB951G:

C:\Users\Pavel>ping 172.17.192.250 -t -l 32000

 

Обмен пакетами с 172.17.192.250 по с 32000 байтами данных:

Ответ от 172.17.192.250: число байт=32000 время=7мс TTL=61

И хоть ты тресни больше пакеты на нем не проходят хелп!!!Превышено ожидание запроса и все тут!Максимальная скорость 85мБит хотя без роутера 95

Edited by freedompwnz

Share this post


Link to post
Share on other sites

Добрый вечер,у меня проблема:Выкинул на днях старый Dlink и поставил по слухам клевый MikroTik RB951G 2HnD,настраивал по разным гайдам в просторах инета...протокол подключения провайдера L2TP Dual Access...собственно я и сам в этом провайдере работаю,и после тестов заметил что он урезает проходимые пакеты,даже на старых Dir-300 было не так...Собственно картина вот такая:

Пинг на сервер на старом Dlink Dir-655 А1

C:\Users\Pavel>ping 172.17.192.250 -t -l 32000

 

Обмен пакетами с 172.17.192.250 по с 65000 байтами данных:

Ответ от 172.17.192.250: число байт=65000 время=13мс TTL=61

 

Пинг на сервер MikroTik RB951G:

C:\Users\Pavel>ping 172.17.192.250 -t -l 32000

 

Обмен пакетами с 172.17.192.250 по с 32000 байтами данных:

Ответ от 172.17.192.250: число байт=32000 время=7мс TTL=61

И хоть ты тресни больше пакеты на нем не проходят хелп!!!Превышено ожидание запроса и все тут!Максимальная скорость 85мБит хотя без роутера 95

 

А это что большие пакеты? Максимальный размер 1500 байт, а 32000 это большое количество пакетов, размером 1500 байт, следующих друг за другом.

 

Подключение к билайну в новых прошивках производится таким образом:

 

/ppp profile
add change-tcp-mss=yes name=beeline remote-address=192.168.255.254
/interface l2tp-client
add add-default-route=yes allow=chap,mschap2 connect-to=tp.internet.beeline.ru default-route-distance=1 dial-on-demand=no disabled=no keepalive-timeout=60 max-mru=1450 max-mtu=1450 mrru=1600 name=l2tp-out-beeline password=pass profile=beeline user=user
/ip route
add comment=beeline distance=1 dst-address=78.107.1.0/24 gateway=10.181.16.1
add comment=beeline distance=1 dst-address=85.21.0.0/24 gateway=10.181.16.1
add comment=beeline distance=1 dst-address=85.21.192.3/32 gateway=10.181.16.1
add comment=beeline distance=1 dst-address=213.234.192.8/32 gateway=10.181.16.1

 

Адреса указаны для Москвы и Московской области, в других могут отличаться. Остальные настройки для самой раздачи производятся стандартным образом.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this