Jump to content
Калькуляторы

IP регистратор с PoE

Добрый день, форумчане!

Встала задача сделать видео наблюдение на объекте 4 ip камеры уличные и регистратор с POE. Бюджет до 40т.р. Выбрал вот такой вариант http://www.hikvision.ru/products/nvr/hiwatch/DS-N108P и http://www.hikvision.ru/products/ip/hiwatch/DS-N201. Кто нибудь их использовал? или есть еще какие нибудь аналоги?

Заранее спасибо.

Share this post


Link to post
Share on other sites

DS-N201 - аналог DS2012. Качество картинки, настройки аналогичны.

DS-N108 - подрезанная версия DS-7608NI-SE/P. Один жесткий диск, порт 100МБит, локально может отображать только одну камеру (больше железо не тянет)

Share this post


Link to post
Share on other sites

DS-N201 - аналог DS2012. Качество картинки, настройки аналогичны.

DS-N108 - подрезанная версия DS-7608NI-SE/P. Один жесткий диск, порт 100МБит, локально может отображать только одну камеру (больше железо не тянет)

Качество картинки совсем разное, зря вы так

 

OMNY 100 PRO + NVR-D8004-PoE

У омни качество картинки выше, сравните онлайн

ПО регистратору - тоже очень мошная моделька, может 4 камеры до 3МП показывать на локальном мониторе

Share this post


Link to post
Share on other sites

Качество картинки совсем разное, зря вы так

К сожалению, N201 в руках еще не довелось подержать. Сравнивал по дневным/ночным записям и скриншотам. В ночное время чуть хуже, но не столь значительно.

Share this post


Link to post
Share on other sites

OMNY 100 PRO

Подскажите, а программно отключить встроенную ИК подсветку есть возможность?

Share this post


Link to post
Share on other sites

нет, подсветка управляется фотодатчиком на железном уровне

Share this post


Link to post
Share on other sites

Добрый вечер форумчане! Взял все таки NVR-D8004-PoE, камеры hikvision 201 почему то не заводятся по ПОЕ, включаю в один из портов обычным патчкордом, камера светится но не определяется. А если включить в обычный лан порт на регистраторе + отдельное питание, то работает. В чем может быть причина? грешу на распиновку патч корда, т.к. если включить 2х парным патчем т. е. 1,2,3,6 то на камеру, почему то поступает питание( эти пары для передачи данных).

Share this post


Link to post
Share on other sites

Взял все таки NVR-D8004-PoE, камеры hikvision 201 почему то не заводятся

Варианты решения:

Включите камеру в один из портов регистратора и в другой свободный порт подключите Ваш ПК, запустите утилиту поиска от хика, и проверьте найдется ли камера.

Если камера найдена, значит с питанием и передачей данных все ОК, идем дальше

1. Зайдите на камеру и включите DHCP чтобы камера получила ip адрес от регистратора, т.к встроенный коммутатор раздает ip адреса автоматически, и добавляет камеры ( пароль по умолчанию подставляется admin/admin если камера имеет другой пароль вы должны ввести его вручную.)

2.Добавьте камеру на регистратор вручную, но перед этим укажите адрес камеры в соответствии с подсеткой регистратора ( подсеть посмотреть в сетевых настройках регистратора, вкладка switch )

здесь два варианта добавления камеры вручную:

- Onvif

- General он же RTSP где вводится строка запроса RTSP потока

Share this post


Link to post
Share on other sites

Взял все таки NVR-D8004-PoE, камеры hikvision 201 почему то не заводятся

Варианты решения:

Включите камеру в один из портов регистратора и в другой свободный порт подключите Ваш ПК, запустите утилиту поиска от хика, и проверьте найдется ли камера.

Если камера найдена, значит с питанием и передачей данных все ОК, идем дальше

1. Зайдите на камеру и включите DHCP чтобы камера получила ip адрес от регистратора, т.к встроенный коммутатор раздает ip адреса автоматически, и добавляет камеры ( пароль по умолчанию подставляется admin/admin если камера имеет другой пароль вы должны ввести его вручную.)

2.Добавьте камеру на регистратор вручную, но перед этим укажите адрес камеры в соответствии с подсеткой регистратора ( подсеть посмотреть в сетевых настройках регистратора, вкладка switch )

здесь два варианта добавления камеры вручную:

- Onvif

- General он же RTSP где вводится строка запроса RTSP потока

Адрес регистратора 192.168.1.108/24 маска

Адрес камеры 192.168.1.102/24 маска

на регистраторе 5 портов (1 обычный 4 ПОЕ)

когда включаю камеру в пое порт то на камере загорается индикатор (питание есть), но регистратор ее не видит.

когда включаю в обычный порт+отдельное питание, то все начинает работать.

патч корд заводской с обеих сторон б.оранж, оранж, б.зел, син, б.син, зел. б.кор, кор.

Share this post


Link to post
Share on other sites

как вы определяете что регистратор ее не видит??

и как определяете что все начинает работать??

уж не с того ли порта где нет ПОЕ подключаетесь компом и ищете камеру??

Share this post


Link to post
Share on other sites

как вы определяете что регистратор ее не видит??

и как определяете что все начинает работать??

уж не с того ли порта где нет ПОЕ подключаетесь компом и ищете камеру??

Определяю что не видит авто поиском, если вручную. то выставляю адрес камеры, параметр onvif admin/12345 порты не трогаю, там уже вставлено так же как и в вебе самой камеры.

Определяю что видит, когда автопоиском начинает отображать ip камеры, ну и соответственно отображать картинку на мониторе.

Вот именно когда подключаю камеру где нет пое, камеру находит.

Share this post


Link to post
Share on other sites

Дело в том, что у регистратора на внутренних портах другая подсеть абсолютно, не такая как на внешнем порту, 10.х.х.х.х

Share this post


Link to post
Share on other sites

Дело в том, что у регистратора на внутренних портах другая подсеть абсолютно, не такая как на внешнем порту, 10.х.х.х.х

Спасибо, все получилось.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this