Jump to content
Калькуляторы

SXT Lite5 не соединяется

Доброго времени суток! Имею два SXT lite5 (оба 5.26). В области сетевого оборудования считаю себя некомпетентным, поэтому есть вопросы.

Сейчас у меня сеть выглядит так: Интернет(динамический IP от прова, VPN)->роутер tp-link 1043nd №1(192.168.1.1, на нем активен dhcp, к роутеру подключен пк по проводу, по вайвай пара планшетов)-> МОСТ [sxt lite5 (10.0.0.1)-sxt lite5(10.0.0.2)]->роутер tp-link 1043nd №2 (настроен на получение дин.ip, собственный 192.168.2.1, dhcp вкл., к нему подключается по воздуху пара планшетов и по проводу смарт-тв Самсунг). Расстояние между домами около 300м, прямая видимость(мощность ТХ поставил 5дби, хватает). Настраивал в точности по руководству с сайта lanmart (оно там для sextant, но не суть).

Вобщем, интернет на последних в цепи планшетах работает хорошо. Но почему то успешно соединяются точки не всегда. Так вот, если подать питание через ПоЕ на первый sxt роутер (источник) и вскоре запитать 2й, все коннектится. Но если 1й роутер постоит включенным скажем от 12 часов, то при включении 2го роутера коннекта нет. при сканировании винбоксом, установленным на ПК на стороне 1 роутера, виден только он. приходится передергивать питание как первого так и второго роутера, иногда неоднократно. после этого устанавливается коннект. Я так понимаю, что то с одним из роутеров, как это побороть??

 

А также вопрос: несмотря на то, что интернет на последних в цепочке клиентах работает как надо, не получается например позвонить в скайпе с планшета, для всех я будто невидим, не работает потоковое видео на ТВ( forklmod). также не могу зайти на морду к роутеру тп-линк №2 с пк.

т.е. получается что я где то накосячил с адресами при настройке, т.к. нет LAN. подскажите, как правильно объединить сети в первом и втором доме в одну?

 

заранее благодарю за ответы

Share this post


Link to post
Share on other sites

Вставьте конфиг Ваших точек, а то не понятно что проверять то...

 

Что бы попасть на морду Тп-линк №2, на нем нужно включить Удаленный доступ, прописав вместо 0.0.0.0 -> 255.255.255.255

Share this post


Link to post
Share on other sites

снял бэкап-файлы через винбокс с 1 и со 2, подойдет?

точка 1 - источник

точка 2 - приемник

 

не удалось прикрепить файлы напрямую, поэтому rghost

__

еще вот сделал экспорт в текстовые файлы, можно смотреть через блокнот:

http://rghost.ru/60110811

http://rghost.ru/60110841

Edited by mza

Share this post


Link to post
Share on other sites

Что бы попасть на морду Тп-линк №2, на нем нужно включить Удаленный доступ, прописав вместо 0.0.0.0 -> 255.255.255.255

 

Вы же про маску подсети это написали? у меня на тп-линк2 - 255.255.255.0, а 255.255.255.255 он не дает вставить. в настройках wan - динамический IP, собственный IP - 192.168.2.1.

Может, я что-то не так понял?

Share this post


Link to post
Share on other sites

В Тплинке есть пунтк в меню удаленный доступ называется. В нем вместо 0.0.0.0 нужно указать 255.255.255.255.

Share this post


Link to post
Share on other sites

большое спасибо, нашел. а что насчет конфигов скажете?

Share this post


Link to post
Share on other sites

Прошить версию 6.22 (последняя 6.24, но ИМХО 22 стабильнее)

по поводу нестабильной работы - блок питания другой попробовать, Тх вернуть на дефолт

Могу скинуть экспорт со своего линка (2 SXT-5HpnD, нстрим, 2,8km, аптайм месяцами)

 

снял бэкап-файлы через винбокс с 1 и со 2, подойдет?

точка 1 - источник

точка 2 - приемник

 

не удалось прикрепить файлы напрямую, поэтому rghost

__

еще вот сделал экспорт в текстовые файлы, можно смотреть через блокнот:

http://rghost.ru/60110811

http://rghost.ru/60110841

Проше было бы текст в сообщение вставить :)

Edited by DAF

Share this post


Link to post
Share on other sites

да, было бы интересно конфиги сравнить. блок питания поставил другой, плюс менял местами блоки от 1 и второй точки - ничего не изменилось.

у вас нстрим, а у меня выбран комбинированный нв2+нстрим. может, это источник всех бед. попробую сменить. подскажите для моего расстояния 300м, какой протокол лучше по скорости, стабильности. склоняюсь к нв2. помех в диапазоне 5 ггц нет никаких, мои точки - единственные в округе (зато на 2,4ггц устройств под сотню, все главные и промежуточные каналы сильно зашумлены)

под катом конфиги на всякий случай:

источник

 

# jan/02/1970 00:29:53 by RouterOS 5.26

# software id = P6Q5-DKHG

#

/interface bridge

add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \

disabled=no forward-delay=15s l2mtu=1598 max-message-age=20s mtu=1500 \

name=rcknrlr_bridge priority=0x8000 protocol-mode=rstp \

transmit-hold-count=6

/interface ethernet

set 0 arp=enabled auto-negotiation=yes disabled=no full-duplex=yes l2mtu=1598 \

mac-address=4C:5E:0C:62:96:66 mtu=1500 name=ether1 speed=100Mbps

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \

group-ciphers=tkip,aes-ccm group-key-update=5m interim-update=0s \

management-protection=disabled management-protection-key="" mode=\

dynamic-keys name=default radius-eap-accounting=no radius-mac-accounting=\

no radius-mac-authentication=no radius-mac-caching=disabled \

radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \

static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\

none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \

static-sta-private-algo=none static-sta-private-key="" \

static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\

none tls-mode=no-certificates unicast-ciphers=tkip,aes-ccm \

wpa-pre-shared-key="" wpa2-pre-shared-key=q82165abgg81

/interface wireless

set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 area="" \

arp=enabled band=5ghz-onlyn basic-rates-a/g=6Mbps bridge-mode=enabled \

channel-width=20/40mhz-ht-above compression=no country="united states" \

default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=\

0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=\

no disconnect-timeout=3s distance=dynamic frame-lifetime=0 frequency=5785 \

frequency-mode=manual-txpower frequency-offset=0 hide-ssid=no \

ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 \

ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 \

ht-guard-interval=long ht-rxchains=0,1 ht-supported-mcs="mcs-0,mcs-1,mcs-2\

,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs\

-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23" \

ht-txchains=0,1 hw-fragmentation-threshold=disabled hw-protection-mode=\

none hw-protection-threshold=0 hw-retries=15 l2mtu=2290 mac-address=\

4C:5E:0C:62:96:67 max-station-count=2007 mode=bridge mtu=1500 \

multicast-helper=default name=wlan1 noise-floor-threshold=default \

nv2-cell-radius=10 nv2-noise-floor-offset=default nv2-preshared-key=\

112atatat8802 nv2-qos=default nv2-queue-count=2 nv2-security=enabled \

on-fail-retry-time=100ms periodic-calibration=default \

periodic-calibration-interval=10 preamble-mode=both \

proprietary-extensions=post-2.9.25 radio-name=4C5E0C629667 \

rate-selection=advanced rate-set=default scan-list=default \

security-profile=default ssid=rcknrlr station-bridge-clone-mac=\

00:00:00:00:00:00 supported-rates-a/g=\

6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps tdma-period-size=2 \

tx-power=5 tx-power-mode=card-rates update-stats-interval=disabled \

wds-cost-range=50-150 wds-default-bridge=rcknrlr_bridge wds-default-cost=\

100 wds-ignore-ssid=no wds-mode=dynamic wireless-protocol=\

nv2-nstreme-802.11 wmm-support=disabled

/interface wireless manual-tx-power-table

set wlan1 manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9M\

bps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:\

17,HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,H\

T40-0:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-\

7:17"

/interface wireless nstreme

set wlan1 disable-csma=no enable-nstreme=yes enable-polling=yes framer-limit=\

3200 framer-policy=dynamic-size

/ip hotspot profile

set [ find default=yes ] dns-name="" hotspot-address=0.0.0.0 html-directory=\

hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=\

cookie,http-chap name=default rate-limit="" smtp-server=0.0.0.0 \

split-user-domain=no use-radius=no

/ip hotspot user profile

set [ find default=yes ] idle-timeout=none keepalive-timeout=2m name=default \

shared-users=1 status-autorefresh=1m transparent-proxy=no

/ip ipsec proposal

set [ find default=yes ] auth-algorithms=sha1 disabled=no enc-algorithms=3des \

lifetime=30m name=default pfs-group=modp1024

/ppp profile

set 0 change-tcp-mss=yes name=default only-one=default use-compression=\

default use-encryption=default use-mpls=default use-vj-compression=\

default

set 1 change-tcp-mss=yes name=default-encryption only-one=default \

use-compression=default use-encryption=yes use-mpls=default \

use-vj-compression=default

/queue type

set 0 kind=pfifo name=default pfifo-limit=50

set 1 kind=pfifo name=ethernet-default pfifo-limit=500

set 2 kind=pfifo name=wireless-default pfifo-limit=500

set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 \

red-limit=60 red-max-threshold=50 red-min-threshold=10

set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5

set 5 kind=none name=only-hardware-queue

set 6 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default

set 7 kind=pfifo name=default-small pfifo-limit=10

/routing bgp instance

set default as=65530 client-to-client-reflection=yes disabled=no \

ignore-as-path-len=no name=default out-filter="" redistribute-connected=\

no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \

redistribute-static=no router-id=0.0.0.0 routing-table=""

/routing ospf instance

set [ find default=yes ] disabled=no distribute-default=never in-filter=\

ospf-in metric-bgp=auto metric-connected=20 metric-default=1 \

metric-other-ospf=auto metric-rip=20 metric-static=20 name=default \

out-filter=ospf-out redistribute-bgp=no redistribute-connected=no \

redistribute-other-ospf=no redistribute-rip=no redistribute-static=no \

router-id=0.0.0.0

/routing ospf area

set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=default name=\

backbone type=default

/snmp community

set [ find default=yes ] addresses="" authentication-password="" \

authentication-protocol=MD5 encryption-password="" encryption-protocol=\

DES name=public read-access=yes security=none write-access=no

/system logging action

set 0 memory-lines=100 memory-stop-on-full=no name=memory target=memory

set 1 disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \

disk-stop-on-full=no name=disk target=disk

set 2 name=echo remember=yes target=echo

set 3 bsd-syslog=no name=remote remote-port=514 src-address=0.0.0.0 \

syslog-facility=daemon syslog-severity=auto target=remote

/user group

set read name=read policy="local,telnet,ssh,reboot,read,test,winbox,password,w\

eb,sniff,sensitive,api,!ftp,!write,!policy" skin=default

set write name=write policy="local,telnet,ssh,reboot,read,write,test,winbox,pa\

ssword,web,sniff,sensitive,api,!ftp,!policy" skin=default

set full name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,\

winbox,password,web,sniff,sensitive,api" skin=default

/interface bridge port

add bridge=rcknrlr_bridge disabled=no edge=auto external-fdb=auto horizon=\

none interface=ether1 path-cost=10 point-to-point=auto priority=0x80

add bridge=rcknrlr_bridge disabled=no edge=auto external-fdb=auto horizon=\

none interface=wlan1 path-cost=10 point-to-point=auto priority=0x80

/interface bridge settings

set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\

no

/interface l2tp-server server

set authentication=pap,chap,mschap1,mschap2 default-profile=\

default-encryption enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=\

1460 mrru=disabled

/interface ovpn-server server

set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\

default enabled=no keepalive-timeout=60 mac-address=FE:16:0D:02:01:83 \

max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no

/interface pptp-server server

set authentication=mschap1,mschap2 default-profile=default-encryption \

enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled

/interface sstp-server server

set authentication=pap,chap,mschap1,mschap2 certificate=none default-profile=\

default enabled=no keepalive-timeout=60 max-mru=1500 max-mtu=1500 mrru=\

disabled port=443 verify-client-certificate=no

/interface wireless align

set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\

00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \

frames-per-second=25 receive-all=no ssid-all=no

/interface wireless sniffer

set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \

multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\

no streaming-max-rate=0 streaming-server=0.0.0.0

/interface wireless snooper

set channel-time=200ms multiple-channels=yes receive-errors=no

/ip accounting

set account-local-traffic=no enabled=no threshold=256

/ip accounting web-access

set accessible-via-web=no address=0.0.0.0/0

/ip address

add address=10.0.0.1/24 disabled=no interface=rcknrlr_bridge network=10.0.0.0

/ip dhcp-server config

set store-leases-disk=5m

/ip dns

set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB \

max-udp-packet-size=4096 servers=""

/ip firewall connection tracking

set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \

tcp-close-wait-timeout=10s tcp-established-timeout=1d \

tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \

tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \

tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s

/ip firewall service-port

set ftp disabled=no ports=21

set tftp disabled=no ports=69

set irc disabled=no ports=6667

set h323 disabled=no

set sip disabled=no ports=5060,5061 sip-direct-media=yes

set pptp disabled=no

/ip hotspot service-port

set ftp disabled=no ports=21

/ip neighbor discovery

set ether1 disabled=no

set wlan1 disabled=no

set rcknrlr_bridge disabled=no

/ip proxy

set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \

cache-on-disk=no enabled=no max-cache-size=unlimited \

max-client-connections=600 max-fresh-time=3d max-server-connections=600 \

parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=\

no src-address=0.0.0.0

/ip service

set telnet address="" disabled=no port=23

set ftp address="" disabled=no port=21

set www address="" disabled=no port=80

set ssh address="" disabled=no port=22

set www-ssl address="" certificate=none disabled=yes port=443

set api address="" disabled=yes port=8728

set winbox address="" disabled=no port=8291

/ip smb

set allow-guests=yes comment=MikrotikSMB domain=MSHOME enabled=no interfaces=\

all

/ip smb shares

set [ find default=yes ] comment="default share" directory=/pub disabled=no \

max-sessions=10 name=pub

/ip smb users

set [ find default=yes ] disabled=no name=guest password="" read-only=yes

/ip socks

set connection-idle-timeout=2m enabled=no max-connections=200 port=1080

/ip traffic-flow

set active-flow-timeout=30m cache-entries=4k enabled=no \

inactive-flow-timeout=15s interfaces=all

/ip upnp

set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes

/mpls

set dynamic-label-range=16-1048575 propagate-ttl=yes

/mpls interface

set [ find default=yes ] disabled=no interface=all mpls-mtu=1508

/mpls ldp

set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \

lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \

use-explicit-null=no

/port firmware

set directory=firmware ignore-directip-modem=no

/ppp aaa

set accounting=yes interim-update=0s use-radius=no

/queue interface

set ether1 queue=only-hardware-queue

set wlan1 queue=wireless-default

/radius incoming

set accept=no port=3799

/routing bfd interface

set [ find default=yes ] disabled=no interface=all interval=0.2s min-rx=0.2s \

multiplier=5

/routing mme

set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \

gateway-selection=no-gateway origination-interval=5s preferred-gateway=\

0.0.0.0 timeout=1m ttl=50

/routing rip

set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \

metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \

redistribute-connected=no redistribute-ospf=no redistribute-static=no \

routing-table=main timeout-timer=3m update-timer=30s

/snmp

set contact="" enabled=no engine-id="" location="" trap-generators="" \

trap-target="" trap-version=1

/system clock

set time-zone-name=manual

/system clock manual

set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\

"jan/01/1970 00:00:00" time-zone=+00:00

/system identity

set name="U1 rcknrlr"

/system leds

set 0 disabled=no interface=wlan1 leds=led1,led2,led3,led4,led5 type=\

wireless-signal-strength

/system logging

set 0 action=memory disabled=no prefix="" topics=info

set 1 action=memory disabled=no prefix="" topics=error

set 2 action=memory disabled=no prefix="" topics=warning

set 3 action=echo disabled=no prefix="" topics=critical

/system note

set note="" show-at-login=yes

/system ntp client

set enabled=no mode=broadcast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0

/system resource irq

set 0 cpu=auto

set 1 cpu=auto

set 2 cpu=auto

set 3 cpu=auto

/system routerboard settings

set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\

600MHz force-backup-booter=no silent-boot=no

/system upgrade mirror

set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\

0.0.0.0 user=""

/system watchdog

set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\

none watchdog-timer=yes

/tool bandwidth-server

set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\

100

/tool e-mail

set address=0.0.0.0 from=<> password="" port=25 starttls=no user=""

/tool graphing

set page-refresh=300 store-every=5min

/tool mac-server

set [ find default=yes ] disabled=no interface=all

/tool mac-server mac-winbox

set [ find default=yes ] disabled=no interface=all

/tool mac-server ping

set enabled=yes

/tool sms

set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""

/tool sniffer

set file-limit=1000KiB file-name="" filter-ip-address="" filter-ip-protocol=\

"" filter-mac-address="" filter-mac-protocol="" filter-port="" \

filter-stream=yes interface=all memory-limit=100KiB memory-scroll=yes \

only-headers=no streaming-enabled=no streaming-server=0.0.0.0

/tool traffic-generator

set latency-distribution-scale=10 test-id=0

/user aaa

set accounting=yes default-group=read exclude-groups="" interim-update=0s \

use-radius=no

 

 

приемник

 

 

# jan/02/1970 00:31:55 by RouterOS 5.26

# software id = 8WJ5-IXU8

#

/interface bridge

add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \

disabled=no forward-delay=15s l2mtu=1598 max-message-age=20s mtu=1500 \

name=bridge1 priority=0x8000 protocol-mode=rstp transmit-hold-count=6

/interface ethernet

set 0 arp=enabled auto-negotiation=yes disabled=no full-duplex=yes l2mtu=1598 \

mac-address=4C:5E:0C:57:4F:12 mtu=1500 name=ether1 speed=100Mbps

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \

group-ciphers=tkip,aes-ccm group-key-update=5m interim-update=0s \

management-protection=disabled management-protection-key="" mode=\

dynamic-keys name=default radius-eap-accounting=no radius-mac-accounting=\

no radius-mac-authentication=no radius-mac-caching=disabled \

radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \

static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\

none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \

static-sta-private-algo=none static-sta-private-key="" \

static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\

none tls-mode=no-certificates unicast-ciphers=tkip,aes-ccm \

wpa-pre-shared-key="" wpa2-pre-shared-key=q82165abgg81

/interface wireless

set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 area="" \

arp=enabled band=5ghz-a/n basic-rates-a/g=6Mbps bridge-mode=enabled \

channel-width=20/40mhz-ht-above compression=no country="united states" \

default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=\

0 default-forwarding=yes dfs-mode=none disable-running-check=no disabled=\

no disconnect-timeout=3s distance=dynamic frame-lifetime=0 frequency=5785 \

frequency-mode=superchannel frequency-offset=0 hide-ssid=no \

ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 \

ht-basic-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 \

ht-guard-interval=long ht-rxchains=0,1 ht-supported-mcs="mcs-0,mcs-1,mcs-2\

,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs\

-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-23" \

ht-txchains=0,1 hw-fragmentation-threshold=disabled hw-protection-mode=\

none hw-protection-threshold=0 hw-retries=15 l2mtu=2290 mac-address=\

4C:5E:0C:57:4F:13 max-station-count=2007 mode=station-wds mtu=1500 \

multicast-helper=default name=wlan1 noise-floor-threshold=default \

nv2-cell-radius=10 nv2-noise-floor-offset=default nv2-preshared-key=\

112atatat8802 nv2-qos=default nv2-queue-count=2 nv2-security=enabled \

on-fail-retry-time=100ms periodic-calibration=enabled \

periodic-calibration-interval=10 preamble-mode=both \

proprietary-extensions=post-2.9.25 radio-name=4C5E0C574F13 \

rate-selection=advanced rate-set=default scan-list=default \

security-profile=default ssid=rcknrlr station-bridge-clone-mac=\

00:00:00:00:00:00 supported-rates-a/g=\

6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps tdma-period-size=2 \

tx-power=5 tx-power-mode=card-rates update-stats-interval=disabled \

wds-cost-range=50-150 wds-default-bridge=bridge1 wds-default-cost=100 \

wds-ignore-ssid=no wds-mode=dynamic wireless-protocol=any wmm-support=\

disabled

/interface wireless manual-tx-power-table

set wlan1 manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,6Mbps:17,9M\

bps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps:17,HT20-0:\

17,HT20-1:17,HT20-2:17,HT20-3:17,HT20-4:17,HT20-5:17,HT20-6:17,HT20-7:17,H\

T40-0:17,HT40-1:17,HT40-2:17,HT40-3:17,HT40-4:17,HT40-5:17,HT40-6:17,HT40-\

7:17"

/interface wireless nstreme

set wlan1 disable-csma=no enable-nstreme=yes enable-polling=yes framer-limit=\

3200 framer-policy=dynamic-size

/ip hotspot profile

set [ find default=yes ] dns-name="" hotspot-address=0.0.0.0 html-directory=\

hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=\

cookie,http-chap name=default rate-limit="" smtp-server=0.0.0.0 \

split-user-domain=no use-radius=no

/ip hotspot user profile

set [ find default=yes ] idle-timeout=none keepalive-timeout=2m name=default \

shared-users=1 status-autorefresh=1m transparent-proxy=no

/ip ipsec proposal

set [ find default=yes ] auth-algorithms=sha1 disabled=no enc-algorithms=3des \

lifetime=30m name=default pfs-group=modp1024

/ppp profile

set 0 change-tcp-mss=yes name=default only-one=default use-compression=\

default use-encryption=default use-mpls=default use-vj-compression=\

default

set 1 change-tcp-mss=yes name=default-encryption only-one=default \

use-compression=default use-encryption=yes use-mpls=default \

use-vj-compression=default

/queue type

set 0 kind=pfifo name=default pfifo-limit=50

set 1 kind=pfifo name=ethernet-default pfifo-limit=500

set 2 kind=pfifo name=wireless-default pfifo-limit=500

set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 \

red-limit=60 red-max-threshold=50 red-min-threshold=10

set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5

set 5 kind=none name=only-hardware-queue

set 6 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default

set 7 kind=pfifo name=default-small pfifo-limit=10

/routing bgp instance

set default as=65530 client-to-client-reflection=yes disabled=no \

ignore-as-path-len=no name=default out-filter="" redistribute-connected=\

no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \

redistribute-static=no router-id=0.0.0.0 routing-table=""

/routing ospf instance

set [ find default=yes ] disabled=no distribute-default=never in-filter=\

ospf-in metric-bgp=auto metric-connected=20 metric-default=1 \

metric-other-ospf=auto metric-rip=20 metric-static=20 name=default \

out-filter=ospf-out redistribute-bgp=no redistribute-connected=no \

redistribute-other-ospf=no redistribute-rip=no redistribute-static=no \

router-id=0.0.0.0

/routing ospf area

set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=default name=\

backbone type=default

/snmp community

set [ find default=yes ] addresses="" authentication-password="" \

authentication-protocol=MD5 encryption-password="" encryption-protocol=\

DES name=public read-access=yes security=none write-access=no

/system logging action

set 0 memory-lines=100 memory-stop-on-full=no name=memory target=memory

set 1 disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \

disk-stop-on-full=no name=disk target=disk

set 2 name=echo remember=yes target=echo

set 3 bsd-syslog=no name=remote remote-port=514 src-address=0.0.0.0 \

syslog-facility=daemon syslog-severity=auto target=remote

/user group

set read name=read policy="local,telnet,ssh,reboot,read,test,winbox,password,w\

eb,sniff,sensitive,api,!ftp,!write,!policy" skin=default

set write name=write policy="local,telnet,ssh,reboot,read,write,test,winbox,pa\

ssword,web,sniff,sensitive,api,!ftp,!policy" skin=default

set full name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,\

winbox,password,web,sniff,sensitive,api" skin=default

/interface bridge port

add bridge=bridge1 disabled=no edge=auto external-fdb=auto horizon=none \

interface=ether1 path-cost=10 point-to-point=auto priority=0x80

add bridge=bridge1 disabled=no edge=auto external-fdb=auto horizon=none \

interface=wlan1 path-cost=10 point-to-point=auto priority=0x80

/interface bridge settings

set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\

no

/interface l2tp-server server

set authentication=pap,chap,mschap1,mschap2 default-profile=\

default-encryption enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=\

1460 mrru=disabled

/interface ovpn-server server

set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\

default enabled=no keepalive-timeout=60 mac-address=FE:FF:80:55:E2:BD \

max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no

/interface pptp-server server

set authentication=mschap1,mschap2 default-profile=default-encryption \

enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled

/interface sstp-server server

set authentication=pap,chap,mschap1,mschap2 certificate=none default-profile=\

default enabled=no keepalive-timeout=60 max-mru=1500 max-mtu=1500 mrru=\

disabled port=443 verify-client-certificate=no

/interface wireless align

set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\

00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \

frames-per-second=25 receive-all=no ssid-all=no

/interface wireless sniffer

set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \

multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\

no streaming-max-rate=0 streaming-server=0.0.0.0

/interface wireless snooper

set channel-time=200ms multiple-channels=yes receive-errors=no

/ip accounting

set account-local-traffic=no enabled=no threshold=256

/ip accounting web-access

set accessible-via-web=no address=0.0.0.0/0

/ip address

add address=10.0.0.2/24 disabled=no interface=bridge1 network=10.0.0.0

/ip dhcp-server config

set store-leases-disk=5m

/ip dns

set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB \

max-udp-packet-size=4096 servers=""

/ip firewall connection tracking

set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \

tcp-close-wait-timeout=10s tcp-established-timeout=1d \

tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \

tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \

tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s

/ip firewall service-port

set ftp disabled=no ports=21

set tftp disabled=no ports=69

set irc disabled=no ports=6667

set h323 disabled=no

set sip disabled=no ports=5060,5061 sip-direct-media=yes

set pptp disabled=no

/ip hotspot service-port

set ftp disabled=no ports=21

/ip neighbor discovery

set ether1 disabled=no

set wlan1 disabled=no

set bridge1 disabled=no

/ip proxy

set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \

cache-on-disk=no enabled=no max-cache-size=unlimited \

max-client-connections=600 max-fresh-time=3d max-server-connections=600 \

parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=\

no src-address=0.0.0.0

/ip service

set telnet address="" disabled=no port=23

set ftp address="" disabled=no port=21

set www address="" disabled=no port=80

set ssh address="" disabled=no port=22

set www-ssl address="" certificate=none disabled=yes port=443

set api address="" disabled=yes port=8728

set winbox address="" disabled=no port=8291

/ip smb

set allow-guests=yes comment=MikrotikSMB domain=MSHOME enabled=no interfaces=\

all

/ip smb shares

set [ find default=yes ] comment="default share" directory=/pub disabled=no \

max-sessions=10 name=pub

/ip smb users

set [ find default=yes ] disabled=no name=guest password="" read-only=yes

/ip socks

set connection-idle-timeout=2m enabled=no max-connections=200 port=1080

/ip traffic-flow

set active-flow-timeout=30m cache-entries=4k enabled=no \

inactive-flow-timeout=15s interfaces=all

/ip upnp

set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes

/mpls

set dynamic-label-range=16-1048575 propagate-ttl=yes

/mpls interface

set [ find default=yes ] disabled=no interface=all mpls-mtu=1508

/mpls ldp

set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \

lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \

use-explicit-null=no

/port firmware

set directory=firmware ignore-directip-modem=no

/ppp aaa

set accounting=yes interim-update=0s use-radius=no

/queue interface

set ether1 queue=only-hardware-queue

set wlan1 queue=wireless-default

/radius incoming

set accept=no port=3799

/routing bfd interface

set [ find default=yes ] disabled=no interface=all interval=0.2s min-rx=0.2s \

multiplier=5

/routing mme

set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \

gateway-selection=no-gateway origination-interval=5s preferred-gateway=\

0.0.0.0 timeout=1m ttl=50

/routing rip

set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \

metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \

redistribute-connected=no redistribute-ospf=no redistribute-static=no \

routing-table=main timeout-timer=3m update-timer=30s

/snmp

set contact="" enabled=no engine-id="" location="" trap-generators="" \

trap-target="" trap-version=1

/system clock

set time-zone-name=manual

/system clock manual

set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\

"jan/01/1970 00:00:00" time-zone=+00:00

/system identity

set name="U2 rcknrlr"

/system leds

set 0 disabled=no interface=wlan1 leds=led1,led2,led3,led4,led5 type=\

wireless-signal-strength

/system logging

set 0 action=memory disabled=no prefix="" topics=info

set 1 action=memory disabled=no prefix="" topics=error

set 2 action=memory disabled=no prefix="" topics=warning

set 3 action=echo disabled=no prefix="" topics=critical

/system note

set note="" show-at-login=yes

/system ntp client

set enabled=no mode=broadcast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0

/system resource irq

set 0 cpu=auto

set 1 cpu=auto

set 2 cpu=auto

set 3 cpu=auto

/system routerboard settings

set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\

600MHz force-backup-booter=no silent-boot=no

/system upgrade mirror

set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\

0.0.0.0 user=""

/system watchdog

set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\

none watchdog-timer=yes

/tool bandwidth-server

set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\

100

/tool e-mail

set address=0.0.0.0 from=<> password="" port=25 starttls=no user=""

/tool graphing

set page-refresh=300 store-every=5min

/tool mac-server

set [ find default=yes ] disabled=no interface=all

/tool mac-server mac-winbox

set [ find default=yes ] disabled=no interface=all

/tool mac-server ping

set enabled=yes

/tool sms

set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""

/tool sniffer

set file-limit=1000KiB file-name="" filter-ip-address="" filter-ip-protocol=\

"" filter-mac-address="" filter-mac-protocol="" filter-port="" \

filter-stream=yes interface=all memory-limit=100KiB memory-scroll=yes \

only-headers=no streaming-enabled=no streaming-server=0.0.0.0

/tool traffic-generator

set latency-distribution-scale=10 test-id=0

/user aaa

set accounting=yes default-group=read exclude-groups="" interim-update=0s \

use-radius=no

 

 

 

__

только что открыл удаленный доступ на 2 тп-линке (прописал 255.255.255.255). точно проверил только что скайп на последних планшетах заработал как надо, но на морду роутера с пк все равно не зайти(

Edited by mza

Share this post


Link to post
Share on other sites

Попробуйте указать скан лист на приемнике.

Вместо default - укажите 5750-5850.

Думаю должно помочь с отваливанием точки после 12 часов простоя.

 

 

Зачем у Вас указано country="united states", обычно no_country_set... но я не знаю, на что это влияет.

 

p.s. конфиг уж больно не удобно смотреть. Есть команда export compact, с ней удобнее.

Share this post


Link to post
Share on other sites

вобщем сегодня выяснил, что это на передатчике (точка 1) чего-то неладно. приемник не ловил сигнал, потому что сигнала не было физически. при этом в скан-листе при сканировании в приемнике (точка 2) отображается точка ubnt с низким сигналом(точка расположена у друга в 2 км от меня), а моя точка-источник не видна. при этом через винбокс с пк захожу на морду точки 1 легко, wlan1 там поднят и якобы работает. сигнала нет. появляется если передернуть питание, но иногда не с 1 раза помогает.

 

есть версии, что это может быть??

Share this post


Link to post
Share on other sites

вобщем сегодня выяснил, что это на передатчике (точка 1) чего-то неладно. приемник не ловил сигнал, потому что сигнала не было физически. при этом в скан-листе при сканировании в приемнике (точка 2) отображается точка ubnt с низким сигналом(точка расположена у друга в 2 км от меня), а моя точка-источник не видна. при этом через винбокс с пк захожу на морду точки 1 легко, wlan1 там поднят и якобы работает. сигнала нет. появляется если передернуть питание, но иногда не с 1 раза помогает.

 

есть версии, что это может быть??

похоже на брак девайса

Share this post


Link to post
Share on other sites

хотя вот посмотрел лог источника , соединялись похоже точки . только связь сразу рвалась. почему только в логе приемника ничего не было...

post-124642-050326600 1420816099_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this