Jump to content
Калькуляторы

Не работает блок реальников Как такое может быть?

Откуда эта таинственная привычка мешать OSPF и BGP, не зная ни того ни другого? Наймите админа (С)

Видимо это следствие микротика на дином тренде. Либо админы тупеют, либо учится ни хера не хотят

ТС перейдите на статики штоли - пока понимание не придет.

Share this post


Link to post
Share on other sites

Ну что вы как маленькие, очевидно же, что микротик плохо настроен!

Share this post


Link to post
Share on other sites

Откуда эта таинственная привычка мешать OSPF и BGP, не зная ни того ни другого? Наймите админа (С)

 

У меня и BGP и OSPF и никаких проблем нет. Если все работало и вдруг перестало, посмотрите, бывает кто-то на пути следования блокирует адреса.

Share this post


Link to post
Share on other sites

Пациент: доктор у меня нога болит

Доктор: странно у меня такая же нога и она не болит, видимо дело не в ноге.

Share this post


Link to post
Share on other sites

Отдайте адреса нам, вы всё равно не понимаете что с ними делать.

 

А вообще у вас явная проблема со связанностью между вашими железками.

 

P.S.

Я не понимаю как вы умудряетесь услуги оказывать-то?

Кто у вас всё это настроил?

Или вы методом тыка это раньше делали?

Или вы пошли по принципу: "***й админу платить, вроде и само всё работает" ?!

Edited by g3fox

Share this post


Link to post
Share on other sites

А вообще у вас явная проблема со связанностью между вашими железками.

 

P.S.

Я не понимаю как вы умудряетесь услуги оказывать-то?

Кто у вас всё это настроил?

Или вы методом тыка это раньше делали?

Или вы пошли по принципу: "***й админу платить, вроде и само всё работает" ?!

 

+100500

Share this post


Link to post
Share on other sites

Ну что вы как маленькие, очевидно же, что микротик плохо настроен!

Сударь, вы вопиюще неправы. Микротиков просто мало, ТС забыл поднять eoip между ними и, вероятно, не выполняет божественный вайп конфигов с перенастройкой каждое божье утро

 

ТС, расскажи, как у тебя настроен OSPF?

Share this post


Link to post
Share on other sites

Странно но после нового года само все заработало.

/routing ospf nbma-neighbor

add address=195.x.x.1

/routing ospf network

add area=backbone network=195.x.x.0/22

add area=backbone network=176.x.x.0/20

add area=backbone network=188.x.x.0/21

Share this post


Link to post
Share on other sites

Вроде же не пятница.

Книжку "Сети для самых маленьких" предлагали?

Share this post


Link to post
Share on other sites

/routing ospf instance> print

Flags: X - disabled, * - default

0 * name="mikrotik" router-id=195.x.x.4 distribute-default=never redistribute-connected=no redistribute-static=no

redistribute-rip=no redistribute-bgp=no redistribute-other-ospf=no metric-default=1 metric-connected=20

metric-static=20 metric-rip=20 metric-bgp=auto metric-other-ospf=auto in-filter=ospf-in out-filter=ospf-out

 

/routing ospf area> print

Flags: X - disabled, I - invalid, * - default

# NAME AREA-ID TYPE DEFAULT-COST

0 * backbone

 

/routing ospf network> print

Flags: X - disabled, I - invalid

# NETWORK AREA

0 195.x.x.0/22 backbone

1 188.x.x.0/21 backbone

2 176.x.x.0/20 backbone

 

/routing ospf nbma-neighbor> print

Flags: X - disabled

# ADDRESS POLL-INTERVAL PRIORITY

 

Я не знаю, откуда вы взяли NBMA.

Share this post


Link to post
Share on other sites

а почему у вас redistribute_default=no? Он разве не должен быть включен на вашем "брасе"?

Share this post


Link to post
Share on other sites

а почему у вас redistribute_default=no? Он разве не должен быть включен на вашем "брасе"?

Пробовал включать не работало. Удивляюсь тому что само после праздников отдуплилось будто специально обрубили

Share this post


Link to post
Share on other sites

Самое интересное после всех праздников прописал реальники и они заработали. Конфигурация не менялась, единственное смущает что у одного из аплинков сменились магистралы может из за этого

Edited by RuffiAn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this