Jump to content

Traskalata

Активный участник
  • Posts

    453
  • Joined

  • Last visited

1 Follower

About Traskalata

  • Rank
    Студент
    Студент

Контакты

  • ICQ
    Array

Информация

  • Пол
    Array

Recent Profile Visitors

3365 profile views
  1. Продам сеть /18 PA страна Франция цена 51 евро /IP Через ecrow.com либо по предоплате, по договору. Для обсуждения пишите https://telegram.me/Traskalata Продам 4/22 12 /23 13/24 сети Apnic возможно передача в ripe Если все сразу цена 44 usd. Если по одной 45 USD. Оплата по предоплате по договору в usd, либо через escrow.com Либо в рублях наличными на счет Для обсуждения https://telegram.me/Traskalata
  2. Делаю уточнение. Суть в том, что на самом деле проблема решилась не указанием релея 255.255.255.255 (что означает принимать/отправлять запросы с любых IP). Если посмотрите мою конфигурацию Cisco 3750 там видно, что Cisco выступает DHCP релеем для DHCP - сервера Mikrotik, строчка в конфигурации Cisco ip helper-address 10.20.0.1. В настройках DHCP сервера Mikrotik есть пункт Relay, но это видимо не DHCP relay, а лишь IP куда Mikrotik-у можно отправлять запросы, если указываем 255.255.255.255,то куда угодно. Так вот реально пользователи не получали IP от DHCP сервера потому, что активирован пункт Conflict Detection. После того как я его убрал все заработало. Дальше я указал в Relay IP адрес loopback интерфейса Cisco 10.100.0.2 И конечно же нужен обратный статический маршрут маршрут для диапазона 10.100.xx.xx/xx на шлюз 10.20.0.2
  3. DHCP Mikrotik стал раздавать IP после того как в Relay прописал 255.255.255.255
  4. Конфигурацию cisco мне менять не разрешают. Да и зачем? Если с freebsd все работает, а вот с Mikrotik увы, что-то я упускаю
  5. Проверил такм показывает 10.100.0.2, но когда я его указываю в качестве релея в настройках DHCP в логах пишется Detected Conflicting arp response И в lease таблице DHCP вместо маков нули и она быстро заполняется.
  6. Mikrotik DHCP раздает IP адреса, а циско передает их дальше. Соотвественно нужно указывать на cisco вроже бы адресс Mikrotik на интерфейсах. Я указал ip-helper 10.20.0.1. Я немного неверно понимаю логику?
  7. Freebsd 12 stable на текущий момент выполняет роль DHCP, DNS сервера, NAT-а, сервер подключен к 14 порту cisco 3750. Порт этот находится в режиме access vlan 27. Пользователь подключен к 23 порту Сisco 3750 и ему выдается ip адрес из пула DHCP с freebsd. Ниже текущие конфигурации Freebsd и Cisco и Mikrotik как я пробовал. Увы такое повторить на Mikrotik routerboard не удается. Подскажите где ошибка? сisco 3750 конфиг spanning-tree mode pvst spanning-tree extend system-id ! vlan internal allocation policy ascending ! vlan 10,27 ! ! vlan 199 name customers ! vlan 201 name 1mkMosk74 ! vlan 202-233 ! interface Loopback201 ip address 10.100.0.2 255.255.0.0 no ip redirects ip route-cache policy ! ! interface GigabitEthernet1/0/13 work test switchport access vlan 27 switchport mode access interface GigabitEthernet1/0/14 work test switchport access vlan 27 switchport mode access ! !interface GigabitEthernet1/0/23 switchport access vlan 199 switchport mode access ! interface GigabitEthernet1/0/24 switchport access vlan 199 switchport mode access ! interface Vlan1 no ip address ! ! interface Vlan27 ip address 10.20.0.2 255.255.255.0 ! interface Vlan199 description OFIS ip unnumbered Loopback201 ip helper-address 10.20.0.1 no ip redirects no ip proxy-arp ! ! ip classless ip route 0.0.0.0 0.0.0.0 10.20.0.1 no ip http server ip http secure-server ! ! ip sla enable reaction-alerts ! ! ! line con 0 ! end Freebsd rc.conf - интерфейсы hostname="office.server" ifconfig_igb0="inet x netmask 255.255.255.252" defaultrouter="x" ifconfig_igb1="inet 10.20.0.1 netmask 255.255.255.0" static_routes="net1 switches" route_net1="-net 10.100.0.0/16 10.20.0.2" sshd_enable="YES" background_fsck="NO" firewall_enable="YES" gateway_enable="YES" fsck_y_enable="YES" pf_enable="YES"amd_enable="YES" mpd_enable="YES" sshguard_enable="YES" dhcpd_enable=YES dhcpd_withuser=root local_unbound_enable="YES" Конфиг DHCP freebsd log-facility local7; option domain-name-servers 10.20.0.1; subnet 10.100.0.0 netmask 255.255.0.0 { range 10.100.64.0 10.100.80.255; interface igb1; option routers 10.100.0.2; default-lease-time 1200; max-lease-time 1500; Вот конфиг Mikrotik # mar/31/2022 19:02:06 by RouterOS 6.49.5 # software id = G6BF-YTS4 # # model = 750 # serial number = 56600400A541 /interface bridge add admin-mac=4C:5E:0C:7D:C8:26 auto-mac=no comment=defconf name=bridge /interface list add comment=defconf name=WAN add comment=defconf name=LAN /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /ip pool add name=dhcp ranges=192.168.88.10-192.168.88.254 add name="Pool Cisco3750" ranges=10.100.64.0/18 /ip dhcp-server add address-pool=dhcp disabled=no interface=bridge name=defconf add address-pool="Pool Cisco3750" disabled=no interface=ether5 name=\ "Looking to Cisco3750" /interface bridge port add bridge=bridge comment=defconf interface=ether2 add bridge=bridge comment=defconf interface=ether3 add bridge=bridge comment=defconf interface=ether4 /ip neighbor discovery-settings set discover-interface-list=LAN /interface list member add comment=defconf interface=bridge list=LAN add comment=defconf interface=ether1 list=WAN /ip address add address=192.168.88.1/24 comment=defconf interface=bridge network=\ 192.168.88.0 add address=real ip.22/8 interface=ether1 network=real.0.0.0 add address=10.20.0.1 interface=ether5 network=10.20.0.2 /ip dhcp-client add comment=defconf interface=ether1 /ip dhcp-server network add address=10.100.64.0/32 dns-server=8.8.8.8,8.8.4.4 gateway=10.100.0.2 \ netmask=18 add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.1 gateway=\ 192.168.88.1 /ip dns set allow-remote-requests=yes servers=8.8.8.8 /ip dns static add address=192.168.88.1 comment=defconf name=router.lan /ip firewall filter add action=accept chain=input dst-port=8291 protocol=tcp add action=accept chain=input comment=\ "defconf: accept established,related,untracked" connection-state=\ established,related,untracked add action=drop chain=input comment="defconf: drop invalid" connection-state=\ invalid add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp add action=accept chain=input comment=\ "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1 add action=drop chain=input comment="defconf: drop all not coming from LAN" \ in-interface-list=!LAN add action=accept chain=forward comment="defconf: accept in ipsec policy" \ ipsec-policy=in,ipsec add action=accept chain=forward comment="defconf: accept out ipsec policy" \ ipsec-policy=out,ipsec add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \ connection-state=established,related add action=accept chain=forward comment=\ "defconf: accept established,related, untracked" connection-state=\ established,related,untracked add action=drop chain=forward comment="defconf: drop invalid" \ connection-state=invalid add action=drop chain=forward comment=\ "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \ connection-state=new in-interface-list=WAN /ip firewall nat add action=masquerade chain=srcnat comment="defconf: masquerade" \ ipsec-policy=out,none out-interface-list=WAN /ip route add distance=1 gateway=realip.21 add distance=1 dst-address=10.100.0.0/16 gateway=10.20.0.2 /system clock set time-zone-name=Asia/Pekin /tool mac-server set allowed-interface-list=LAN /tool mac-server mac-winbox set allowed-interface-list=LAN
  8. Разъем подключения адаптера сорвался с места. Вместо того чтобы закрепить его на место. На это дело забили. В итоге в разъеме замкнулся плюс с минусом.Халатное отношение к мелочи привело к большей проблеме. Написал производителю Jilong они предлагают эту плату за какие-то офигенные деньги. Словно я новый сварочник покупаю. Хотя это же не материнская плата, а лишь плата управления зарядом и питания АКБ.
  9. Увы вы оказались правы все транзисторы пришли в негодное состояние. К тому же контроллер LTC4007EGN так же вышел из строя, а вот его у меня в наличии тут нет.Было здорово найти такую плату на замену. Вот ищу.
  10. Я путем долгих изысканий с учетом отсутствия опыта в этом вопросе. Пришел к выводу, это транзистор Alpha&Omega 4419, но чем заменить его точно бы разбирался долго. Благодарю за ответ.
  11. Добрый день, У меня на зарядной плате KL-280 сгорел чип Я вроде название чипа вижу BA821F Ну нигде в Интернете такого чипа найти не могу. Подскажите, что это за чип или же может какой-то альтернативный подойдет. Заранее благодарю
  12. Куплю сети размером больше от /19 и больше. Жду предложания на https://t.me/Traskalata