Jump to content
Калькуляторы

devd1

Пользователи
  • Content Count

    97
  • Joined

  • Last visited

Everything posted by devd1


  1. Есть 2 радиолинка на 8км: 1. RB912UAG-5HPnD+jirous 24dBm / 5470MHz /режим N/ MCS13/nv2/ 216Mbps-40MHz/2S uptime 51days, ccq всё время скачет 88...100 2. RB922UAGS-5HPacD+jirous JRC-29 DuplEX / 5940MHz /режим N/ MCS14/nstreme/ 243Mbps-40MHz/2S (в АС работает хуже), uptime 12...36 hours, ccq 100 Очень вероятно, что зона Френеля частично закрыта лесным массивом посередине трассы. Высота подвеса 28м, березы в лесу - до 22м. Реальный трафик (интернет в деревню) по каждому линку - до 80мбит/с. 2 линка - т.к. не хватает пропускной способности, и для резервирования в ручном режиме. Сейчас один влан (район) ходит по одному линку, другой район деревни - по другому. Нужно увеличить скорость, обеспечить резервирование. 1. Вариант, без закупки оборудования. Мосты включены в D-link DGS3420-28SC, с другой стороны закуплен DGS-3000-10TC . Включить Link aggregation. Будет работать? И поднять антенны на пару метров с каждой стороны 2. Вариант. Что покупать из эконом-класса? # sep/11/2019 08:36:04 by RouterOS 6.44.1 # software id = VT92-GER6 # # model = 922UAGS-5HPacD # serial number = ************* /interface bridge add fast-forward=no name=bridge1 /interface wireless set [ find default-name=wlan1 ] band=5ghz-onlyn basic-rates-a/g="" \ channel-width=20/40mhz-XX disabled=no frequency=5470 frequency-mode=\ superchannel guard-interval=long ht-basic-mcs=mcs-14 ht-supported-mcs=\ mcs-14 installation=outdoor mode=bridge name=wlan3 nv2-cell-radius=10 \ nv2-preshared-key=******* nv2-security=enabled radio-name=****** \ rate-set=configured rx-chains=0,1 scan-list=5700-5900 ssid=**** \ supported-rates-a/g="" tx-chains=0,1 tx-power-mode=all-rates-fixed \ vht-supported-mcs=mcs0-7,mcs0-8 wds-default-bridge=bridge1 wds-mode=dynamic \ wireless-protocol=nstreme /interface wireless nstreme set wlan3 enable-nstreme=yes framer-policy=best-fit /interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \ group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \ unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=********* \ wpa2-pre-shared-key=******* /ip ipsec proposal set [ find default=yes ] enc-algorithms=3des /queue type set 1 pfifo-limit=500 set 2 kind=pfifo pfifo-limit=500 /snmp community set [ find default=yes ] addresses=0.0.0.0/0 /system logging action set 1 disk-file-count=10 /interface bridge port add bridge=bridge1 hw=no interface=ether1 add bridge=bridge1 disabled=yes interface=*8 add bridge=bridge1 disabled=yes interface=*6 add bridge=bridge1 interface=wlan3 add bridge=bridge1 disabled=yes interface=*5 /ip address add address=192.168.127.48/24 interface=bridge1 network=192.168.127.0 /ip dhcp-client add dhcp-options=hostname,clientid interface=wlan3 /ip route add distance=1 gateway=192.168.127.10 /ip service set api disabled=yes /system clock set time-zone-autodetect=no /system clock manual set time-zone=+05:00 /system identity set name=******* /system logging set 0 action=disk set 1 action=disk set 2 action=disk add action=disk topics=critical /system ntp client set enabled=yes primary-ntp=192.168.127.11 secondary-ntp=192.168.127.5 /tool graphing interface add interface=ether1 -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- # sep/11/2019 08:40:13 by RouterOS 6.43.8 # software id = 6HDG-VRUR # # model = 912UAG-5HPnD # serial number = ************* /interface bridge add fast-forward=no name=bridge11 /interface wireless set [ find default-name=wlan1 ] band=5ghz-onlyn basic-rates-a/g="" channel-width=20/40mhz-Ce disabled=no frequency=5940 frequency-mode=superchannel guard-interval=long ht-basic-mcs=mcs-13 ht-supported-mcs=mcs-13 installation=outdoor mode=bridge \ name=wlan3 nv2-cell-radius=10 nv2-preshared-key=********* nv2-security=enabled radio-name=**** rate-set=configured rx-chains=0,1 scan-list=5780-5840 ssid=vov supported-rates-a/g="" tx-chains=0,1 tx-power-mode=all-rates-fixed wds-default-bridge=\ bridge11 wds-mode=dynamic wireless-protocol=nv2 /interface ethernet set [ find default-name=ether1 ] mac-address=************* /interface wireless nstreme set wlan3 enable-nstreme=yes /interface vlan add disabled=yes interface=bridge11 name=vlan154_beeline vlan-id=154 add disabled=yes interface=bridge11 name=vlan212 vlan-id=212 add disabled=yes interface=bridge11 name=vlan218 vlan-id=218 add disabled=yes interface=bridge11 name=vlan219 vlan-id=219 add disabled=yes interface=bridge11 name=vlan612_beeline vlan-id=612 add disabled=yes interface=bridge11 name=vlan812_Beeline vlan-id=812 /interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=******** wpa2-pre-shared-key=********** /ip ipsec proposal set [ find default=yes ] enc-algorithms=3des /queue type set 1 pfifo-limit=500 set 2 kind=pfifo pfifo-limit=500 /snmp community set [ find default=yes ] addresses=0.0.0.0/0 /system logging action set 1 disk-file-count=10 /interface bridge port add bridge=bridge11 hw=no interface=ether1 add bridge=bridge11 disabled=yes interface=vlan218 add bridge=bridge11 disabled=yes interface=vlan212 add bridge=bridge11 interface=wlan3 add bridge=bridge11 disabled=yes interface=vlan154_beeline /ip address add address=192.168.127.21/24 interface=bridge11 network=192.168.127.0 /ip dhcp-client add dhcp-options=hostname,clientid interface=wlan3 /ip firewall filter add action=log chain=input disabled=yes src-address=10.0.39.0/24 add action=log chain=input disabled=yes src-address=10.0.39.0/24 /ip route add distance=1 gateway=192.168.127.10 /ip service set api disabled=yes /system clock set time-zone-autodetect=no /system clock manual set time-zone=+05:00 /system identity set name=218only /system logging set 0 action=disk set 1 action=disk set 2 action=disk add action=disk topics=critical /system ntp client set enabled=yes primary-ntp=192.168.127.11 secondary-ntp=192.168.127.5 /tool graphing interface add interface=ether1
  2. про 300+ - понятно. но сейчас другая задача. 180 качает, худо бедно хватает. нужно избавиться от мусора. как? если с одной стороны - дхцп и шлюз, с другой - абоны, получающие ип по дхцп. никаких pppoE и прочего нет, просто динамический ип и привязка по мак.
  3. попробовал полосу 80. с разными вариантами еСее, ееСе, ит.п. CCQ скакал от 70 до 100, и 100 мелькало очень редко. Реальная скорость не увеличилась. Скриншот спектрал-скана не сохранил, но левее моей частоты ближайший сосед был через 100МГц, справа - через 40. Скриншот загрузки канала прилагаю. Самый большой гребень - это воскресенье, в пн с утра поменял ширину. Во вторник появились жалобы абонов на зависания/замирания при скачивании, вернул обратно на 20/40 вечером во вторник. Итого 2й и 3й справа гребни - это с полосой 80МГц. У меня теперь такой вопрос знатокам. Пока трафик <200, используем микротик, но нужно убрать мусорный трафик, как говорил сааб, 100 маков, мультикаст и т.п. Как от этого избавиться?
  4. вот видите, в споре рождается истина. Вы бы только не ругались. Я всем благодарен. ПО сути, вы предложили следующие варианты: 1.Увеличить ширину спектра. +Наипростейший, но -нелегальный, -временный 2.Поставить по CCR1009-7G-1C-PC с каждой стороны. цена вопроса 2*22000=44000р. +Допустимая полоса, +-высотный монтаж не требуется, но нужна настройка и тесты, - летом могут быть снова проблемы с помехами, - ... 3. с двух сторон по Ubiquiti airFiber 5. цена вопроса 2*75000=150000р. +допустимая полоса, +долговременное решение?, - цена, -большие трудозатраты, -небольшой КУ антенны, зона Френеля шире, -300 не будет: переотраженка и проч. больше,т.е. на максимум линк не будет работать. 4.с двух сторон Cambium Networks PTP550 5GHz Integrated 23 dBi Antenna End (у 450й крайняя частота 5925, а у меня разрешенная 5940). цена ~2*51000=102000 + джириусы 0,3м со старого пролета. -большие трудозатраты, + разрешенная частота, + полоса 20МГц?, +-цена, +300М будет. 5. РРЛ 22+ГГц, например Ubiquiti airFiber 24(RU). цена 2*108000=216000р. -цена, - трудозатраты, -нужно новое разрешение на частоты, +поставил и забыл, +400М+ Цены примерные, без подбора. Поправьте по сути
  5. глянул я на аирфайбер 24 и узнал железку конкурента, только у них на 6ГГц. Именно она заваливала какое-то время наш линк, хотя была на соседней полосе 20мГц. Граница спектра у нее как стена. У МТ - размазана в зависимости от мощности. Ок, попробую пока на полосу 80 перейти, как прижмут, будем менять железо.
  6. так сейчас один комплект в ас работает, и я писал, что при переходе с N на АС линк перестал падать каждый день. и канальная стала 324 вместо 240 и реальная 160 вместо 130. 80 поставить - палево, итак на птичьих правах. На разрешенной частоте помехи и соседи, и вообще только 20МГц, ушел оттуда. По "чистой" частоте разрешения нет, его и не дадут. Попробую, но не есть хорошо. тдма период сайз - игрался, подобрал 5мс, хотя разница едва уловима. еще стоит в нстреме бест фит и фреймер лимит 3200. не знаю, работает ли это в АС-режиме, но без него в N - было совсем плохо со скоростью to Ace63: круто! с полосой то 20МГц!
  7. как избавиться от кучи маков, если с одной стороны МТ подключен к длинку DGS-3420-28SC, а с другой к длинк DES-1210-28?
  8. 700й, я понимаю, у вас стратегические терки с саабом, но я бы на его месте на такие требования сказал: "а оно мне надо?" Как у топикстартера, у меня моя задача и я хочу ее решить наиболее дешево и быстро. Если сааб мне в моем случае не поможет, а это был бы наиболее быстрый и простой вариант, тогда буду думать о смене вендора. Но смена вендора, если знаете работу провайдера - тот еще головняк.
  9. переотраженка была на линке летом, это объясняет кратковременные скачки ccq и падения линка летом. сейчас аптайм 55 дней и ccq 100, листьев нет.
  10. 1. упаковка не есть зло? 2.если на линке есть частичное закрытие, в моем случае, упаковка может быть стабильным решением? 3. про мак-адреса можно ликбез? чем их меньше, тем лучше? почему?
  11. Цитата

    На Микротик AC ( RB922)   на любых антеннах, в полном LOS ( все зоны Френеля открыты), потолок   пропускной способности в  40 МГц TCP Download  ( и реального TCP/IP трафика) составляет до 200  Mbps ( при наличии встречного Upload трафика >15-20 Mbps- ассиметричный дуплекс). 

    В 80 МГц на Микротик потолок TCP Download  ( и реального TCP/IP трафика) составляет 230-250Mbps.

    Никто и никогда  на Микротик на реальном ( не на столе ) линке среднюю ( за 5-10 сек)  скорость в TCP  Download дуплексных тестах или реальном TCP/IP  трафике выше 200 Mbps не видел.

    При этом   тесты UDP, не учитывающие ошибки в канале,  могут быть сколь угодно высоки и не дают адекватную  оценку  реальной пропускной способности канала.

    это так?

    1. Saab95

      Saab95

      Это происки конкурентов. В AC все нормально с пропуском трафика, просто не каждое устройство может выдать 200м по TCP в тесте, если запускать их с микротика в один поток, но всегда можно запустить несколько параллельных тестов из командной строки, что бы они работали на разных CPU устройства.

  12. мощность установлена 17 на всех 4х микротиках. мтад 0,7м стоял - он объективно хуже даже джириуса 0,3м. Последний гораздо стабильнее даже при меньшем сигнале (уровни на мтаде больше, чем джириус 0,3м) qrt5 - мне очень нравится, очень качественная железка, даже лучшая, но в своем классе. На такую дальность и с таким рельефом толку от нее будет мало. Я сделал вывод, что для 200-300М трафика нужно поднимать антенны, на сколько смогу и покупать дорогие джириусы на 35дбм
  13. подвожу итог. Поэкспериментировал, но ничего не менял в результате. 1й линк на 0,3м антеннах работает так же. Прокачивает максимум 80мбит реального трафика. 2й линк на 0,6м антеннах стал работать лучше (опали листья на деревьях), перевел в режим ас - канальная теперь 324, клиентский трафик в пике - 160мбит, линк не падает каждые сутки, как было в N-режиме (аптайм - уже 5 дней)
  14. на обоих линках, на станции и ответке, везде стоит по 17
  15. ок. Согласен, мешает. Как увеличить скорость?
  16. Нет, не влияют. я сегодня пробовал частоты на тестируемом линке: 5950,5960,5970,5370, одновременно тестируя бендвич тестом максимальную скорость. Результат на 5970 хуже, чем 5940, ccq скачет пару раз в минуту 90..100 независимо от частоты. На 5370 чище эфир, но уровень приема хуже на 4дБ, ccq скачет 95...100 также пару раз в минуту. Выигрыша по скорости нет от изменения частоты.
  17. вот спектр с ответки 912:обсуждаемый линк работает на 940. на 5895 - наш сектор pMp с полосой 20/40, у некоторых клиентов мощность может быть до 23 на лайт5, поэтому спектр с несущей 5895 так растянут.
  18. - это с терминала микротика - это с дуде. Оба анализа со станции, где 912-я база. С 922 проблематичнее делать анализ, с нее труднее убрать трафик
  19. тестирую 912-ю: уменьшение MSC вплоть до минимального значения не дает железобетонного ccq 100. на MSC=10 и меньше колеблется 99..100 Эксперимент с поляризацией выявил косячок: при выключении галок chain1 с обеих сторон, пакеты через линк не ходят, прием около -90. Если выключить на одной стороне чеин1, а на другой чеин0 (скриншот), то работает, ccq=100 только на MSC=1, тест качает 17 при канальной 27. На MSC=7 качает 44 при канальной 135. Если поменять местами, на станции чеин 0, на ответке чаин 1, то на MSC=7 при канальной 135 качает тестом 67мбит tcp, т.е. лучше чем в первом варианте. То, что перепутаны поляризации, ведь не страшно?Ну посылает один передатчик в чеин 0, волновод пропускает вертикальную поляризацию, ответный принимает этот сигнал в вертикальной поляризации, но в чеин1, я так понимаю. Или я не прав? спектроанализатор могу средствами МТ сделать. ща займусь
  20. лэп 6 или 10кв есть в 200м но не по азимуту от одной из позиций. Прямая видимость 100% есть. зону Френеля считал, частично перекрывается верхушками берез, водоемов нет. Все позиции - БС сотовиков, там всё фонит, жужжит, куча нелегальных вай-фай. Я уже с разрешенных частот ушел, чтобы найти "тихую гавань" по частотам. Помехи сейчас нет. Раньше ccq скакал до 50-70, вот там была помеха. сейчас ccq постоянно скачет +-10, предполагаю, что качающиеся кроны деревьев дают помехи изменением принимаемой мощности. За юстировку ручаюсь, принципы знаю, 7 лет юстировал РРЛ у Билайн. в принципе то настройка то может ли много дать? канальная 912: 212мбит/с, 922:240мбит, - пополам на прм/прд, получается 106 и 120мбит/с в теории. 80..85мбит/с реального, помоему, всё близко к нормальному. Если и можно что-то подкрутить, то в пределах 10-15%, или я не прав? Если можно объединить их в 1 логический линк, то всё равно гибче будет скорость делиться. Конкуренты в деревне умудряются по гепон давать скорости до 100мбит, хотя тоже радиоканал.
  21. Link aggregation в нашем длинке и на мак-уровне, вроде как, настраивается. Почему важно резервирование железа, у нас часто бывают грозы, редко после этого сгорает передатчик, но часто пропадает питание и надолго. резервированием с разных точек это решается
  22. ок. принимается. Но меня интересует также резервирование. Link aggregation на д-линк с радиоканалами и CCQ 90...100% будет норм работать или глюкаво?
  23. to npokypop: Прилагаю. to slv700: забыл. Под экономом я понимаю Wi-Fi решения, а не РРЛ; доплатить согласен, если ТТХ не из рекламы, а с реальной инсталляции в России. комплект моста на 922 по оборудованию обошелся в 44 т.р. Пролет для 912UAG-HPnD.pdf Пролет для 922UAG-HPacD.pdf
  24. сейчас линк 9 км, прямая видимость, зона Френеля по нижней границе идет над лесом. Сторона А: MikroTik Antenna MTAD-5G-30D3 + MikroTik BaseBox 5, Сторона Б: Jirous JRC-24 EX MIMO RP-SMA-Female 5GHz + 911G-5HPnD + Jirous GentleBox JR-200 корпус сейчас: прием на стороне А/Б -50/-50 при мощности -17/-19. ccq 100%, канальная 243мбит, реальная 70..100мбит при nstreme. Всё бы хорошо, но линк падает несколько раз, а то и десятков раз в сутки. Лог на Стороне А 00:41:36 wireless,info D4:CA:6D:FF:15:A1@wlan3: disconnected, too many poll timeou ts 00:41:37 wireless,info D4:CA:6D:FF:15:A1@wlan3: connected, wants WDS 11:45:45 wireless,info D4:CA:6D:FF:15:A1@wlan3: disconnected, too many poll timeou ts 11:45:46 wireless,info D4:CA:6D:FF:15:A1@wlan3: connected, wants WDS 11:45:46 wireless,info D4:CA:6D:FF:15:A1@wlan3: disconnected, extensive data loss 11:45:48 wireless,info D4:CA:6D:FF:15:A1@wlan3: connected, wants WDS 13:43:26 wireless,info D4:CA:6D:FF:15:A1@wlan3: disconnected, too many poll timeou ts 13:43:27 wireless,info D4:CA:6D:FF:15:A1@wlan3: connected, wants WDS 14:04:49 wireless,info D4:CA:6D:FF:15:A1@wlan3: disconnected, extensive data loss 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info wlan3: data from unknown device D4:CA:6D:FF:15:A1, sent dea uth 14:04:49 wireless,info D4:CA:6D:FF:15:A1@wlan3: connected, wants WDS Лог стороны Б: 00:41:27 wireless,info E4:8D:8C:F5:CF:0B@wlan1: lost connection, not polled for to o long 00:41:37 wireless,info E4:8D:8C:F5:CF:0B@wlan1 established connection on 5780000, SSID S-K1 11:45:37 wireless,info E4:8D:8C:F5:CF:0B@wlan1: lost connection, not polled for to o long 11:45:46 wireless,info E4:8D:8C:F5:CF:0B@wlan1 established connection on 5780000, SSID S-K1 11:45:48 wireless,info E4:8D:8C:F5:CF:0B@wlan1: lost connection, not polled for to o long 11:45:48 wireless,info E4:8D:8C:F5:CF:0B@wlan1 established connection on 5780000, SSID S-K1 13:43:18 wireless,info E4:8D:8C:F5:CF:0B@wlan1: lost connection, not polled for to o long 13:43:27 wireless,info E4:8D:8C:F5:CF:0B@wlan1 established connection on 5780000, SSID S-K1 14:04:36 system,info,account user admin logged in from 192.168.127.128 via winbox 14:04:49 wireless,info E4:8D:8C:F5:CF:0B@wlan1: lost connection, received deauth: class 2 frame received (6) 14:04:49 wireless,info E4:8D:8C:F5:CF:0B@wlan1 established connection on 5780000, SSID S-K1 линк рвется на несколько секунд, бывает на минуты, потом коннектится как ни в чем ни бывало. Раньше сторона А была на другом объекте, но расстояние было тоже, азимут отличался на 1-2 град, и были с обеих сторон джуриусы-антенны + RB911. Линк тоже падал, но нет данных так же часто или реже. Повторную юстировку делали, витуха сейчас категории 6 sftp, частота разрешенная, без помех. От времени года частота отвалов не зависит. Озер нет. Что можете посоветовать?