Перейти к содержимому
Калькуляторы

maxkst

Активный участник
  • Публикации

    285
  • Зарегистрирован

  • Посещение

Все публикации пользователя maxkst


  1. Столкнулся с проблемой провалов SNMP на более-менее загруженном железе. В часности CCR1009 и CCR1016 обычно когда трафик превышает половину пропускной способности порта, или CPU LOAD показывает более 50%. В такие моменты даже SNMP tester не может выполнить READ device uptime, не говоря уже об остальном. Это как-то лечится или лучше отказаться от SNMP на загруженных железках?
  2. Я замечал, в случае с DHCP клиентом на Влане или на Бридже, с этим же Вланом, при работе с DHCP relay. Но это довольно редкая ситуация.
  3. Сделайте две /24 сети, проверьте, что после этого маска везде 255.255.255.0. разделите на два изолированных влана с их собственными DHCP серверами и адресами шлюзов, типа 192.168.0.1/24 и 192.168.1.1/24. Нат подправьте для интернет трафика
  4. IPv6 FAKE DNS

    10.1.1.1 - чей это адрес?
  5. CCR1036-12G-4S

    Попробуйте обновиться до последней версии софт и FW. Замените память, она там насколько помню, съемная. Потом останется только всю железку поменять
  6. Устройство, которое вы будете тестить - не должно быть ни сурсом, ни дестинейшном, если вы планируете использовать тест скорости от MT. Чисто транзит.
  7. CCR1072 BGP 2 FV

    Но он загрузился. Можем себе позволить маленькие шалости )))
  8. возможно. но результаты тестов реально зависели от МТУ в нашем случае
  9. Мы как-то игрались со значениями мту и пропускной способностью, на тестах. Часто упирались в 2 гбита/с на дефолтных значениях. Изменением мту добивались 9.9 гиг/с
  10. Ну в некоторых свичах, не мтик, мту 8000-9000 и выше
  11. @aredkiy А что у вас с MTU? там по дефолту маленькие значения, а максималка вроде 10222. у нас бывали непонятки со скоростью. решалось МТУ. Поиграйте сначала с искусственными тестами, добейтесь скорости, а потом возвращайтесь к TV
  12. CCR1072 BGP 2 FV

    У нас стоит пару 1072 с фульвью, по 700000 маршрутов с лишним. Трафик около 4 гигов через основной. Недавно спецом отрубили питание на основном и тут же включили - через 2 минуты трафик пришел в норму, хотя должен был 7-8. Может это из за дефолтных статических маршрутов с приоритетом ниже чем у BGP, разбираться не стали, просто порадовались.
  13. @deity Не только я задаюсь вопросом. Зачем тут нат вам? Просто любопытно
  14. CCR1036-12G-4S

    А сколько вольт показывает в винбоксе? у нас один потихоньку за месяц с 24 на 18 уплыл, и началась свистопляска. Замена кондеров помогла
  15. Мониторинг PPPoE на MikroTIk

    У меня работает на дудке. Показывает текущее количество сессий, и рисует график. Очень полезно и информативно. Ночные отключения роутеров в пределах погрешности, не мешают. Показывает сбои в сети, даже те, о которых никто не подозревает, и не беспокоит соответственно. В частности, у нас полностью радио сеть на оспф, реально полезная статистика.     Видно три дропа за последние пару дней, по логам можно найти, где и дальше разбираться, почему   Видно три дропа за последние пару дней, по логам можно найти, где и дальше разбираться, почему     @swat11 дайте знать если нужна помощь, ну и хотелось бы узнать, помог или нет ))
  16. Вижу время от времени в Address Lists - D onhold (IP). Кто знает, с чем это едят и где почитать за это?
  17. Адрес(а) клиента(тов) динамические из пула(ов). Раньше они меня не интересовали, пока однажды не столкнулся с проблемой, которая была решена удалением одного из адресов из этого листа. ROS 6.39.2, 6.43.4 , 6.38.1
  18. У нас до сих пор три PPPoE в продакшне, на каждом есть один-два адреса onhold
  19. Я встречал такое на многих PPPoE серверах. Явно в скриптах ничего нет. И это очень похоже на какой-то внутренний скрипт от MT.
  20. Серьёзно??? # oct/25/2018 10:58:44 by RouterOS 6.43.4 # software id = XXXX-XXXX # # model = CCR1036-8G-2S+ # serial number = XXXXXXXXXXXX /ip firewall address-list add address=XX.XX.XX.XX list=DNS add address=XX.XX.XX.XX list=DNS add address=8.8.8.8 list=DNS add address=8.8.4.4 list=DNS add address=XX.XX.XX.XX/27 list=XXXX-Cust add address=XX.XX.XX.XX list=DNS add address=XX.XX.XX.XX/26 list=XXXX-Cust add address=XX.XX.XX.XX/27 list=XXXX-Cust add address=XX.XX.XX.XX/26 list=XXXX-Cust add address=XX.XX.XX.XX/28 list=XXXX-Cust add address=XX.XX.XX.XX/28 list=XXXX-Cust add address=XX.XX.XX.XX/27 list=XXXX-Cust add address=XX.XX.XX.XX/27 list=XXXX-Cust add address=XX.XX.XX.XX/29 list=XXXX-Cust add address=XX.XX.XX.XX/28 list=XXXX-Cust add address=XX.XX.XX.XX/28 list=XXXX-Cust add address=XX.XX.XX.XX/27 list=XXXX-Cust add address=XX.XX.XX.XX/26 list=XXXX-Cust add address=XX.XX.XX.XX/26 list=XXXX-Cust add address=XX.XX.XX.XX/27 list=XXXX-Cust add address=XX.XX.XX.XX/16 list=XXXX-Cust add address=XX.XX.XX.XX/24 list=XX-Cust add address=XX.XX.XX.XX/27 list=XXXX-Cust add address=XX.XX.XX.XX/27 list=XXXX-Cust add address=XX.XX.XX.XX/26 list=XXXX-Cust add address=XX.XX.XX.XX/27 list=XXXX-Cust /ip firewall filter add action=fasttrack-connection chain=forward comment=\ "DO NOT ENABLE - Established or Related" connection-state=\ established,related disabled=yes add action=accept chain=forward comment="Established or Related" \ connection-state=established,related add action=accept chain=forward disabled=yes src-address=XX.XX.XX.XX/24 add action=accept chain=forward disabled=yes dst-address=XX.XX.XX.XX/24 add action=accept chain=forward comment="Accept from XXXX-Cust" in-interface=\ all-ppp out-interface=E1_V6 src-address-list=XXXX-Cust add action=accept chain=forward comment="Accept from XXXX-Cust" in-interface=\ all-ppp out-interface=E1_V6 src-address-list=VF-Cust add action=accept chain=forward comment="Accept from XXXX-Cust" disabled=yes \ in-interface=all-ppp out-interface=E1_V6 add action=accept chain=forward comment="Accept to XXXX-Cust" \ dst-address-list=XXXX-Cust in-interface=E1_V6 out-interface=all-ppp add action=accept chain=forward comment="Accept to XXXX-Cust" \ dst-address-list=VF-Cust in-interface=E1_V6 out-interface=all-ppp add action=accept chain=forward comment="Accept to XXXX-Cust" disabled=yes \ in-interface=E1_V6 out-interface=all-ppp add action=accept chain=input dst-port=161 protocol=udp src-address=\ XX.XX.XX.XX/8 add action=accept chain=input comment="Established or Related" \ connection-state=established,related add action=accept chain=input comment=MGMT in-interface=!E1_V6 src-address=\ XX.XX.XX.XX/8 add action=accept chain=input comment="MT Discovery" in-interface=!E1_V6 \ in-interface-list=Discovery protocol=udp src-port=5678 add action=accept chain=input comment=Ping protocol=icmp add action=accept chain=input comment=DNS protocol=udp src-address-list=DNS add action=accept chain=forward in-interface=all-ppp out-interface=all-ppp add action=drop chain=forward comment=Invalid connection-state=invalid add action=drop chain=input comment=Invalid connection-state=invalid add action=drop chain=forward add action=drop chain=input /ip firewall mangle add action=mark-routing chain=prerouting new-routing-mark=BGP passthrough=no \ src-address=XX.XX.XX.XX/24 add action=mark-packet chain=prerouting in-interface=BR_XXXX \ new-packet-mark=XXXX passthrough=no add action=mark-packet chain=forward new-packet-mark=XXXX out-interface=\ BR_XXXX passthrough=no /ip firewall nat add action=masquerade chain=srcnat out-interface=E1_V6 src-address=\ XX.XX.XX.XX/16 /ip firewall service-port set ftp disabled=yes set tftp disabled=yes set irc disabled=yes set h323 disabled=yes set sip disabled=yes set pptp disabled=yes set udplite disabled=yes set dccp disabled=yes set sctp disabled=yes  
  21. Поискал - не нашел. Еще варианты?
  22. Взломали RB450

    Ну, к примеру, если лог не почистили, то видно - брутфорс или коннект с первой попытки. Иногда видно (примерно), что они там в конфиге натыкали. Ну и частенько длину лога взломщики ограничивают в одну строку, что само по себе тоже весело ))
  23. 12 ports POE-panel for mikrotik

    @ydabwork по теме нужно запитать 12 девайсов, значит 8 портов - мало, 8+5(-2) мало, 8+8(-2) дорого, и 24 - тоже дорого