Перейти к содержимому
Калькуляторы

max42

Пользователи
  • Публикации

    7
  • Зарегистрирован

  • Посещение

О max42

  • Звание
    Абитуриент
  1. DWL-G700AP + 16 RAM

    проблема решилась заменой чипа памяти. прошил загрузчик залил aplite54g оказалось что шейпер в нем не активен в этой версии залил aprouter вылезают ошибки: NETDEV WATCHDOG: eth1: transmit timed out NETDEV WATCHDOG: eth1: transmit timed out NETDEV WATCHDOG: eth1: transmit timed out проблема в том что в 700 нет WAN порта (LAN1) :) подозреваю что шейпер работает из LAN в WAN мне необходимо резать трафик безпроводных пользователей которые лезут в нет через адсл те чисто теоретически можно где то в конфигах подменить LAN0 на LAN1 и все будет работать (единственный порт энернет будет портом WAN а лан будет по радио) до точко после активации прошивки можно достучаться по SSH, логин пароль root/root. но только я не нашел где это можно сделать :( UART1 output test ok Uart init mfid=00000001 devid=00002249 Found 1 x 2M flash memory ---RealTek(RTL8186)at 2006.02.13-13:32+0800 version 1.4 [16bit](180MHz) no sys signature at 00010000! no sys signature at 00020000! Jump to image start=0x80800000... early printk enabled Determined physical RAM map: memory: 01000000 @ 00000000 (usable) Initial ramdisk at: 0x801b6000 (5591040 bytes) On node 0 totalpages: 4096 zone(0): 4096 pages. zone(1): 0 pages. zone(2): 0 pages. Kernel command line: root=/dev/ram console=0 ramdisk_start=0 single Calibrating delay loop... 178.99 BogoMIPS Memory: 8744k/16384k available (1542k kernel code, 7640k reserved, 5592k data, 6 4k init, 0k highmem) Dentry-cache hash table entries: 2048 (order: 2, 16384 bytes) Inode-cache hash table entries: 1024 (order: 1, 8192 bytes) Mount-cache hash table entries: 512 (order: 0, 4096 bytes) Buffer-cache hash table entries: 1024 (order: 0, 4096 bytes) Page-cache hash table entries: 4096 (order: 2, 16384 bytes) check_wait... unavailable. POSIX conformance testing by UNIFIX Linux NET4.0 for Linux 2.4 Based upon Swansea University Computer Society NET3.039 Initializing RT netlink socket Starting kswapd Dummy keyboard driver installed. pty: 256 Unix98 ptys configured Serial driver version 6.02 (2003-03-12) with no serial options enabled ttyS00 at 0x00c3 (irq = 3) is a rtl_uart1 state->flags=00000000 Realtek GPIO Driver for Flash Reload Default block: 64 slots per queue, batch=16 RAMDISK driver initialized: 16 RAM disks of 5460K size 1024 blocksize PPP generic driver version 2.4.1 PPP MPPE Compression module registered Universal TUN/TAP device driver 1.4 ©1999-2001 Maxim Krasnyansky RealTek Nor-Type Flash System Driver. © 2002 RealTek Corp. Found 1 x 2M Byte AMD AM29LV160DB flash: init complete (31), size 2048(KB) blks 1024 hs 512 RTL8185 driver version 1.9 (2006-03-16) 8186NIC Ethernet driver v0.0.2 (Jan 30, 2004) eth0: RTL8186-NIC at 0xbd200000, 00:01:02:03:04:05, IRQ 4 eth1: RTL8186-NIC at 0xbd300000, 04:05:06:07:08:09, IRQ 5 NET4: Linux TCP/IP 1.0 for NET4.0 IP Protocols: ICMP, UDP, TCP IP: routing cache hash table of 512 buckets, 4Kbytes TCP: Hash tables configured (established 1024 bind 2048) ip_conntrack version 2.1 (128 buckets, 1024 max) - 328 bytes per conntrack PPTP netfilter connection tracking: registered PPTP netfilter NAT helper: registered ip_tables: © 2000-2002 Netfilter core team IPP2P v0.8.1_rc1 loading ipt_time loading NET4: Unix domain sockets 1.0/SMP for Linux NET4.0. NET4: Ethernet Bridge 008 for NET4.0 RAMDISK: ext2 filesystem found at block 0 RAMDISK: Loading 5460 blocks [1 disk] into ram disk... done. Freeing initrd memory: 5460k freed VFS: Mounted root (ext2 filesystem). Freeing unused kernel memory: 64k freed mount /proc file system ok! init started: BusyBox v1.01 (2006.12.06-11:11+0000) multi-call binary BusyBox v1.01 (2006.12.06-11:11+0000) Built-in shell (ash) Enter 'help' for a list of built-in commands. running get mode will read: 19520 bytes etc restaurado LAN=eth0, LAN2=wlan0, WAN=eth1 Limpando regras de QoS Iniciando sistema killall: pppoe-relay: no process killed killall: dhcrelay: no process killed killall: pptp.sh: no process killed killall: pppoe.sh: no process killed Initialize wlan0 interface Ajustando Tx power (B) em 18 dbm... Ajustando Tx power (G) em 0 dbm... /bin/wlan.sh: 148: TX_POWER_LEVEL: not found Setup BRIDGE interface killall: syslogd: no process killed killall: klogd: no process killed SIOCGIFFLAGS: No such device bridge br0 doesn't exist; can't delete it Setup bridge... device eth0 entered promiscuous mode eth0:phy is 8201 route: SIOC[ADD|DEL]RT: No such process device eth1 entered promiscuous mode eth1:phy is 8305 route: SIOC[ADD|DEL]RT: No such process device wlan0 entered promiscuous mode route: SIOC[ADD|DEL]RT: No such process br0: port 3(wlan0) entering listening state br0: port 2(eth1) entering listening state br0: port 3(wlan0) entering learning state br0: port 3(wlan0) entering forwarding state br0: topology change detected, propagating br0: port 1(eth0) entering listening state br0: port 2(eth1) entering learning state br0: port 2(eth1) entering forwarding state br0: topology change detected, propagating br0: port 1(eth0) entering learning state br0: port 1(eth0) entering forwarding state br0: topology change detected, propagating br0: topology change detected, propagating route: SIOC[ADD|DEL]RT: No such process /bin/wlanapp.sh: 1: autoconf: not found /bin/wlanapp.sh: 281: /bin/led: not found Setup Firewall IEEE 802.11f (IAPP) using interface br0 (v1.6) Auto-Discovery (ver 1.01) killall: watchdog.sh: no process killed killall: ez-ipupdate: no process killed Usando RSA key existente killall: dropbear: no process killed [818] Jan 01 00:00:31 Running in background killall: olsrd: no process killed /bin/init.sh: 1: /bin/snmp.sh: not found route: SIOC[ADD|DEL]RT: No such process udhcpd (v0.9.9-pre) started max_leases value (254) not sane, setting to 100 instead /etc/init.d/S10init: 14: /bin/udps: not found /etc/init.d/S10init: 15: /usr/bin/pr: not found /etc/init.d/S15licence: 5: /bin/licence.sh: not found Usando RSA key existente [936] Jan 01 00:00:34 Running in background Iniciando Crond Iniciando Servidor Web # строчка LAN=eth0, LAN2=wlan0, WAN=eth1 а хотелось бы чтобы LAN=eth1, LAN2=wlan0, WAN=eth0 у кого есть идеи?
  2. DWL-G700AP + 16 RAM

    может быть косяк в новом чипе памяти HY57V651620B ?
  3. DWL-G700AP + 16 RAM

    в начале темы есть ссылка на 2 бута под джитаг 1.3 и 1.3b - оба сам проверял работают перед тем как заливать джитагом бут я делаю eraseflash, где то на форуме выитал что помогает от "мусора", а потом лью консолью зухелевский. после заливки бута от зюхеля и ребута в терминале шевелений нет вообще, даже при нажатии на ESC ( может я всетаки не тот бут лью ?
  4. DWL-G700AP + 16 RAM

    В очередной раз восстанавливаем убитую точку джитагом. Льем терминалом бут из архива "P-330W_EE_V3.60(AMJ.1)D0 Разобранная для предзаливки.part1.rar". Точка уходит в ребут и следом в кому, до очередного восстановления джитагом :( ---RealTek(RTL8186)at 2005.03.29-12:40+0800 version 1.3 , CAMEO version v2.00.r1 0 [16bit] (180MHz) no sys signature at 00010000! no sys signature at 00020000! no sys signature at 00030000! ---TFTP Server Running <RealTek> **TFTP Client Upload, File Name: boot32.bin - **TFTP Client Upload File Size = 000048EA Bytes at 80300000 Success! <RealTek> Boot code upgrade. checksum Ok ! burn Addr =0x00000000! srcAddr=0x80300010 len =0x000048d8 .. Flash Write Successed! <RealTek> reboot....... Может я что то не то лью?! выложите пожалуйста рабочий бут для Аплите54 или для консоли или для джитага. Заранее благодарен.
  5. 1 Качаем http://letitbit.net/download/9202.95ad4818...42jtag.rar.html (жмем надпись "безГолдАккаунта") 2 Распаковываем на USB флешку. 3 Заходим в папку BOOT. 4 Запускаем bootinst.bat 5 В BIOS ПК ставим загрузку с USB флеш. 6 загрузаемся 7 запускаем терминал 8 набираем "jtag" без кавычек Эта сборка точно работает с DWL_G700AP. Если проц определяется а флеш нет, необходимо замкнуть 2 контакта на разъеме jtag. Отлично работает на схеме с резисторами. Отпишитесь если у вас заработает с другими моделями точек.
  6. DWL-G700AP + 16 RAM

    Тут лежат 2 бутлоадера которые успешно заливаются по jtag, версии 1.3 и 1.3b и поверх них заливается стандартная прошивка http://rapidshare.com/files/260615784/bootjtag.rar.html Тут лежат буты от WL5460 и WL5450 http://rapidshare.com/files/260617363/AP-B...er-1.4.rar.html бут WL5450 успешно заливается на g700ap через консоль, точка перезагружается и пишет что версия загрузчика 1.4. После заливки WL5460 точка ребутается и в терминале наступает затишье пока не прибегнешь к помощи jtaga. Помогите плиз раздобыть бут на который ляжет Aplite54 или Aprouter!
  7. Перепаял на DWL-G700AP нас с 8 MB на 16 MB. Подскажите как заменить загрузчик со стандартного на 1.4a который видит все 16 метров памяти?