Перейти к содержимому
Калькуляторы

Wierus

Пользователи
  • Публикации

    9
  • Зарегистрирован

  • Посещение

О Wierus

  • Звание
    Абитуриент
  1. Rtl8186 Firmware

    ну с кем не бывает, не заметил человек, так то зачем.. вот еще 2 лишних поста на форуме
  2. Rtl8186 Firmware

    4М еще умножить на 16 бит, вот видимо 8М и получается.
  3. Rtl8186 Firmware

    круть, sfstudio не перестает нас радовать =)) будем ждать новых релизов и исправления баги с бутами. а пока попробуем поразбираться как эти буты собирать, заливать и где их искать.
  4. Rtl8186 Firmware

    Если выключенную точку включить, то она работает, не перегружается (ждал 10 минут, смотрел аптайм). Но если ее перезагрузить, то она может начать вести себя в консоли так: UART1 output test ok Uart init mfid=00000001 devid=00002249 Found 1 x 2M flash memory ---RealTek(RTL8186)at 2005.06.21-18:13+0800 version 1.3c , CAMEO version v2.01.r 12 [16bit] (134MHz) Jump to image start=0x80300000... р3ЗwtИ7w4nр;юp·рnр4nрЛѓр UART1 output test ok Uart init mfid=00000001 devid=00002249 Found 1 x 2M flash memory ---RealTek(RTL8186)at 2005.06.21-18:13+0800 version 1.3c , CAMEO version v2.01.r 12 [16bit] (134MHz) Jump to image start=0x80300000... 4nрЋp·рnрGp4nрЛѓр Все это дело повторяется дальше, пока не переткнуть питание. Разницу увидел в частоте, здесь почему то 134MHz, а при включении 180MHz (после ребута бывает 179 и 178, если точка запускается).
  5. Rtl8186 Firmware

    Вот такая получилась ситуация. Подпаял консоль. Для уверенности, что все с нуля делается, еще раз залил на точку G700 сначала black_fw, потом wive-ng-0.2.13. Не выполняя никаких команд по отключению eth1 и остального, точка запускается. Перегружаю ее через reboot - тоже запускается. И так несколько раз. Не виснет. До этого же она больше минуты не работала. Ничего что консоль все время висит подключенная? -- Так, полежала она, отдохнула и снова заглючила, нормально все )) Но выловить лог во время ошибки пока не могу (лог загрузки есть), то мусор в терминал валит, то виснет он конкретно.. Скорость: 38400 Биты данных: 8 Четность: нет Стоповые биты: 1 Управление потоком Xon/Xoff Настройки правильные такие?
  6. Rtl8186 Firmware

    во, клева, новые советы, спасибо sfstudio на выходных буду пробовать
  7. Rtl8186 Firmware

    Да, с уровнем сигнала есть такое, я свою вторую такую же точку G700 за 300 метров не увидел (на Wive был хороший коннект). Но это пока ладно, вопросы с попугаями думал отложить на время, сейчас запустить бы ее вообще с Wive-ng.
  8. Rtl8186 Firmware

    мм, про DAP-1160 это интересно, она ведь с двумя LAN портами. Значит для G700 дело не в отсутствии eth1.
  9. Rtl8186 Firmware

    to ol19963: скажите, плиз, на предыдущей странице вы точку G700 прошивали wive-ng-0.2.13 или другой девайс? Но как на этой странице вижу G700 с wive-ng-0.2.13 не работает. У меня такая же проблема.. sfstudio, вопрос не к вам )) (но если поможете, буду благодарен, *кликаю по рекламе*) Переискал что мог по этой проблеме, на этом форуме нашел, что нужно отключить eth1 командой "arg s ETH1_ENABLED no" или через меню, далее fs save, reboot. Не работает.. После передергивания питания точка грузится, пингуется только некоторое время (в это время и успеваю eth1 отключить), потом точка не пингуется, и далее по кругу, есть-нет-есть-нет.. Шил wive-ng-0.2.6, с этой прошивкой такого не наблюдается. С wive-ng-0.2.11 и wive-ng-0.2.12 прошивками тоже не работает, другие не пробовал. Хотелось бы самую новую версию wive-ng на точке держать. Кто каким советом может в такой ситуации помочь? Да, G700, выкинуть пора.. Но, не хочется ))