Перейти к содержимому
Калькуляторы

leshiy_odessa

Новичок
  • Публикации

    5
  • Зарегистрирован

  • Посещение

О leshiy_odessa

  • Звание
    Абитуриент
  1. MikroTik hAP lite скорость Wi-Fi

    Не знаю насколько актуально, но мне кажется что при включении 40Mhz вы забыли про Channel Width : eC = 20/40MHz-ht-below Ce = 20/40MHz-ht-above
  2. Скрипт для freedns.afraid.org

    Вот сделал скрипт. Самое главное, что он работает когда несколько доменов. Внимательно читаем комментарии. ############## Script FreeDNS.afraid.org ################## ############## PARSER EDITION ################## ############## CREATED LESHIY_ODESSA ################## # Указываем "Direct URL", который находится https://freedns.afraid.org/dynamic/ # Если версия RouterOS 5.xx, то убрать из URL шифрование - "https" поменять на "http". Так же смотри ниже. # Перед знаком "?" поставьте обратный слеш "\". :global "direct-url" "http://freedns.afraid.org/dynamic/update.php\?КVуjН2lzQmQwSkdkвW9atеNкeTdJаXFtOjg7NTО04zE=" # Указываем URL API "ASCII" # Войдите под своим аккаунтом и откройте страницу https://freedns.afraid.org/api/ # Затем скопируйте свой URL - Available API Interfaces : ASCII (!!! НЕ XML !!!) # ВНИМАНИЕ !!!! - Перед вопросительным знаком поставьте обратный слеш "\". # Если версия RouterOS 5.xx, то убрать из URL шифрование - "https" поменять на "http". :global "api-url" "http://freedns.afraid.org/api/\?action=getdyndns&sha=62ebн4404cd46сbe38eа8faк01be7dа101478a58b" # Указываем ваш домен или субдомен. :global "dns-domain" "name.com" # Задаем переменную для внешнего (WAN) интерфейса # при DUAL ACCESS указываем PPPoE (PPTP) интерфейс. Учитываем регистр букв. :global "out-interface" "pppoe" # !!!!!!!!!!!!!!!!! Больше ничего редактировать не нужно !!!!!!!!!!!!!!!!! # Проверяем есть ли файл с IP домена - freedns.txt :if ([:len [/file find name=freedns.txt]] > 0) do={ } else={ /tool fetch url=$"api-url" dst-path="/freedns.txt" } # Узнаем IP адрес домена с помощью API и парсинга. # Парсим файл :local "result" [/file get freedns.txt contents] :local "startloc" ([:find $"result" $"dns-domain"] + ([:len $"dns-domain"] + 1)) :local "endloc" ([:find $"result" $"direct-url" -1] -1) :global "dns-domain-ip" [:pick $"result" $"startloc" $"endloc"] # Узнаем текущий IP адрес на внешнем интерфейсе :global "current-ip" [/ip address get [find interface=$"out-interface"] address] # Из полученного IP адреса исключаем маску подсети :set "current-ip" [:pick $"current-ip" 0 ([:len $"current-ip"]-3) ] # Сравниваем внешний IP с IP адресом DNS домена. :if ($"current-ip" != $"dns-domain-ip") do={ # Если разные, то отправляем на freedns.afraid.org наш внешний IP с помощью Direct URL :log info ("Service Dynamic DNS: old IP address $"dns-domain-ip" for $"dns-domain" CHANGED to -> $"current-ip"") /tool fetch url=$"direct-url" keep-result=no # Скачиваем файл с новым IP через 5 сек. :delay 5 /tool fetch url=$"api-url" dst-path="/freedns.txt" } else={ # Чтобы не засорять лог можно/нужно закомментировать эту строку. :log info ("IP address is NOT CHANGED, the update is not required") } # Начиная с версии RouterOS version 6.0rc12 поддерживается шифрование /tool fetch mode=https # В :global "direct-url" нужно тоже изменить на https:// # Для версии RouterOS 6.xx # /tool fetch mode=https url=$"direct-url" # http://wiki.mikrotik.com/wiki/Manual:Scripting # http://wiki.mikrotik.com/wiki/Manual:Scripting-examples # http://wiki.mikrotik.com/wiki/Manual:Tools/Fetch # http://forum.ixbt.com/topic.cgi?id=14:60498-86#2373 ##############Script FreeDNS.afraid.org##################
  3. Антенны для 2.4GHz and 5.0GHz одинаковые?

    Saab95 Во всех приведенных вами антеннах, кроме одной, нет ни слова про 5Ghz, только 2,4Ghz. Но ход мыслей я понял. :) В принципе была мысль забить на ebay и взять то что предлагают бренды, но не хочу выходить за бюджет в 15$ за три штуки.
  4. Антенны для 2.4GHz and 5.0GHz одинаковые?

    Простите но я написал что устанавливаю WI-FI Mini PCI-E карточку. Конкретно Intel® Ultimate N WiFi Link 5300 + I-PEX to SMA + ????
  5. Банальный вопрос — антенны для 2.4GHz и 5.0GHz одинаковые? Нужно установить WI-FI Mini PCI-E карточку, но не в нотбук. Планируется сделать внешние антенны, а что покупать непонятно. Может под 5.0GHz имеет смысл брать какие то специальные антенны? Простите но в этом вопросе дилетант :) Само собою интересует самый дешевый вариант на 5-8dBi для домашнего использования.