Перейти к содержимому
Калькуляторы

S1aYeR

Пользователи
  • Публикации

    2
  • Зарегистрирован

  • Посещение

О S1aYeR

  • Звание
    Абитуриент
  1. Вообще то у нас везде кондиционеры (и в серверной - там вообще морозильник =)), на жару не жалуюсь... Думаю вряд ли по этой причине..
  2. Здравствуйте! Вобщем ситуация следующая... Есть сеть (примерно 160 ПК), построенная на коммутаторах Cisco 2960 (48 и 24-портовые). Семь этажей здания, на каждом этаже свой свитч (итого 7 штук). Все этажные свитчи цепляются к одному головному свитчу Cisco 3650 по гигабиту. Есть АТС Panasonic KX-TD200, в которой среди прочего установлена плата IP-ext16 на 16 абонетов и есть 9 IP-телефонов Panasonic kx-nt265. Вобщем проблема возникла с IP-телефонией несколько дней назад. До этого 3 месяца все работало как часы... (еще раньше эта же АТС и IP-телефоны прекрасно работали в сети на базе оборудования D-link). Телефоны начали переодически терять соединение и уходить в рестарт. Причем телефон может работать нормально, даже может принимать звонки и звонить, можно говорить минуты 2 (иногда больше) по нему, потом он неожиданно уходит в рестарт... после чего может много раз рестартиться, затем проблема самоустраняется на некоторое время. Все это дело происходит непереодично, нет никакой закономерности. Почти всегда часть телефонов в он-лайне, часть в офф-лайне... при этом сменяя друг друга. Иногда все в он-лайне, иногда все офф-лайне. На АТС стоит IP 172.25.41.1, на телефонах 172.25.41.2-10... На ПК 172.25.40.10-246. Причем, если воткнуть АТС и телефонные аппаратные в один свитч, то все работает нормально... В чем может быть проблема? Посоветуйте? Уже всю голову себе сломал.. никак не могу понять в чем косяк... P.S. Cisco рекомендует использовать voice vlan в этом случае. http://www.cisco.com/en/US/docs/switches/l....html#wp1030825 Но дело все в том, что vlan использовать не возможно по след. причине: сеть изначально была сконструирована таким образом, что на каждом рабочем месте есть только одна сетевая розетка, а т.к. подключить надо было ПК и IP-телефон, подключать пришлось через 5-портовые свитчи D-link... соот-но я не могу использовать Vlan для этих портов (ПК на этих местах тоже должны остаться в общей сети). При этом пинг на ПК на этих рабочих местах составляет <=1мс. Если бы сеть была очень перегружена, то соот-но пинг был бы больше... или я не прав? Да и ещё.. до этого сбоя все работало отлично, новых станций не добавилось, никакой новый софт не вводился, т.е. видимых причин увелечения нагрузки на сеть вобщем то нет. Очень надеюсь на вашу помощь!