Перейти к содержимому
Калькуляторы

hotdima

Пользователи
  • Публикации

    13
  • Зарегистрирован

  • Посещение

О hotdima

  • Звание
    Абитуриент
  1. Убирал ограничение, ничего не менялось! И ограничение столит только на РРР. На весь остальной трафик между подсетями ограничения не ставились.
  2. Люди, ау... Ну помогите дельным советом кто может.
  3. Сделал. Вот что получилось: export compact # jan/07/1970 17:34:54 by RouterOS 5.21 # software id = LHYN-4J4C # /interface bridge add l2mtu=1598 name=br_10_20 add l2mtu=1598 name=br_10_10 add name=br_10_30 add name=br_4 /interface ethernet set 1 name=ether_out set 2 speed=1Gbps set 3 speed=1Gbps set 4 speed=1Gbps set 5 speed=1Gbps set 6 speed=1Gbps set 7 speed=1Gbps set 8 speed=1Gbps /interface pppoe-client add add-default-route=yes disabled=no interface=ether_out name=Telecom password=XXXXXXXXXXXX user=XXXXXXXXXX@XXXXXXXXXXX.net /ip hotspot user profile set [ find default=yes ] idle-timeout=none keepalive-timeout=2m /ip pool add name=pool_PPTP ranges=192.168.13.10-192.168.13.250 add name=DHCP_pool10_10 ranges=10.10.0.100-10.10.0.250 add name=DHCP_pool10_30 ranges=10.30.0.100-10.30.0.250 /ip dhcp-server add add-arp=yes address-pool=DHCP_pool10_10 always-broadcast=yes disabled=no interface=ether4 name=DHCP_server10_10 add add-arp=yes address-pool=DHCP_pool10_30 always-broadcast=yes disabled=no interface=br_10_30 name=DHCP_server10_30 /ppp profile add local-address=192.168.13.1 name=PPTP_256 only-one=yes rate-limit=256000/256000 remote-address=pool_PPTP use-compression=no use-vj-compression=no add local-address=192.168.13.1 name=PPTP_5M only-one=yes rate-limit=5120000/5120000 remote-address=pool_PPTP use-compression=no use-vj-compression=no add local-address=192.168.13.1 name=PPTP_20M only-one=yes rate-limit=20480000/20480000 remote-address=pool_PPTP use-compression=no use-vj-compression=no /interface bridge port add bridge=br_10_20 interface=ether1 add bridge=br_10_20 interface=ether2 add bridge=br_10_20 interface=ether3 add bridge=br_10_10 interface=ether4 add bridge=br_10_10 interface=ether5 add bridge=br_10_10 interface=ether6 add bridge=br_10_30 interface=ether7 add bridge=br_10_30 interface=ether8 add bridge=br_10_30 interface=ether9 add bridge=br_4 interface=ether10 add bridge=br_4 interface=ether11 add bridge=br_4 interface=ether12 /interface pptp-server server set enabled=yes /ip address add address=10.20.0.3/24 interface=br_10_20 add address=192.168.1.5/24 interface=ether_out add address=10.10.0.3/24 interface=br_10_10 add address=10.30.0.3/24 interface=br_10_30 /ip dhcp-client add add-default-route=no interface=ether_out /ip dhcp-server network add address=10.10.0.0/24 dns-server=10.20.0.72,10.10.0.3,10.20.0.70,10.20.0.74 domain=XXXXXXX gateway=10.10.0.3 wins-server=10.20.0.72,10.20.0.70,10.20.0.74 add address=10.30.0.0/24 dns-server=10.30.0.3,10.20.0.72 domain=XXXXXXX gateway=10.30.0.3 wins-server=10.20.0.72 /ip dns set allow-remote-requests=yes servers=8.8.8.8,10.20.0.72,10.20.0.70 /ip dns static add address=10.20.0.70 name=XXXXXXX add address=10.20.0.72 name=XXXXXX add address=10.20.0.74 name=XXX /ip firewall filter add chain=input disabled=yes in-interface=ether_out protocol=igmp add chain=forward dst-address=XX.XX.X.X dst-port=XXXX protocol=tcp add action=add-src-to-address-list address-list=spamer address-list-timeout=4w2d chain=forward connection-limit=30,32 dst-port=25 limit=50,5 protocol=tcp src-address-list=!spamer add action=drop chain=forward dst-port=25 protocol=tcp src-address-list=spamer add chain=forward dst-address=XX.XX.X.X dst-port=XX in-interface=Telecom protocol=tcp add chain=forward dst-address=XX.XX.X.X dst-port=XXX in-interface=Telecom protocol=tcp add chain=forward dst-address=XX.XX.X.X dst-port=XXX in-interface=Telecom protocol=tcp add chain=forward dst-address=XX.XX.X.X dst-port=XXX in-interface=Telecom protocol=tcp add chain=forward dst-address=XX.XX.X.X dst-port=XXXXX protocol=tcp add chain=input dst-port=XXXX in-interface=Telecom protocol=tcp add chain=input protocol=icmp add chain=input connection-state=established add chain=input connection-state=related add action=drop chain=input in-interface=Telecom /ip firewall nat add action=dst-nat chain=dstnat dst-port=XXXX protocol=tcp to-addresses=XX.XX.X.X to-ports=XXXX add action=dst-nat chain=dstnat dst-port=XX in-interface=Telecom port="" protocol=tcp to-addresses=XX.XX.X.X to-ports=XX add action=dst-nat chain=dstnat dst-port=XXX in-interface=Telecom protocol=tcp to-addresses=XX.XX.X.X to-ports=XXX add action=dst-nat chain=dstnat dst-port=XXX in-interface=Telecom protocol=tcp to-addresses=XX.XX.X.X to-ports=XXX add action=dst-nat chain=dstnat dst-port=XXX in-interface=Telecom protocol=tcp to-addresses=XX.XX.X.X to-ports=XXX add action=dst-nat chain=dstnat dst-port=XXXXX protocol=tcp to-addresses=XX.XX.X.X to-ports=XXXXX add action=masquerade chain=srcnat out-interface=Telecom src-address=192.168.13.0/24 add action=masquerade chain=srcnat disabled=yes /ip route add distance=1 dst-address=10.0.0.0/24 gateway=10.20.0.72 add distance=1 dst-address=10.40.0.0/24 gateway=10.20.0.72 add distance=1 dst-address=10.60.0.0/24 gateway=10.20.0.72 add distance=1 dst-address=10.80.0.0/24 gateway=10.20.0.72 /ip service set ssh disabled=yes /ppp secret здесь те кому етсь доступ в нет /routing igmp-proxy set quick-leave=yes /routing igmp-proxy interface add alternative-subnets=0.0.0.0/0 interface=ether_out upstream=yes add interface=br_10_20
  4. Попробовал. Те же 256К между подсетями. Попробовал отказатсья от бриджей, тупо по одному порту на подсетку, все-равно без изменений.
  5. Такого ответа я ждал, но вот логики в нем не вижу. Конечно спасибо за вариант, но все-равно не понятно как-то.
  6. Есть. Сделан в одном из профилей для ВПН. ppp profile print Flags: * - default 0 * name="default" use-mpls=default use-compression=default use-vj-compression=default use-encryption=default only-one=default change-tcp-mss=yes 1 name="PPTP_256" local-address=192.168.13.1 remote-address=pool_PPTP use-mpls=default use-compression=no use-vj-compression=no use-encryption=default only-one=yes change-tcp-mss=default rate-limit=256000/256000 2 name="PPTP_5M" local-address=192.168.13.1 remote-address=pool_PPTP use-mpls=default use-compression=no use-vj-compression=no use-encryption=default only-one=yes change-tcp-mss=default rate-limit=5120000/5120000 3 name="PPTP_20M" local-address=192.168.13.1 remote-address=pool_PPTP use-mpls=default use-compression=no use-vj-compression=no use-encryption=default only-one=yes change-tcp-mss=default rate-limit=204800000/20480000 4 * name="default-encryption" use-mpls=default use-compression=default use-vj-compression=default use-encryption=yes only-one=default change-tcp-mss=yes
  7. Только для выхода в нет. Выход в нет черех ВПН сделан. Там все гуд из любой подсети.
  8. Какую часть конфига нужно в студию? interface bridge print Flags: X - disabled, R - running 0 R name="br_10_20" mtu=1500 l2mtu=1598 arp=enabled mac-address=00:0C:42:9A:F4:BC protocol-mode=none priority=0x8000 auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m 1 R name="br_10_10" mtu=1500 l2mtu=65535 arp=enabled mac-address=00:00:00:00:00:00 protocol-mode=none priority=0x8000 auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK INTERFACE 0 10.20.0.3/24 10.20.0.0 br_10_20 1 192.168.1.5/24 192.168.1.0 ether_out 2 10.10.0.3/24 10.10.0.0 br_10_10 ip route print Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit # DST-ADDRESS PREF-SRC GATEWAY DISTANCE 0 ADS 0.0.0.0/0 195.5.5.206 1 1 ADC 10.10.0.0/24 10.10.0.3 br_10_10 0 2 ADC 10.20.0.0/24 10.20.0.3 br_10_20 0 Этого достаточно или чегой-то еше надо?
  9. День добрый всем. Возникла у меня следующая ситуация. На Mikrotik RB/1100 AHx2 есть 2 подсети (по несколько портов объеденены в бриджи и для каждой из подсетей своя адресация), есть выход в нет. Собствеенно вопрос в следующем. Трафик между любой из подсетей и нетом ходит хорошо (так как того хочется), трафик между портами в каждом из бриджей тоже на ура, а вот трафик между подсетями выше 256Кбит ну хот застрелись не поднимается. Народ, помогите, уже какой день не могу понять где на грабли стал.
  10. Затыкается WAP-4033

    Спасибо за совет. Но предложенный тобой вариант не работает. Не обнаруживаются АП со сколь-нибудь сильным уровнем сигнала. Похоже кто-то направил сигнал с мошьной антеной (например сетка 24-27Дб) но однозначно не в режиме АП.
  11. Затыкается WAP-4033

    И у меня других вариантов ответа на свой вопрос не было. Но как найти того, кто гадит?
  12. Затыкается WAP-4033

    Хотя блок питания изначально был от точки, которой почти 2 года, мы его тоже меняли меняя точку. Но проблему это не решало. Точка работает на одном канале стабильно до 6 часов. Потом приходится переходить на другой канал. :-(
  13. Ситуация следующая. К WAP-4033 (проверял в режиме АР и AP Bridge-WDS, софт пробовал 1,24 и 1,27) подключена 15Дб колиниарная антена. Точка работает стабильно примерно 3-4 иногда до 6 часов. После чего точка прекращает отвечать. "Передергивание" питания, сброс точки на заводские установки и последующее возвращенее на настроеный ранее канал ничего не дает. Захожу по LAN, меняю номер канала и сразу точка начинает работать на УРА!!! Так продолжается 3-4 иногда до 6 часов. После чего ситуация повторяется. Точку менял на другую WAP-4033 все повторяется один в один. Где искать решение проблемы и что делать?