Jump to content
Калькуляторы

KnYaz2020

Активный участник
  • Content Count

    214
  • Joined

  • Last visited

About KnYaz2020

  • Rank
    Студент
  1. Настроил по такому принципу: Сервер (192.168.1.1) <-ethernet_to_AP-> AP (в режиме Gateway 192.168.1.2) <-wifi_to_Client-> Client (в режиме Ethernet Converter 192.168.1.4(192.168.2.4)) <-ethernet_to_PC-> PC (192.168.2.5, шлюз на 192.168.2.4) Вообщем главную задачу это делает, к инету PC достучаться может. Вопрос в том, как сделать чтобы этот PC был выден в сетевом окружении? Такой же вопрос, если таких PC несколько за точкой. А где в веб-интерфейсе parprouted настаривается? что-то не нашел.. или только через консоль? Еще заметил: Если клиент получает адрес по DHCP, то DNS прописывается тот же что и адрес точки. А как задать в веб-браузере другие ДНС-сервера? Таких полей в разделе Services -> DHCP server не нашел. И еще.. вот полдня провозился, но так и не добился стабильной работы в режиме клиента. То пинг большой, то потери. Пробовал как на разных расстояниях так и уменьшать/увеличивать мощность. При чем если в режиме клиента брать реатековську точку (не важно, старую Г700АП или новую N-стандарта), пинг стабильный 1-2мс. Такое чувство что Ралинк с Ралинком не дружат... Может нужно какие-то еще параметры подкрутить?
  2. Ок, наверное так и сделаю... Тогда по какой лучше схеме делать? Я так понимаю этой?: Сервер (192.168.1.1) <-ethernet_to_AP-> AP (в режиме Gateway 192.168.1.2) <-wifi_to_Client-> Client (в режиме Ethernet Converter 192.168.1.4) <-ethernet_to_PC-> PC (192.168.2.5) Т.э. чтобы клиент шлюз по умолчанию задавал своей точки?
  3. 1. Да, спасибо, кажется я разобрался в чем косяк.. когда глянул на это: # ip a 1: eth2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast qlen 100 link/ether 00:0b:2b:42:b8:86 brd ff:ff:ff:ff:ff:ff inet 192.168.1.239/24 brd 192.168.1.255 scope global eth2 2: lo: <LOOPBACK,UP,LOWER_UP> mtu 16436 qdisc noqueue link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127.0.0.0/8 scope host lo 3: ra0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast qlen 500 link/ether 00:0b:2b:31:08:f7 brd ff:ff:ff:ff:ff:ff inet 169.254.242.162/16 scope global ra0 Т.э. на интерфейсе ra0 левый ИП. Недочитался, что The Wireless interface is treated as WAN port. Ну с этим ясно... поставил какой ИП в базе, она запинговалась. НО это мне не подхдит.. как быть? Попытаюсь описать какая у меня топология: У меня сейчас сеть построена таким образом: Сервер (192.168.1.1) <-ethernet_to_AP-> AP (в режиме моста 192.168.1.2) <-wifi_to_Client-> Client (в режиме моста 192.168.1.4) <-ethernet_to_PC-> PC (192.168.1.5) Но так как в этой прошивке клиента в режиме моста нет, то как быть? Как все настроить без переделывания структуры сети (т.э. чтобы база так и оставалась в режиме МОСТ) чтобы клиент с адресом 192.168.1.5 достучался к серверу (192.168.1.1)? Или все же придется переделать всю сеть (а она не маленькая...) в виде базы (AP) в режиме Gateway ? Т.э. Если клиент в режиме "Ethernet Converter", то предполагается такая схема: Сервер (192.168.1.1) (+ наверное нужно сюда алиас с сети 192.168.2. ?) <-ethernet_to_AP-> AP (в режиме моста 192.168.1.2 (+ наверное нужно сюда алиас с сети 192.168.2. ?)) <-wifi_to_Client-> Client (в режиме Ethernet Converter 192.168.2.4) <-ethernet_to_PC-> PC (192.168.1.5) Но так что-то не выходит... Только что получилось так настроить: Сервер (192.168.1.1) <-ethernet_to_AP-> AP (в режиме Gateway 192.168.1.2) <-wifi_to_Client-> Client (в режиме Ethernet Converter 192.168.1.4) <-ethernet_to_PC-> PC (192.168.2.5) Соответственно на PC (192.168.2.5) прописываем шлюз 192.168.1.4. При таковом построении с 192.168.2.5 попадаем на 192.168.1.1. Но это совсем не красиво (хочется чтобы у всех юзверов был один и тот же шлюз - 192.168.1.1) + со стороны сервера пользовательский ИП не 192.168.2.5, а его wifi-точки: 192.168.1.4, т.э. к пользователю на прямую не попасть... А хотелось бы чтобы все было прозрачно. Как сделать, чтобы у клиента был ИП с той же подсети (192.168.1.) что и на сервере? Натолкните пожалуйста как сделать... 2. На данный момент все это пробовал с последней прошивкой 2.0.0. Заметил, что под win7 интерфейс жутко тормозит (кстати начиная с ранних прошивок), думал что-то с точкой или что еще.. но когда я эту же точку к ХР подключил, то все летает. 3. Отдельное спасибо за RSSI в "Station List", если можно, то сделайте в процентах.. думаю так проще представлять уровень...
  4. Да, антенны две подключены...
  5. Пробовал, не помогло... Попробовал эту прошивку, та же проблема.. сделал как Вы описали. + заметил странное поведение... После активации профиля линк заводится (пингов как обычно нет), пишет: Channel 9 <--> 2452000 KHz ; Central Channel: 11 через секунд 10: Channel 9 <--> 2452000 KHz еще через секунд 20: Channel error! и линк умер до следующей перезагрузки или активации: Status Disconnected
  6. Прошил только что Acorp_WR-300N-2T2R.1.13.2.RU.24112011. Ошибки в веб-интерфейсе исчезли... но и проблема не решилась с доступностью узлов. Последовательность действий: 1. В Operation Mode выбрал Ethernet Converter. 2. Wireless Settings -> Profile создал профиль, затем активировал. 3. Wireless Settings -> Advance выставил Wireless Mode в "N Only" 4. Wireless Settings -> Advance установил галочку "Auto Connect" 5. На вкладке Wireless Settings -> Link Status вижу что коннект есть, но ни один с узлов сети не пингуется, как и обратно.. с узлов сети (например с той же точки к которой есть коннект, на эту не идут пинги). P.S. Хотя если и не делать 3 и 4 соединение все-равно есть и ничего так же не работает.
  7. Большое спасибо, на выходных залью и протестю, отпишусь.
  8. Ну он его выключает после применения настроек... но до этого он работает + соединение по вифи есть между устройствами... проблема в том что пакетики как я понял между ними не бегают...
  9. Вот только что залил последнюю прошивку Acorp_WR-300N-2T2R.1.12.10.RU.12112011. Естественно сделал fs fullreset. Та же проблема. Уже подумал что что-то с железом, взял совсем новую точку, проблема не исчезла, так что железо в норме. 1. Нет, не сам, взял Вашу готовую. Странно что у Вас все работает, так как вот на 2-ух зелезках никак не получается... 2. Да, я же говорю, сам коннект есть, уровень сигнала показывает и на базе я клиента этого вижу, но вот ничего не пингуется... не коннектится... Да, еще... если в Адванседе что-то поменять, выскочит та ошибка, но сохранит, но вот в статусе линка: Link Status Status RF Off Extra Info Software radio off Channel Link Speed Tx(Mbps) 0 Rx(Mbps) 0 Throughput Tx(Kbps) 0 Rx(Kbps) 0 Link Quality 0% Signal Strength 1 0% dBm format Signal Strength 2 0% Noise Level 0% HT BW n/a GI n/a STBC n/a MCS n/a SNR n/a т.э. почему-то выключает передатчик... хотя если бутнуть, то все коннектит. 4. Вот лог: Nov 12 03:27:00 syslogd started: BusyBox v1.19.3 Nov 12 03:27:00 kernel: Ralink gpio driver initialized Nov 12 03:27:00 kernel: Number of GPIO=52 Nov 12 03:27:00 kernel: Generic RTC Driver v1.07 Nov 12 03:27:00 kernel: Ralink APSoC Hardware Watchdog Timer Nov 12 03:27:00 kernel: Serial: 8250/16550 driver $Revision: 1.6 $ 2 ports, IRQ sharing disabled Nov 12 03:27:00 kernel: serial8250: ttyS0 at I/O 0xb0000500 (irq = 37) is a 16550A Nov 12 03:27:00 kernel: serial8250: ttyS1 at I/O 0xb0000c00 (irq = 12) is a 16550A Nov 12 03:27:00 kernel: Ralink APSoC Ethernet Driver Initilization. v2.1 512 rx/tx descriptors allocated, mtu = 1500! Nov 12 03:27:00 kernel: NAPI enable, weight = 64, Tx Ring = 512, Rx Ring = 512 Nov 12 03:27:00 kernel: PROC INIT OK! Nov 12 03:27:00 pass: Set current password Nov 12 03:27:00 kernel: block2mtd: version $Revision: 1.1.1.1 $ Nov 12 03:27:00 kernel: nf_conntrack version 0.5.0 (16384 buckets, 4096 max) Nov 12 03:27:00 kernel: TCP cubic registered Nov 12 03:27:00 kernel: ip_tables: (C) 2000-2006 Netfilter Core Team, Type=Fully Cone Nov 12 03:27:00 kernel: NAT Fastpath init. Nov 12 03:27:00 kernel: NET: Registered protocol family 1 Nov 12 03:27:00 kernel: NET: Registered protocol family 17 Nov 12 03:27:00 kernel: 802.1Q VLAN Support v1.8 Ben Greear <greearb@candelatech.com> Nov 12 03:27:00 kernel: All bugs added by David S. Miller <davem@redhat.com> Nov 12 03:27:00 kernel: VFS: Mounted root (squashfs filesystem) readonly. Nov 12 03:27:00 kernel: mount /proc file system ok! Nov 12 03:27:00 kernel: mount /sys file system ok! Nov 12 03:27:00 kernel: mount /dev file system ok! Nov 12 03:27:00 kernel: mount /var file system ok! Nov 12 03:27:00 kernel: Freeing unused kernel memory: 232k freed Nov 12 03:27:00 kernel: Build the /dev/console node. Nov 12 03:27:00 kernel: Algorithmics/MIPS FPU Emulator v1.5 Nov 12 03:27:00 syslog: Password for 'Admin' changed Nov 12 03:27:00 resolv: Generate resolv DNS1: 208.67.222.222 DNS2: 8.8.8.8 Nov 12 03:27:00 lo: Start loopback interface... Nov 12 03:27:00 lan: Start network interfaces... Nov 12 03:27:00 lan: Double vlan tag and HW_NAT enabled. HW_VLAN offload disabled. Nov 12 03:27:00 lan: Add bridge in the system Nov 12 03:27:00 lan: BR0_MACADDR 00:0B:2B:17:23:ea Nov 12 03:27:00 lan: Up bridge interface Nov 12 03:27:00 lan: ETH2_MACADDR 00:0B:2B:17:23:ea Nov 12 03:27:00 lan: Up vlan root interface Nov 12 03:27:00 kernel: phy_tx_ring = 0x018f2000, tx_ring = 0xa18f2000 Nov 12 03:27:00 kernel: phy_rx_ring0 = 0x018f4000, rx_ring0 = 0xa18f4000 Nov 12 03:27:00 kernel: GDMA1_MAC_ADRH -- : 0x0000000b Nov 12 03:27:00 kernel: GDMA1_MAC_ADRL -- : 0x2b1723ea Nov 12 03:27:00 kernel: CDMA_CSG_CFG = 81000007 Nov 12 03:27:00 kernel: GDMA1_FWD_CFG = 790000 Nov 12 03:27:00 kernel: raether...Done Nov 12 03:27:00 kernel: Free TX/RX Ring Memory! Nov 12 03:27:00 lan: Add LAN1 iface Nov 12 03:27:00 kernel: phy_tx_ring = 0x01874000, tx_ring = 0xa1874000 Nov 12 03:27:00 kernel: phy_rx_ring0 = 0x01876000, rx_ring0 = 0xa1876000 Nov 12 03:27:00 kernel: GDMA1_MAC_ADRH -- : 0x0000000b Nov 12 03:27:00 kernel: GDMA1_MAC_ADRL -- : 0x2b1723ea Nov 12 03:27:00 kernel: CDMA_CSG_CFG = 81000007 Nov 12 03:27:00 kernel: GDMA1_FWD_CFG = 790000 Nov 12 03:27:00 lan: Mode is 2, wan iface ra0, lan iface eth2, adress 192.168.1.234 Nov 12 03:27:04 dnsserver: Generate /etc/hosts file. Nov 12 03:27:04 dnsserver: Starting DNSMASQ Nov 12 03:27:04 dnsmasq[479]: started, version 2.59 cachesize 128 Nov 12 03:27:04 dnsmasq[479]: compile time options: no-IPv6 GNU-getopt no-RTC no-DBus no-i18n no-DHCP no-TFTP no-conntrack no-IDN Nov 12 03:27:04 inetd: Starting inetd Nov 12 03:27:04 dnsmasq[479]: reading /etc/resolv.conf Nov 12 03:27:04 dnsmasq[479]: using nameserver 8.8.8.8#53 Nov 12 03:27:04 dnsmasq[479]: using nameserver 208.67.222.222#53 Nov 12 03:27:04 dnsmasq[479]: read /etc/hosts - 2 addresses Nov 12 03:27:04 sysctl: Tune kernel with sysctl. Nov 12 03:27:04 sysctl: ##conntrack table max:8192##hashsize:4096## Nov 12 03:27:04 sysctl: ##route table max:4096##portrange:3072 19456## Nov 12 03:27:04 sysctl: Tune with proc proc Nov 12 03:27:04 goahead: Start goahead Nov 12 03:27:05 reconfig: Shutdown wireless interfaces. Nov 12 03:27:05 reconfig: Reload modules drivers for current mode. Nov 12 03:27:10 kernel: 0x1300 = 00064300 Nov 12 03:27:10 reconfig: Tune wifi modules. Nov 12 03:27:10 reconfig: Reconfigure lan... Nov 12 03:27:10 lan: Stop network interfaces... Nov 12 03:27:10 kernel: raether...Done Nov 12 03:27:10 kernel: Free TX/RX Ring Memory! Nov 12 03:27:10 lan: Start network interfaces... Nov 12 03:27:10 lan: Double vlan tag and HW_NAT enabled. HW_VLAN offload disabled. Nov 12 03:27:10 lan: Add bridge in the system Nov 12 03:27:10 lan: BR0_MACADDR 00:0B:2B:17:23:ea Nov 12 03:27:10 lan: Up bridge interface Nov 12 03:27:10 lan: ETH2_MACADDR 00:0B:2B:17:23:ea Nov 12 03:27:10 lan: Up vlan root interface Nov 12 03:27:10 kernel: phy_tx_ring = 0x01fe4000, tx_ring = 0xa1fe4000 Nov 12 03:27:10 kernel: phy_rx_ring0 = 0x01fe6000, rx_ring0 = 0xa1fe6000 Nov 12 03:27:10 kernel: GDMA1_MAC_ADRH -- : 0x0000000b Nov 12 03:27:10 kernel: GDMA1_MAC_ADRL -- : 0x2b1723ea Nov 12 03:27:10 kernel: CDMA_CSG_CFG = 81000007 Nov 12 03:27:10 kernel: GDMA1_FWD_CFG = 790000 Nov 12 03:27:10 kernel: raether...Done Nov 12 03:27:10 kernel: Free TX/RX Ring Memory! Nov 12 03:27:10 lan: Add LAN1 iface Nov 12 03:27:10 kernel: phy_tx_ring = 0x018c4000, tx_ring = 0xa18c4000 Nov 12 03:27:10 kernel: phy_rx_ring0 = 0x018c6000, rx_ring0 = 0xa18c6000 Nov 12 03:27:10 kernel: GDMA1_MAC_ADRH -- : 0x0000000b Nov 12 03:27:10 kernel: GDMA1_MAC_ADRL -- : 0x2b1723ea Nov 12 03:27:10 kernel: CDMA_CSG_CFG = 81000007 Nov 12 03:27:10 kernel: GDMA1_FWD_CFG = 790000 Nov 12 03:27:10 lan: Mode is 2, wan iface ra0, lan iface eth2, adress 192.168.1.234 Nov 12 03:27:10 reconfig: Ethernet Converter OperationMode: 2 Nov 12 03:27:10 reconfig: Reconfigure wan... Nov 12 03:27:11 wan: Start wan config Nov 12 03:27:11 wan: Configure WAN. Nov 12 03:27:11 services: Restart needed services and scripts. Mode all Nov 12 03:27:11 dnsserver: Stopping DNSMASQ Nov 12 03:27:11 dnsmasq[479]: exiting on receipt of SIGTERM Nov 12 03:27:11 dnsserver: Generate /etc/hosts file. Nov 12 03:27:11 dnsserver: Starting DNSMASQ Nov 12 03:27:12 dnsmasq[962]: started, version 2.59 cachesize 128 Nov 12 03:27:12 dnsmasq[962]: compile time options: no-IPv6 GNU-getopt no-RTC no-DBus no-i18n no-DHCP no-TFTP no-conntrack no-IDN Nov 12 03:27:12 dnsmasq[962]: reading /etc/resolv.conf Nov 12 03:27:12 dnsmasq[962]: using nameserver 8.8.8.8#53 Nov 12 03:27:12 dnsmasq[962]: using nameserver 208.67.222.222#53 Nov 12 03:27:12 dnsmasq[962]: read /etc/hosts - 2 addresses Nov 12 03:27:12 QoS: Stopping SHAPER Nov 12 03:27:13 iptables: Starting IPTABLES Nov 12 03:27:13 iptables: Set default filters Nov 12 03:27:13 iptables: Service limit set Nov 12 03:27:13 iptables: web limit Nov 12 03:27:13 iptables: ssh limit Nov 12 03:27:14 iptables: dnsproxy Nov 12 03:27:14 iptables: Allow ping from wan ra0 Nov 12 03:27:14 iptables: Set forward rules Nov 12 03:27:14 iptables: Add NAT rules Nov 12 03:27:14 iptables: Configure netfilter OK... Nov 12 03:27:14 kext: NAT Offload mode COMPLEX Nov 12 03:27:14 kernel: hw_nat: module license 'Proprietary' taints kernel. Nov 12 03:27:14 kernel: Ralink HW NAT Module Load Nov 12 03:27:14 kernel: pppoe_pass: Disabled. Nov 12 03:27:14 kernel: ipv6_pass: Disabled Nov 12 03:27:14 lld2d: Stopping LLD2D Nov 12 03:27:14 lld2d: Starting LLD2D Nov 12 03:27:15 parprouted: Stopping parprouted Nov 12 03:27:15 udpxy: UDPXY stop Nov 12 03:27:15 dyndns: Stopping DynDns Nov 12 03:27:15 ntp: Stopping NTPD Nov 12 03:27:16 upnpd: Stop upnp Nov 12 03:27:16 dhcpd: Stop dhcpserver Nov 12 03:27:17 kernel: WpaPassPhrase=mypass Nov 12 03:27:18 wscd: Stopping WPS Nov 12 03:27:18 kernel: Clear connection track table Nov 12 03:27:19 kernel: !!! LINK UP !!! (BssType=1, AID=6, ssid=MyINET, Channel=9, CentralChannel = 11) Nov 12 03:27:20 reconfig: Ethernet Converter OperationMode: 2 Nov 12 03:27:20 reconfig: Reconfigure wan... Nov 12 03:27:20 wan: Start wan config Nov 12 03:27:20 wan: Configure WAN. Nov 12 03:27:21 wan: Start DHCP client. Nov 12 03:27:21 services: Restart needed services and scripts. Mode all Nov 12 03:27:21 dnsserver: Stopping DNSMASQ Nov 12 03:27:21 dnsmasq[962]: exiting on receipt of SIGTERM Nov 12 03:27:21 dnsserver: Generate /etc/hosts file. Nov 12 03:27:21 dnsserver: Starting DNSMASQ Nov 12 03:27:21 dnsmasq[1894]: started, version 2.59 cachesize 128 Nov 12 03:27:21 dnsmasq[1894]: compile time options: no-IPv6 GNU-getopt no-RTC no-DBus no-i18n no-DHCP no-TFTP no-conntrack no-IDN Nov 12 03:27:21 dnsmasq[1894]: reading /etc/resolv.conf Nov 12 03:27:21 dnsmasq[1894]: using nameserver 8.8.8.8#53 Nov 12 03:27:21 dnsmasq[1894]: using nameserver 208.67.222.222#53 Nov 12 03:27:21 dnsmasq[1894]: read /etc/hosts - 2 addresses Nov 12 03:27:21 QoS: Stopping SHAPER Nov 12 03:27:22 iptables: Starting IPTABLES Nov 12 03:27:23 iptables: Set default filters Nov 12 03:27:23 iptables: Service limit set Nov 12 03:27:23 iptables: web limit Nov 12 03:27:23 iptables: ssh limit Nov 12 03:27:23 iptables: dnsproxy Nov 12 03:27:23 iptables: Allow ping from wan ra0 Nov 12 03:27:23 iptables: Set forward rules Nov 12 03:27:23 kernel: Clear connection track table Nov 12 03:27:23 iptables: Add NAT rules Nov 12 03:27:23 iptables: Configure netfilter OK... Nov 12 03:27:23 kext: NAT Offload mode COMPLEX Nov 12 03:27:23 kernel: pppoe_pass: Disabled. Nov 12 03:27:23 kernel: ipv6_pass: Disabled Nov 12 03:27:24 lld2d: Stopping LLD2D Nov 12 03:27:24 lld2d: Starting LLD2D Nov 12 03:27:24 parprouted: Stopping parprouted Nov 12 03:27:24 udpxy: UDPXY stop Nov 12 03:27:24 igmpproxy: Stopping IGMPPROXY Nov 12 03:27:25 dyndns: Stopping DynDns Nov 12 03:27:25 ntp: Stopping NTPD Nov 12 03:27:25 upnpd: Stop upnp Nov 12 03:27:25 dhcpd: Stop dhcpserver Nov 12 03:27:26 udhcpc[1829]: udhcpc (v1.19.3) started Nov 12 03:27:26 udhcpc[1829]: Sending discover... Nov 12 03:27:31 udhcpc[1829]: Sending discover... Nov 12 03:27:36 udhcpc[1829]: Sending discover... Nov 12 03:27:41 udhcpc[1829]: Sending discover... Nov 12 03:27:46 udhcpc[1829]: Sending discover... Nov 12 03:27:51 udhcpc: Reconnect to STA MyINET Nov 12 03:27:51 reconfig: Shutdown wireless interfaces. Nov 12 03:27:52 kernel: !!! LINK DOWN !!! Nov 12 03:27:52 reconfig: Reload modules drivers for current mode. Nov 12 03:27:52 kernel: Ralink HW NAT Module Unload Nov 12 03:27:52 kernel: RtmpOSNetDevDetach(): RtmpOSNetDeviceDetach(), dev->name=ra0! Nov 12 03:27:56 kernel: 0x1300 = 00064300 Nov 12 03:27:56 reconfig: Tune wifi modules. Nov 12 03:27:56 reconfig: Reconfigure lan... Nov 12 03:27:56 lan: Stop network interfaces... Nov 12 03:27:57 kernel: raether...Done Nov 12 03:27:57 kernel: Free TX/RX Ring Memory! Nov 12 03:27:57 lan: Start network interfaces... Nov 12 03:27:57 lan: Double vlan tag and HW_NAT enabled. HW_VLAN offload disabled. Nov 12 03:27:57 lan: Add bridge in the system Nov 12 03:27:57 lan: BR0_MACADDR 00:0B:2B:17:23:ea Nov 12 03:27:57 lan: Up bridge interface Nov 12 03:27:57 lan: ETH2_MACADDR 00:0B:2B:17:23:ea Nov 12 03:27:57 lan: Up vlan root interface Nov 12 03:27:57 kernel: phy_tx_ring = 0x01812000, tx_ring = 0xa1812000 Nov 12 03:27:57 kernel: phy_rx_ring0 = 0x01814000, rx_ring0 = 0xa1814000 Nov 12 03:27:57 kernel: GDMA1_MAC_ADRH -- : 0x0000000b Nov 12 03:27:57 kernel: GDMA1_MAC_ADRL -- : 0x2b1723ea Nov 12 03:27:57 kernel: CDMA_CSG_CFG = 81000007 Nov 12 03:27:57 kernel: GDMA1_FWD_CFG = 790000 Nov 12 03:27:57 kernel: raether...Done Nov 12 03:27:57 kernel: Free TX/RX Ring Memory! Nov 12 03:27:57 lan: Add LAN1 iface Nov 12 03:27:57 kernel: phy_tx_ring = 0x018c6000, tx_ring = 0xa18c6000 Nov 12 03:27:57 kernel: phy_rx_ring0 = 0x018ac000, rx_ring0 = 0xa18ac000 Nov 12 03:27:57 kernel: GDMA1_MAC_ADRH -- : 0x0000000b Nov 12 03:27:57 kernel: GDMA1_MAC_ADRL -- : 0x2b1723ea Nov 12 03:27:57 kernel: CDMA_CSG_CFG = 81000007 Nov 12 03:27:57 kernel: GDMA1_FWD_CFG = 790000 Nov 12 03:27:57 lan: Mode is 2, wan iface ra0, lan iface eth2, adress 192.168.1.234 Nov 12 03:27:57 reconfig: Ethernet Converter OperationMode: 2 Nov 12 03:27:57 reconfig: Reconfigure wan... Nov 12 03:27:57 wan: Start wan config Nov 12 03:27:57 wan: Configure WAN. Nov 12 03:27:58 services: Restart needed services and scripts. Mode all Nov 12 03:27:58 dnsserver: Stopping DNSMASQ Nov 12 03:27:58 dnsmasq[1894]: exiting on receipt of SIGTERM Nov 12 03:27:59 dnsserver: Generate /etc/hosts file. Nov 12 03:27:59 dnsserver: Starting DNSMASQ Nov 12 03:27:59 dnsmasq[3038]: started, version 2.59 cachesize 128 Nov 12 03:27:59 dnsmasq[3038]: compile time options: no-IPv6 GNU-getopt no-RTC no-DBus no-i18n no-DHCP no-TFTP no-conntrack no-IDN Nov 12 03:27:59 dnsmasq[3038]: reading /etc/resolv.conf Nov 12 03:27:59 dnsmasq[3038]: using nameserver 8.8.8.8#53 Nov 12 03:27:59 dnsmasq[3038]: using nameserver 208.67.222.222#53 Nov 12 03:27:59 dnsmasq[3038]: read /etc/hosts - 2 addresses Nov 12 03:27:59 QoS: Stopping SHAPER Nov 12 03:28:00 kernel: Clear connection track table Nov 12 03:28:00 iptables: Starting IPTABLES Nov 12 03:28:00 iptables: Set default filters Nov 12 03:28:01 iptables: Service limit set Nov 12 03:28:01 iptables: web limit Nov 12 03:28:01 iptables: ssh limit Nov 12 03:28:01 iptables: dnsproxy Nov 12 03:28:01 iptables: Allow ping from wan ra0 Nov 12 03:28:01 iptables: Set forward rules Nov 12 03:28:01 iptables: Add NAT rules Nov 12 03:28:01 iptables: Configure netfilter OK... Nov 12 03:28:01 kext: NAT Offload mode COMPLEX Nov 12 03:28:01 kernel: Ralink HW NAT Module Load Nov 12 03:28:01 kernel: pppoe_pass: Disabled. Nov 12 03:28:01 kernel: ipv6_pass: Disabled Nov 12 03:28:02 lld2d: Stopping LLD2D Nov 12 03:28:02 lld2d: Starting LLD2D Nov 12 03:28:02 parprouted: Stopping parprouted Nov 12 03:28:02 udpxy: UDPXY stop Nov 12 03:28:03 dyndns: Stopping DynDns Nov 12 03:28:03 ntp: Stopping NTPD Nov 12 03:28:03 upnpd: Stop upnp Nov 12 03:28:03 dhcpd: Stop dhcpserver
  10. Непонятная трабла в режиме "Ethernet Converter", я так понимаю только в этом режиме можно настроить точку как клиент? Так вот, линк завязывается, в "Link Status" наблюдаю такую картину: Status MyInet <--> 00-0B-2C-CB-65-75 Extra Info Link is Up Channel 9 <--> 2452000 KHz Link Speed Tx(Mbps) 81.0 Rx(Mbps) 13.5 Throughput Tx(Kbps) 0.0 Rx(Kbps) 31.0 Link Quality Normal 70% Signal Strength 1 Weak 25% dBm format Signal Strength 2 Weak 21% Noise Level Low 50% HT BW 40 GI long STBC used MCS 4 SNR 13 Но связи (не пингуется) с любой железкой в этой сети нет. Также заметил, что не меняется значение "Throughput Tx(Kbps) 0.0". Что может быть? Прошивка "Acorp_WR-300N-1.12.4.RU.29102011". На более ранних была та же проблема. Также, когда применяю настройки на вкладке "Advance", выскакивает: Access Error: Web Error setStaAdvance: Set RT_OID_802_11_PHY_MODE error = -1 Но настройки сохраняет.
  11. Прошился Acorp_WR-300N-2T2R.1.12.4.RU.29102011.bin, в консоли заметил что сыплет этими сообщениями: ralink_gpio: sending a SIGUSR1 to process 572 The PBC button is pressed but WPS is disabled now. Хотя никакой такой кнопки у меня нет Также: service samba restart Хотя в вебинтерфейсе самба выключена.
  12. хэх... а как же тогда измерять уровень сигнала (выставлять направление антенны) дальних линков? Если расстояние более 1км, на глаз как-то не хорошо...
  13. Несколько вопросов: 1. Полный сброс - имеется в виду fs cleanall? 2. Пару дней назад залил 1.11.7 (или 1.11.6, точно не помню), точка начала себя вести не предсказуемо... езернетовский интерфейс каждые 10-15 сек. перегружался... fs cleanall не помогло, перепрошил на 1.11.5, все ОК. Кстати, заметил что размер этих прошивок увеличился на 100кб. До версии 1.11.5 они весили 3.5Мб, сейчас 3.6Мб. Может ли это быть причиной? Флеши в моем девайсе 4Мб. 3. Как все-таки посмотреть уровень сигнала подключенных к базе (к точке в режмиме AP) клиентов? В этой прошивке есть аналог wl sta ?
  14. Подскажите тогда пожалуйста с какой версии прошивки новый драйвер? Попробую перейти на более старую.. и на ней поэксперементировать.
  15. Вообщем такая проблема... Нужна совместимость с g-стандартом. антена подключена одна... можно и как-то добится чтобы на одной работало? Сейчас вот такое: TxRate 36 RxRate 2 Я так понимаю работает на две антенны, та что на Tx - там подключена, а вот RxRate как раз антенны нет... Возможно ли настроить точку чтобы работала на одну антенну? Пробовал переводить режимы HT TxStream и HT RxStream с 2 в 1 - не помогло...