Jump to content
Калькуляторы

alex_001

Активный участник
  • Content Count

    380
  • Joined

  • Last visited

About alex_001

  • Rank
    Студент
  1. Тестил на 1 камере , так чти хз :). Учитывая что QT это умеет допилить несложно думаю (мне не особо актуально пока). Для меня интерес в том что проект opensource и можно туда впилить свою видеоаналитику (думаю на этом http://ozone.network/ ) делать. А то ни у кого нет возможности учить свою нейронку и юзать для анализа :(.
  2. https://www.bluecherrydvr.com/ Никто не использует в реальной работе? Не так давно сервер стал opensource. Поставил поиграться , памяти жрет немного , есть web interface + client (QT). Мобильного нет (предлагают юзать сторонний). Записи складывает в MKV. Как несложный DVR вроде нормально , по сравнению с альтернативами - ZM,shinobi e.t.c.
  3. Можно , но насколько помню все 3 vlan id должны быть в одном диапазоне длиной 16 (или 32?)..
  4. Юзаю такую: https://ru.aliexpress.com/item/6-P-8-P-jaringan-crimping-plier/32610160332.html На момент покупки у нас клонов не продавалось , сейчас много кто делает , включая КВТ http://kvt-shop.ru/product/press-kleshi-obzhimnye-dlja-rj-razemov-jt-04-kvt-67376/ .. Брал из за компактности. Жмет хорошо , зачищает тоже. Не совсем привычно правда обжимать ей поначалу. Жму редко , 1000 коннекторов может ей обжато , как новая.. Как дела у клонов - хз.
  5. Телеграмм всё?

    Такое впечатление что многие спорят о предмете , о котором не имеют ни малейшего представления.. Как устроено шифрование в телеге вполне себе есть в описании mproto. https://tlgrm.ru/docs/mtproto/description . Просто полезно ознакомиться , прежде чем чтото обсуждать с шифрованием связанное
  6. У supermicro есть отдельный клиент (java естественно).
  7. Добавил влан на порты , заработало , хотя Forward Invalid VLAN установлен...
  8. Ну , неважные моменты не включал в конфиг и так простыня большая. Оно вот так: /ip address add address=192.168.0.14/24 comment="Local network" interface=e2-local network=192.168.0.0 add address=192.168.85.1/24 interface=vlan150 network=192.168.85.0 Я вешаю ip на 150 влан. Прилетающие пакеты в случае совпадения с настроенным маком попадают в 150 vlan , там запущен dhcp /ip dhcp-server add address-pool=voip1 disabled=no interface=vlan150 name=server1 /ip dhcp-server network add address=192.168.85.0/24 dns-server=8.8.8.8 gateway=192.168.85.1 netmask=24 DHCP видит прилетающие пакеты в 150 vlan # ADDRESS MAC-ADDRESS HOST-NAME SERVER RATE-LIMIT STATUS 0 D 192.168.85.250 00:15:65:12:11:5F SIP-T22P server1 offered 1 D 192.168.85.249 00:15:65:12:0E:3D SIP-T22P server1 offered 2 D 192.168.85.248 00:15:65:12:10:2B SIP-T22P server1 offered 3 D 192.168.85.247 00:15:65:11:49:91 SIP-T28P server1 offered Сниффером на интерфейсе vlan150 видны ответы клиентам , но до клиентов они не долетают. Тоесть мне нужно поместить некоторое количество клиентов в на основе mac в vlan. В одну сторону это явно работает , а вот ответы untag'om обратно не приходят.
  9. Пробую настроить mac vlan на этом девайсе с терминацией L3 на нем - же . кусок конфига: /interface ethernet set [ find default-name=ether1 ] name=e1-inet set [ find default-name=ether2 ] name=e2-local set [ find default-name=ether24 ] master-port=e2-local name=e24-uplink set [ find default-name=ether3 ] master-port=e2-local set [ find default-name=ether4 ] master-port=e2-local set [ find default-name=ether5 ] master-port=e2-local set [ find default-name=ether6 ] master-port=e2-local set [ find default-name=ether7 ] master-port=e2-local set [ find default-name=ether8 ] master-port=e2-local set [ find default-name=ether9 ] master-port=e2-local set [ find default-name=ether10 ] master-port=e2-local set [ find default-name=ether11 ] master-port=e2-local set [ find default-name=ether12 ] master-port=e2-local set [ find default-name=ether13 ] master-port=e2-local set [ find default-name=ether14 ] master-port=e2-local set [ find default-name=ether15 ] master-port=e2-local set [ find default-name=ether16 ] master-port=e2-local set [ find default-name=ether17 ] master-port=e2-local set [ find default-name=ether18 ] master-port=e2-local set [ find default-name=ether19 ] master-port=e2-local set [ find default-name=ether20 ] master-port=e2-local set [ find default-name=ether21 ] master-port=e2-local set [ find default-name=ether22 ] master-port=e2-local set [ find default-name=ether23 ] master-port=e2-local set [ find default-name=sfp1 ] master-port=e1-inet /interface vlan add interface=e2-local name=vlan150 vlan-id=150 /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /interface ethernet switch egress-vlan-translation add customer-vid=150 new-customer-vid=0 ports=e2-local /interface ethernet switch mac-based-vlan add new-customer-vid=150 src-mac-address=00:15:65:12:0E:B5 add new-customer-vid=150 src-mac-address=00:15:65:11:49:E9 add new-customer-vid=150 src-mac-address=00:15:65:12:0E:87 add new-customer-vid=150 src-mac-address=00:15:65:12:11:21 add new-customer-vid=150 src-mac-address=00:15:65:82:F9:3D add new-customer-vid=150 src-mac-address=00:15:65:12:10:C7 add new-customer-vid=150 src-mac-address=00:15:65:5D:AE:82 add new-customer-vid=150 src-mac-address=00:15:65:12:0E:3D add new-customer-vid=150 src-mac-address=00:15:65:11:49:91 add new-customer-vid=150 src-mac-address=00:15:65:12:11:5F add new-customer-vid=150 src-mac-address=00:15:65:12:0F:8F add new-customer-vid=150 src-mac-address=00:15:65:7A:C7:F8 add new-customer-vid=150 src-mac-address=00:15:65:82:F9:A5 add new-customer-vid=150 src-mac-address=00:15:65:12:10:2B /interface ethernet switch port set 1 egress-vlan-mode=untagged set 2 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 3 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 4 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 5 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 6 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 7 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 8 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 9 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged egress-vlan-tag-table-lookup-key=according-to-bridge-type set 10 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 11 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 12 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 13 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 14 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 15 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 16 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 17 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 18 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 19 allow-fdb-based-vlan-translate=yes egress-vlan-mode=untagged set 20 allow-fdb-based-vlan-translate=yes set 21 allow-fdb-based-vlan-translate=yes set 22 allow-fdb-based-vlan-translate=yes /interface ethernet switch vlan add ports=e2-local,switch1-cpu vlan-id=150 [code] На интерфейс vlan150 пакеты успешно прилетают (там повешен ip и на нем dhcp) , но вот судя по всему в ответ не долетают. /interface ethernet switch egress-vlan-translation пробовал делать и на e2-local и на конечных портах - не помогает. Может есть у кого рабочий пример mac-vlan с терминацией его н этом же устройстве?
  10. Там и индуктивности стоит учесть. Сильно большой кондер около выхода шимки может привести к уходу в защиту при старте .
  11. Фильтрующие. Если работает - значит не совсем высохли :). Когда совсем посохнут - начнуться CRC на портах , левые маки и прочие чудеса (я собственно и ищу так - смотрю где есть маки отличающиеся в 1-2х битах ). Керамики нет на такую емкость (таких габаритов). В хорошем оборудовании вместо них обычно танталы стоят , но они как правило SMD. Замените на нормальные электролиты , еще лет 10 прослужит , скорее порты передохнут и совсем морально устареют.
  12. Нет ни у кого таких (HP DL20 GEN9) ? Интересует совместимость в варианте SATA с дисками других производителей. В старых DLках все было хорошо , а как сейчас?
  13. man ip-route mtu lock MTU the MTU along the path to the destination. If the modifier lock is not used, the MTU may be updated by the kernel due to Path MTU Discovery. If the modifier lock is used, no path MTU discovery will be tried, all packets will be sent without the DF bit in IPv4 case or fragmented to MTU for IPv6.
  14. По ~70 ок? Я сам с МСК,СВАО. Наверное лучше в личку дальше.
  15. IP113 кстати не нужны? Давно забросил конвертора делать , осталось штук 100-200.