Jump to content

name@

Пользователи
  • Posts

    10
  • Joined

  • Last visited

Everything posted by name@


  1. На 2100 в режиме клиента установить set matstate 1, тогда пропустят все что за ней будет. А если в качестве wifi роутера использовать dlink 700 c прошивкой wive? В теории работать должно. Если кто-нибудь настраивал такой вариант, скинте пожалуйста файлы настройки wive. ПЖЖЖалуйста!
  2. А страницу назад слабо почитать?))))))
  3. Подскажите плз. Как настроить wive для следующего. AP-провайдер~~~~2100client=AP700~~~~клиенты. 700я должна работать токой доступа и роутером.
  4. to barabashka.yury Вы помоему faq писать собирались? Или передумали уже?
  5. Угу поддерживаю двумя руками. Тока для полных идиотов типа меня))) Многим новичкам будет полезно почитать. Да и топик может уменьшится от глупых вопросов, которые уже неоднократно подымались. А то перчитывать стока сообщений очень тяжко.
  6. шоб не мусорить в топке приаттачил.my.txt
  7. У меня таже ситуация. Если разобрался напиши.
  8. видимо нужен роутер. нужно с компа что за 700ой выходить в инет через точку доступа к которой подключаюсь. А как роутер настраивать?
  9. Спасибо за помощь. Продолжаю мучиться... А какой режим мне нужен мост или роутер? Сейчас включил бридж и нат. Правда чет не помогло ((
  10. Помогите чайнику настроить g700 с перешитую Wive-v0.5.6-20060913. Имеем точку доступа---> ~~~~ >-g700 клиент меня точка должна видеть как: ip 192.168.10.20 mac 112233445566 шлюз 192.168.20.20 wep64 5555555555 /etc/network/wifi/general #Set ESSID of wirelless Infrastructure Network iwpriv wlan0 set_mib ssid="wilan" iwpriv wlan0 set_mib hiddenAP=0 #Set Mode: 8 - Client;16 - AP; 32 - AdHoc iwpriv wlan0 set_mib opmode=8 #Set Regulatory Domain: # "3" - 13 channels available, "6" - 14 channels available. # FCC=1;IC=2;ETSI=3;SPAIN=4;FRANCE=5;MKK=6 iwpriv wlan0 set_mib regdomain=6 #Set Channel here iwpriv wlan0 set_mib channel=1 даьше ничего не менял /etc/network/interfaces BRIDGE_START=no #When auto_bridge is "yes" then init.script makes bridge itself # when aut_bridge is "no" then init.script start /etc/network/bridge AUTO_BRIDGE=yes BR0_IPADDR=192.168.0.50/24 IPV4_FORWARD_ENABLE=yes START_IPTABLES=yes ETH0_ENABLED=yes ETH0_IPADDR=192.168.0.50/24 ETH0_MACADDR=00006c576976 ETH0_DEVICE=eth0 ETH1_ENABLED=no ETH1_IPADDR=192.168.1.50/24 ETH1_MACADDR=00006c576977 ETH1_DEVICE=eth1 WLAN_ENABLED=yes WLAN_IPADDR=192.168.10.20/16 WLAN_MACADDR=112233445566 /etc/network/wifi/wep #Encryption mode: # 0 - disabled; 1 - WEP64; 5 - WEP128; 2 - WPA iwpriv wlan0 set_mib encmode=1 #Number of key for encrypt. Range 0-3 iwpriv wlan0 set_mib wepdkeyid=1 #10 digits for 64bit iwpriv wlan0 set_mib wepkey1=5555555555 iwpriv wlan0 set_mib wepkey2=1122334455 #26 digits for 128bit iwpriv wlan0 set_mib wepkey3=11223344556677889910111213 iwpriv wlan0 set_mib wepkey4=11223344556677889910111213 что еще нужно сделать? И что я делаю неверно?