Jump to content

selecter

Пользователи
  • Posts

    26
  • Joined

  • Last visited

About selecter

  • Rank
    Абитуриент
    Абитуриент

Контакты

  • ICQ
    Array
  1. Как видно из приведенной выше информации с роутера, он нормально сам поймал скорость и дуплекс как внутреннй так и внешней сетки. Насчет crossover втыкал с горя уже и его и прямой шнурок, результат один. А вот в ручную этот роутер по скоростям и дуплексам не настраивается.
  2. Провайдер клянется что привязки нет. Я в принципе с этим согласен так как подлючал разные компы напрямую. И любой комп напрямую работает без нареканий. Еще мысли есть какие-нибудь у кого-нибудь?
  3. Насчет настроек роутера -------------------------------------- General Information 3C number 3CRWE554G72T/3CRWE554G72TU Software version V2.00.02 Boot loader version V1.00.00 Wireless version V1.0.2.1 Hardware version 01 Serial Number MURA5HDCFA434 Access From the Internet Discard PING from the internet side Yes SPI Firewall Switched On No Subscription License Status Unknown Internet Settings PPP over Ethernet Enabled No Internet IP Address 80.249.176.166 Static IP Subnet Mask 255.255.255.252 ISP Gateway Address 80.249.176.165 Disconnected DNS 217.119.16.67 ; 193.125.192.133 Remaining Lease Time MAC Address 00-12-A9-CF-A4-35 LAN Settings LAN IP Address 192.168.1.1 LAN Subnet Mask 255.255.255.0 Router's DHCP Server Enabled DHCP Range 192.168.1.2 to 192.168.1.254 LAN Port MAC Address 00-12-A9-CF-A4-34 Wireless Settings Wireless Networking Enabled Yes Channel 11 Service Area Name/SSID control WPA Encryption Disabled WEP Encryption 40bit/64bit Wireless MAC Address 00-12-A9-CF-A4-34 Hardware Status Port Speed Duplex Cable / DSL Port 10 Half Duplex LAN Port #1 100 Full Duplex LAN Port #2 No Link No Link LAN Port #3 No Link No Link LAN Port #4 No Link No Link Таблица маршрутизации ----------------------------- Flags Network Address Netmask Gateway Interface Metric C 127.0.0.1 255.255.255.255 127.0.0.1 Loopback 1 C 224.0.1.134 255.255.255.255 192.168.1.1 LAN 1 S 0.0.0.0 0.0.0.0 80.249.176.165 WAN 1 C 80.249.176.164 255.255.255.252 80.249.176.166 WAN 1 C 192.168.1.0 255.255.255.0 192.168.1.1 LAN 1 На ноутбуке соединение настроено на получение ИП и ДНС автоматом. У кого какие мысли?
  4. Здравствуйте все! Вот ведь беда какая-Есть 3Com OfficeConnect Wireless 11g Cable/DSL Router, пров выдал статик ип. Ноут сидит на ЛАНе и соответственно ВАН - шнурок прова. Так вот даже шлюз прова не пингуется. Я скоро уже до суицида дойду. Пинг напрямую ноут - шнурок прова - проблем нет, а вот через роутер... Что делать, люди??????
  5. дело в том что у меня статик ип, то есть авторизации как таковой нет, т.к. я сижу на конкретном порту у прова, а насчет маршрутизации - какая маршрутизация при соединении ноут-роутер-пров?
  6. Я еще в самом начале нписал что проверил работоспособность роутера подключив 2 ноутбука. Пакеты ходят как положено
  7. Конечео! И сам пробовал и провайдер хамоватый прибегал - пробовал - напрямую работает.
  8. Дороое время суток всем! Есть D-Link DI524. Внутрення сетка работает без проблем. Сам роутер работает тоже нормально - проверял подключив 2 ноутбука. А вот подключаю его WAN порт к шнурку провайдера и пингую шлюз этого самого провайдера - потери пакетов доходят до 100% и это при том что комп напрямую через этот же шнурок работает на пять баллов. Подскажите plz в чем дело. Заранее спасибо за ответ.
  9. при попытке входа с внутреннего компа на внешний - запрос пароля внешнего компа учетной записи Гость. При попытке зайти с внешнего компа на внутренний - "Не удается найти ..."
  10. Файрвол на роутере отключен. В сетевом окружении каждый комп видит только себя.
  11. Всем спасибо большое за помощь. Действительно WRT54G, а точнее его WAN порт сдох. Пинг извне на 192.168.100.101 не проходит, а на заведомо исправном роутере все ходит и туда и обратно. Весьма жаль. Хотя изнутри пинг проходит на внешний ип. Может я опять чего-то не понимаю?
  12. Пишу что и где прописал. Роутер: WAN: ------- Static IP 192.168.100.101 mask 255.255.255.0 Gateway 192.168.100.100 Static DNS1 192.168.100.100 LAN: ------ Local IP Adress 192.168.1.1 SubnetMask 255.255.255.0 DHCP Server - Enable Start IP Adress 192.168.1.100 Max DHCP Clients 50 Firewall Protection - Disable Компьютер, подключенный к LAN1 ----------------------------------------- IP 192.168.1.2 Mask 255.255.255.0 Шлюз 192.168.100.100 Брандмауер выключен Компьютер подключенный к WAN ----------------------------------------- IP 192.168.100.100 Mask 255.255.255.0 Шлюз не прописан Брандмауер отключен Линки есть везде. ---------------------- Со стороны LAN компьютера ---------------------------------- пингуется 192.168.1.1 не пингуется 192.168.100.100 и не пингуется 192.168.100.101 Со стороны WAN компьютера не пингуется ничего Вот такая вот картина.
  13. В том то и дело что настраивал на 192.168.0.2 и шлюз и внешний бук
  14. Настроил на роутере WAN шлюз на 192.168.0.3. Не пингуется внешний бук... Соответственно и с внешнего бука не пингуется роутер. То есть я так понимаю, что бобик сдох. Или может что не так делаю????