Jump to content

Geban

Пользователи
  • Posts

    12
  • Joined

  • Last visited

About Geban

  • Rank
    Абитуриент
    Абитуриент

Контакты

  • ICQ
    Array
  1. Залил в DWL-G700AP прошивку от концептроника. Вроди работает, но на растоянии 10 метров не дальше... А с родной прошивкой работает наромально но в ней нету режима клиента. Подскажите где грабли
  2. Всё получилось :) Всем огромное спасибо
  3. попробовал всё что там было. Пробовал прошивать и с радиомодулем и без него. Результат один - крэш мод. Она построена на процессоре TNETW5306PYP. Незнаю есть ли у него UART интерморда или нет. У точек построеных на Atheros говорят что есть, и можно через консоль залить прошивку.. а тут тока монтажные места для порта (дырки для разъема и площадка под микросхему преобразователь уровней). Есть ещё 14 дырок (по 7 в 2 ряда) резер резисторы подключены к микросхеме Altera... это я так понимю JTAG наверно... Вобщем везде сплошная засада :)
  4. Видать точка совсем померла :( что до что после прошивки как была в крэш моде там там и остается хотя tftp говорит что файл загружен и после этого точка перезагружается
  5. Огромное спасибо :) Щас попробую
  6. ревизия B1 спасибо попробую от роботикса залить
  7. А у концептроника есть что нить для DWL-2000AP+ ?
  8. Ну в сервис-центр сходить каждый может. Только вот постоянно платить деньги за ту работу которую 100% можно сделать самому как-то не очень хочется. Я уверен что можно залить прошивку через дата-кабель. В техподдержке сказали это сбой микропрограммы,нужен специальный кабель, приносите! Стоить это будет как пол модема примерно...
  9. Ну да, у него происходит вот что: Выключает точку, зажимает reset включет точку(держа при этом ресет),ждет 10 сек и отпускает. Пинга на точку нет, на веб не заходит, TFTP не работает.
  10. Пробовал.. и 20 сек держал как на D-Link`ах и минуту пробовал как на линксис... После включения модем начинает самотест (POST) потом пытается загрузить прошивку на это время включается его Ethernet интерфейс, но через 3 сек модем сбрасывается и опять "Сетевой кабель не подключен" Я думаю что можно залить прошивку через консольный порт, но надо как то прервать самотест и загрузку прошивки. В базезнаний зухеля написано что надо нажимать кнопку z но это ничего не даёт, эффекта нет.
  11. Ситуация такая. Слетела прошивка ADSL. Модем не грузиться,пинг не проходит на него..следовательно обычным способом залить прошивку не получится. Внутри есть консольный порт. Подключаюсь к нему через дата-кабель(преобразователь уровней CMOS <-> TTL) и подключаю к ком-порту. При включении модема в теминале валится мусор пару секунд, потом написанно следующее: Copyright © 1994 - 2002 ZyXEL Communications Corp. spSysStart: spRead() failed initialize ch =0, ethernet address: 00:a0:c5:41:83:dc HWSAR (FPGA) : testing ... done Wan Channel init ........ done Loading ADSL modem F/W rя:мjЪюЧ+яg?ѕW­™ѓ}яяяяяяяяяяяяяяяяяяяяяяяяяяяяяяяяяя после этого модем перезагружается и всё повторяется. на нажатия клавиш не реагирует Подскажите пожалусто можно ли как нибудь отсюда залить прошивку. Зухелевцы послали мне в сервис-центр :(