Jump to content
Калькуляторы

Animal

Активный участник
  • Content Count

    232
  • Joined

  • Last visited

Everything posted by Animal


  1. очень много нюансов... прямая видимость\состояния эфира длинна кабеля.. и т.д. нуу.. там как то выщитать можно ): могу предоставить вот такую статистику : 15км.. антенны 24 ну реальных ~18dbi с другой стороны тарель.. 24dbi скорость 1.7 - 2.2 мегабайта.. сигнал -79 .... -83 ---- думаю завязатся завяжутся.. а вот как ...
  2. Bogdan_WIFI как я понимаю это не столько зависит от железа сколько от антен.. кстати .. где то уже писали о рекордах в этом топике почитай назад...
  3. vi /etc/network/interfacesи там есть .... ETH0_MACADDR=00xxxxxxxxxx ETH1_MACADDR=00хххххххххх WLAN_MACADDR=00хххххххххх держи)
  4. ещё один прикол прошил АП меняю настройки к примеру ИП сохраняю в файл .. "/etc/network/interfaces" допустим Ип: ETH0_IPADDR=10.2.3.5/24 сохраняю потом reboot жду её на 10.2.3.5 а её там нет.. пингаю стандартный есть .. опа.. захожу нечего не сохранено .. меняю пароль .. ребут снова пароль родной.. ЧТО это ?и как лечить ?
  5. я думаю это уже задавалось .. почитав 20 листов назад что то я подобного ответа ненашел :( у меня около 8 точек G700 работают как в режиме AP так и в p2p прошыты Wive-v0.5.7 и все они довольно далеко от меня находятся можно ли прошить новой прошивкой Wive-v0.6.0 сидя дома, или всё таки пройдется мне подходить к каждой ресетить заливать новую прошивку на сколько я помню эта тема поднималась но что то не могу найти где :( помнется где-то читал что то типа : 1) cd /tmp ftp x.x.x.x get прошивка.bin 2) dd if=/tmp/прошивка.bin of=/dev/mtd1 bs=1 skip=131072 но боюсь так сделать, а потом сломя голову нестись за 20 км.. что б поднимать точку :-)
  6. есть сервер на допотопной матери .. подключен через бесперебойник... с бесперебойника вставлен RJ45 > USB шнурок в этот сервер на серваке стоит RH 8 с перекомпилинным ядром 2,4,31 хотел поставить apcupsd для этого нужно было перекомпилить ядро с поддержкой /dev/hiddev* ну там ещё какие то модули.. всё это сделал начал настраивать прогу она вечно орёт нет USB устройства.... когда делаю так lsusb Bus 001 Device 001: ID 0000:0000 Virtual Hub Device Descriptor: bLength 18 bDescriptorType 1 bcdUSB 1.10 bDeviceClass 9 Hub bDeviceSubClass 0 bDeviceProtocol 0 bMaxPacketSize0 8 idVendor 0x0000 Virtual idProduct 0x0000 Hub bcdDevice 0.00 iManufacturer 0 iProduct 2 USB OHCI Root Hub iSerial 1 cc847000 bNumConfigurations 1 Configuration Descriptor: bLength 9 bDescriptorType 2 wTotalLength 25 bNumInterfaces 1 bConfigurationValue 1 iConfiguration 0 bmAttributes 0x40 Self Powered MaxPower 0mA Interface Descriptor: bLength 9 bDescriptorType 4 bInterfaceNumber 0 bAlternateSetting 0 bNumEndpoints 1 bInterfaceClass 9 Hub bInterfaceSubClass 0 bInterfaceProtocol 0 iInterface 0 Endpoint Descriptor: bLength 7 bDescriptorType 5 bEndpointAddress 0x81 EP 1 IN bmAttributes 3 Transfer Type Interrupt Synch Type none wMaxPacketSize 2 bInterval 255 Language IDs: (length=4) 0000 (null)((null)) Bus 001 Device 002: ID 051d:0002 American Power Conversion Back-UPS Pro 500 Device Descriptor: bLength 18 bDescriptorType 1 bcdUSB 1.10 bDeviceClass 0 Interface bDeviceSubClass 0 bDeviceProtocol 0 bMaxPacketSize0 8 idVendor 0x051d American Power Conversion idProduct 0x0002 Back-UPS Pro 500 bcdDevice 0.06 iManufacturer 3 American Power Conversion iProduct 1 Back-UPS RS 500 FW:30.j2.I USB FW:j2 iSerial 2 BB0245008373 bNumConfigurations 1 Configuration Descriptor: bLength 9 bDescriptorType 2 wTotalLength 34 bNumInterfaces 1 bConfigurationValue 1 iConfiguration 0 bmAttributes 0xe0 Self Powered Remote Wakeup MaxPower 2mA Interface Descriptor: bLength 9 bDescriptorType 4 bInterfaceNumber 0 bAlternateSetting 0 bNumEndpoints 1 bInterfaceClass 3 Human Interface Devices bInterfaceSubClass 0 No Subclass bInterfaceProtocol 0 None iInterface 0 HID Device Descriptor: bLength 9 bDescriptorType 33 bcdHID 1.10 bCountryCode 33 bNumDescriptors 1 bDescriptorType 34 Report wDescriptorLength 1247 cannot get report descriptor Endpoint Descriptor: bLength 7 bDescriptorType 5 bEndpointAddress 0x81 EP 1 IN bmAttributes 3 Transfer Type Interrupt Synch Type none wMaxPacketSize 6 bInterval 100 Language IDs: (length=4) 0409 English(US) cat /proc/bus/usb/devices T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2 B: Alloc= 0/900 us ( 0%), #Int= 0, #Iso= 0 D: Ver= 1.10 Cls=09(hub ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1 P: Vendor=0000 ProdID=0000 Rev= 0.00 S: Product=USB OHCI Root Hub S: SerialNumber=cc847000 C:* #Ifs= 1 Cfg#= 1 Atr=40 MxPwr= 0mA I: If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=255ms T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=1.5 MxCh= 0 D: Ver= 1.10 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1 P: Vendor=051d ProdID=0002 Rev= 0.06 S: Manufacturer=American Power Conversion S: Product=Back-UPS RS 500 FW:30.j2.I USB FW:j2 S: SerialNumber=BB0245008373 C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 2mA I: If#= 0 Alt= 0 #EPs= 1 Cls=03(HID ) Sub=00 Prot=00 Driver=hid E: Ad=81(I) Atr=03(Int.) MxPS= 6 Ivl=100ms cat /proc/bus/usb/drivers usbdevfs hub hid вродь как всё правельно небыло файлов /dev/usb/hiddev я их создал #!/bin/sh mkdir -p /dev/usb/hid mknod /dev/hiddev0 c 180 96 mknod /dev/hiddev1 c 180 97 mknod /dev/hiddev2 c 180 98 mknod /dev/hiddev3 c 180 99 mknod /dev/hiddev4 c 180 100 mknod /dev/hiddev5 c 180 101 mknod /dev/hiddev6 c 180 102 mknod /dev/hiddev7 c 180 103 mknod /dev/hiddev8 c 180 104 mknod /dev/hiddev9 c 180 105 mknod /dev/hiddev10 c 180 106 mknod /dev/hiddev11 c 180 107 mknod /dev/hiddev12 c 180 108 mknod /dev/hiddev13 c 180 109 mknod /dev/hiddev14 c 180 110 mknod /dev/hiddev15 c 180 111 и всё равно невидет прога бесперебойника.. говорит нет устройст на /dev/hiddev* ... может кто что посоветует ? а то получается и устройство есть и сервак видит что подключено но как к нему подключится ) кстати когда делаеш insnod hid в /var/log/messager появляется Aug 24 23:36:00 lesnoe kernel: usb.c: registered new driver hid Aug 24 23:36:02 lesnoe kernel: : USB HID v1.10 Device [American Power Conversion Back-UPS RS 500 FW:30.j2.I USB FW:j2] on usb1:2.0 Aug 24 23:36:02 lesnoe kernel: hid-core.c: v1.8.1 Andreas Gal, Vojtech Pavlik <vojtech@suse.cz> Aug 24 23:36:02 lesnoe kernel: hid-core.c: USB HID support drivers но прога всё равно нефига невидит .. такое чувство что у меня hiddev неработают :(( apcupsd -b apcupsd FATAL ERROR in linux-usb.c at line 607 Cannot find UPS device -- For a link to detailed USB trouble shooting information, please see <http://www.apcupsd.com/support.html>.
  7. думаю, этот вопрос уже не раз задавался... но я так и не смог найти нормальной инфы интересующей меня есть 2 Адсл к провайдеру .. по каждому идёт по 1мегабиту.. как их связать в одну кучу при помощи squid? и есть линк к совершенно другому провайдеру.. можно их все в одну кучу собрать ? через сквид? и что вообще возможно сделать в такой ситуации при помощи прокси ? для ускорения инета и без особо больших примодростей ) мне кажется где-то когда то, что-то такое читал :) .. но может я и ошибаюсь .. поскольку не нашел где )
  8. сесть свич Asatel Vector 1908 у него заняты порты 2-6 ( нетегированные ) и первый порт тегированный весь трафф с 2-6 портов входит в сервер через 1 тэгированный порт.. нагрузки на тегрованный порт были небольшими и раньше особо не доставляли проблем .. поскольку входящие были 2 - 30 мегабит с портов. но современен на сегментах загрузки усилились траф поднялся поднялись по графикам CACTI видно что этот тэгированный порт уже иногда работает более 5 мин под 100мегабит.. есть какой нибудь выход ? можно сделать допустим 1 и 7 порт тэгироваными транковыми и всунуть в роутер который стоит на Linux что б с свича на роутер был выход не 100 мегабит а 200 допустим... и как єто всё грамотно настроить ? или Это нереально!? что б без дополнительных затрать разрулить ?)
  9. с таким дефектом мы точку по гарантии поменяли )) пока точку меняли мы купили другую поставили навремя.. так ту что купили тоже сгорела ))) поняли что у нас что то с землёй)) через 2дня сгорел свич 24 порта там же .. тупо обуглился всё с защитами.. там жопа была с землёй))) ну а точки доступа наши одну отремонтировали .. ( где то месяц ждали ) вторую вот думаем отдать на днях тоже на ремонт )
  10. блин я не спец но скажу как было .. когда то я тоже поднял эту тему тут листов 10 - 20 ответов было ) и вот что я понял ) надо делать собственное заземление ( хоть и нелегко ) потому что как практика показала зануление (Все равно всё горело ) родное заземление дома домам 9 - 15 лет МЁРТВОЕ ну почти ) всё равно всё горело! пока мы не сделали контур в одном месте ( на одном доме где у нас серверная ) не протянули нормальный кабель от нашей земли до серверной не заземлили всё по нормальному а не через жопу всё до жути билось статикой .. и горело как гирлянды периодически хоть везде были гроза разрядники сделали нормальное заземление тьфу тьфу 3 или 4 года уже не вспоминаю ( уже и забул что такое горелый свичь в моём районе ) а от прямого понятно не кто не застрахован ) знакомая сеть в другом районе живут, просто ставят разрядники бес своей земли дома 5ти этажки юзают родное заземление домов.. и жопа! летом 2006 поменяли штук 20 свичей почти все вообще м (сеть небольшая как и у меня ) летом 2005того у них вообще гроза разрядники не было так всего 5 вылетело ) тут наверно есть ещё не мало важный фактор играет счастливчик ты или нет ) и на сколько провинился, судья природа )
  11. всё понял .. непонял одно: для чего писать fixrate=128 ну я с ФИКС рэйт не совсем понял .. по дефолту стоит 1 .. я так понял типа фикс рейд = 1 всё равно что= true а если рассмотреть что и фиксированная скорость бред получается: потому что авто рейд = 1 и фикс рейд = 1 ну да ладно .. ( что то я тут всё же не понял если можно растолкуйте ) потом: CCKPower=1e OFDMPower=1a я где то читал что лудше не поднимать больше чем 20.. у меня были 10 и там и там поставил 1e по уровням нечего не изменилось .. это точно стоит делать ? чувствительность initialGain = 7 ? а это не сильно много ? ну не будет ли какие нить шумы там кушать ап или создавать ? и с band=3 что то пинги плохие на Клиентов .. с band=1 пинг стабильный более мение :-) киловый пинг на клиентов=10 - 300 милисек.. без потерь а с band = 3 потерь куча с чем это связанно я так понимаю что в B+G ап имеет меньшее усиление... чем просто в G
  12. я поставил только iwpriv wlan0 set_mib band=1 чувствительность стоит вродь 4 если всё правельно понял: iwpriv wlan0 set_mib initialGain=4 скорость поставил 1 - 2- 5.5 тоесть : iwpriv wlan0 set_mib basicrates=7 iwpriv wlan0 set_mib oprates=7 а мощьность ща попробую или я что то не так сделал ?
  13. СПАСАЙТЕ!!! есть раздающая G700 перешитая в Wive-v0.5.7-20060928.tar.gz раздающаяя 10dbi клиенты 18 dbi сигнал клиент видет базу -75 у кого -70 база видит клиентов так же .. но! постоянный потери :( не могу понять почему :( брал на время 2100 ставил как раздатку пробл таких нету :-( в чем может быть глюк? плавать по каналам пробовал не помогает в 2100 вообще таких проблем нету :( что посоветуете? конфиг ниже:
  14. вообщем понятно не лудший вариант :) я так понимаю не стоит брать... ??
  15. есть сеть .. в которой 5 подсетей 1 сервер занимающийся билингом сайтом и т.д. довольно сильный 2 сервак (роутер) (трупик 500Mhz 128mem ) но с задачами справляется Роутер только занимаеться что рулит какой подсети куда можно какой куда нельзя.. какому ИП можно...куда ... вообщем роутинг и примитивный файрвол + одно плавило НАТа + шейп HTB думаю на основной сервак без пробл перенести можно но желаетльно тут оставить Вот больше на этом роутере нечего нету... такого ( разве что MRTG рисует ( ну єт можно перенести куда угодно ) ) есть возможность заменить его на Intel 550T свич 3уровня.... пусть себе живёт этот роутер? или этот чудо свич справится с задачами?
  16. значит будем наверное брать простой свитч с 2 уровенем и поднимать Vlan на основном сервере ( уж больно хотца избавится от лишнего компа )
  17. задача такая : на свиче есть 8 портов два в транке и шнурок в сервер ( транк кажись 6 - 7 - (8в сервак) ) - всё работает но надо ещё сделать так что б порты 2, 3, 4 не видели некого тоесть с них трафф не поподал в порты 1,5,6,7,8 типа отделить 3 порта от всех .. вот как сейчас: 3 порт это на одна АПешка 4 порт вторая АПешка.. с 2порта шнурок идёт в сервер на eth4 и надо что б єти три порта колбасились только между собой что б не на транковіе не куда в другое место пакеті не поподали: пробовал сначало так(неработает сыпятся пакеты с порта 3 на 8 допустим и т.д. ) set 1qv enable Set 1qv create 214 Rlan_214 Set 1qv modi +2+3+4 214 1 --- пробовал так (неработает сыпятся пакеты с порта 3 на 8 допустим и т.д. ) Set 1qv create 214 Rlan_214 Set 1qv modi +2+3+4 214 1 Set 1qv modi -1-5-6-7-8 214 0 ---- поробовал так: Set 1qv create 214 VlanR_214 Set 1qv pvid 3 214 Set 1qv modi +3 214 0 Set 1qv modi +2 214 1 Set 1qv create 215 VlanZ_215 Set 1qv pvid 4 215 Set 1qv modi +4 215 0 Set 1qv modi +2 215 1 set 1qv enable Set gvrp 0 Set 1qv create 100 vlan_100 Set 1qv modi +2 100 1 Set 1qv mgrpvid 100 так вообще свич потерял))) с 2,3,4 свич не пингаеться )) что делать какк правельно это сделать ?!) я в Vlan вообще слаб .. но что то подсказівает Set 1qv modi +2 100 1 Set 1qv mgrpvid 100 это было лишнее))
  18. Animal ну для -81дб это нормальняа скорость, хочешь выше - смотри разъемы/коннектора/антенны. а какой сигнал нужен для скорости 1.5 - 2.5 мегабайт на этих АП?
  19. вопросик.... вот ещё один линк сделал .. включил ВДС настроил 2 ап друг на друга... уровень -81 подумал я ПРИГОЛНО!! метр хотя б должен был получить ... но получил 300 - 500 кил .. ну ё ма ё.. хоть зажал вродь G Only и ещё заметил я по проводу пингаю точку и получаю Reply from 10.232.30.4: bytes=1024 time=39ms TTL=254 Reply from 10.232.30.4: bytes=1024 time=5ms TTL=254 Reply from 10.232.30.4: bytes=1024 time=29ms TTL=254 Reply from 10.232.30.4: bytes=1024 time=5ms TTL=254 пингаю точку которая подключена ко мне проводом во время прокачки: Reply from 10.232.30.4: bytes=1024 time=33ms TTL=254 Reply from 10.232.30.4: bytes=1024 time=5ms TTL=254 Reply from 10.232.30.4: bytes=1024 time=20ms TTL=254 Reply from 10.232.30.4: bytes=1024 time=34ms TTL=254 почему так прыгают пинги??? ведь эта точка ко мне по витой подключена.. кстати и у меня нельзя снова у обоих сохранять нечего .. как вы писали выше ядро не даёт :(( что делать перешивать заново или можно выличить ?%(
  20. Ещё смотри, чтобы броадкасты в вирелес не лезли (чаты всякие, DHCP,...), а то они беспроводную сеть валят на раз! хм! ага.. но а на САМОЙ АП МОЖНО ЗАРУБИТЬ ? iptables не катит в режиме бриджа .. ebtables как писали выше у меня не пашет .. ну не находит :)) или я что то не понял ))
  21. на тему G онли сделал ... а скоростей... хм.. надо будет завтра занятся.. а ещё что смотреть ?
  22. ага так и сделал .. уровень на обоих плавает рамках -81 до -84 и скорость выше метра не поднимается :(((((( почему так мало! ?:((( блин люди пишут про 2 метра.. что надо сделать что б было качественнее ? по сильнее по быстрее ? :) неужели этого уровня нехватает для стабильных 2 метра в сек ? а то они скачут как резанные .. :( да ББ 2100 хватает уровней этих .. неужеле ступор железа?: ( не верю!! уж очень прикольные АП я думаю что то я пропустил где копать !?
  23. да вообщем сгорела и всё :) какая то из первых прошивок родных)вообщем не важно помню было так: проработал на обычных прошивках на обычных мощьностях.. работало .. но не очень вычитал как поднять .. было год назад уже и не помню что то в телнете прописал .. подняло уровень поднялся.. скорость поднялась проработало пару дней сгорело :)) забил купил новую поставил и так больше туда и не лазил :)
  24. 400mw ??? :D :D :D :D блин интересно на какой минуте с неё дым пойдёт :)) я как то на 2100 поднял до 25 dbi а АП была в комнате.. в доме +25 .. ну вообщем обуглился передатчик )) я думаю тут тоже самое будет :)) я ща вообще боюсь выставлять всё что выне наминала + 10% :)
  25. 2 две точки работают в режиме WDS в сканнере данных нету я так понимаю смотреть надо командой rssi вот какие сигналы у меня: точка 1: # rssi --===RSSSI dump in Db===-- BSSID: 001346369191 001346369191 RSSI: -81 -97 PERC: 33 0 точка 2: # rssi --===RSSSI dump in Db===-- BSSID: 00134636913b 00134636913b RSSI: -81 -97 PERC: 33 0 и при этом сигнале пинги киловые скачут от 15 до 50 и скорость не больше 600 - 700 кил .. ВСЕ НАСТРОЙКИ ОБЫЧНЫЕ СМЕНИЛ ТОЛЬКО бридж канал 6 CCKPOWER=1a OFDMPOWER=1a wds_pure=1 авторейт=1 вот вообщем то и всё... ну и ВДС друг на друга .. а почему такая скорость мёртвая ? вродь сигнал на большую позволяет .. может что то есть этакое что я непонимаю не знаю ? или неучёл?