Jump to content
Калькуляторы

Smirnovi

Пользователи
  • Content Count

    54
  • Joined

  • Last visited

About Smirnovi

  • Rank
    Абитуриент

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. а что надо та? врф нужен или если диапазоны пересекаюца или если нехочеца привязываца к статик роутам в случае смены маршрута у провайдера вот мой первоисточник но он неправ относительно доступности самого микрота с настройкой врф из внешних сетей все доступно и еще есть два момента относительно vrf route leaks и возможно будет доступен извне mac server с этим я не уверен смотрите вики микрота
  2. /interface bridge add fast-forward=no name=bridge-loopback /ip route add distance=1 gateway=bridge-loopback /ip route rule add action=lookup-only-in-table src-address=ip1 table=lte1 add action=lookup-only-in-table src-address=ip2 table=lte2 /ip route vrf add interfaces=lte1 routing-mark=lte1 add interfaces=lte2 routing-mark=lte2 вот так вот пустой бридж с деф гатевеем в никуда нужен чтобы в табличке main изнач был деф маршрут - потом все роутица по правилам в dhcp клиенте получаем все - даже деф гатевей он валица каждый в свою табличку
  3. Заработало - огромное спасибо - и именно так как надо ))) потом выложу если хотите я использовал vrf и IP - Routes - Rules
  4. не выходит с ip routes rules или я что та недопонимаю подскажите пожалуйста как прописать и манглы если возможно так https://nixman.info/?p=133 или так https://vasilevkirill.com/MikroTik/1/
  5. хыы весело - из консоли дает создать а из винбокса ругаеца на айпи адресс
  6. *) ipsec - allow multiple peers to the same address with different local-address (introduced in v6.43) ураааа ! это победа - из последнего чейджлога What's new in 6.43.4 (2018-Oct-17 06:37):
  7. /ip ipsec mode-config set [ find default=yes ] src-address-list=local-RW /ip firewall address-list add address=addr/24 list=local-RW /ip ipsec peer add address=addr/32 auth-method=pre-shared-key-xauth exchange-mode=\ ike2 generate-policy=port-strict local-address=addr mode-config=\ request-only send-initial-contact=no xauth-login=user 6.43.2 у меня на hap ac2
  8. как раз так и не дает - делаю даже не только лок адресс разным но и любые параметры - подскажите на какой у вас версии микрота так? а 6.43.4 - это боевой конфиг? https://wiki.mikrotik.com/wiki/Manual:IP/IPsec#Road_Warrior_setup_with_Mode_Conf по этой инструкции делал плюс это https://wiki.mikrotik.com/wiki/Manual:IP/IPsec#RoadWarrior_client_with_NAT у меня туннельный режим какой у вас?
  9. В том то и дело что не дает создать даже с разными. версия ROS последняя.
  10. Вот такая беда - не дает создать второй пир Exchange mode is the only unique identifier between the peers, meaning that there can be multiple peer configurations with the same remote-address as long as different exchange-mode is used.
  11. эти лок адреса должны входить в какие нибудь подсети? то есть этои лок адреса у нас отобразяца в адресах?
  12. к одному клиент и сервер микротик оно легко создает пару туннелей но идет все по одному линку( ну хоть както это можно сделать? на ipsec например или для разных vpn l2tp и pptp https://spw.ru/forum/threads/marshrutizacija-i-interfejsy.534/ вот тут что то %interface может поможет?
  13. Подскажите пожалуйста как делали с примерами. нужно с одного микротика два l2tp через разные шлюзы /ip firewall mangle add action=mark-routing chain=prerouting in-interface=l2tp251 \ new-routing-mark=for-l2tp251 add action=mark-routing chain=prerouting in-interface=l2tp252 \ new-routing-mark=for-l2tp252 /ip route add distance=1 gateway=lte1 routing-mark=for-l2tp251 add distance=1 gateway=lte2 routing-mark=for-l2tp252 /ip firewall mangle add action=mark-connection chain=input in-interface=\ l2tp251 new-connection-mark=Cl2tp251 add action=mark-routing chain=output connection-mark=Cl2tp251 new-routing-mark=\ for-l2tp251 passthrough=no add action=mark-connection chain=input in-interface=l2tp252 \ new-connection-mark=Cl2tp252 add action=mark-routing chain=output connection-mark=Cl2tp252 new-routing-mark=\ for-l2tp252 passthrough=no Вот все что нарыл - но не работает - идет через один канал и все))
  14. Хм нашёл научное исследование на тему бондинга https://science-education.ru/ru/article/view?id=18847
  15. Какой лучше одноплатный комп выбрать под мою задачу на сторону с белым айпи? Raspberry Pi 3b+ подойдет? для установки openwrt и linux-eoip?