Перейти к содержимому
Калькуляторы

gvitalik

Новичок
  • Публикации

    7
  • Зарегистрирован

  • Посещение

О gvitalik

  • Звание
    Абитуриент
  1. Сброс HAP AC

    Saab95 Мак телнет не отключал, но раньше никогда им не пользовался, поэтому не знал, чем он мне поможет. Пробовал подключиться через Мак Winbox, не работало. Подскажите, а есть принципиальная разница между мак телнетом и мак winbox'ом с точки зрения работоспособоности роутера? Т.е. грубо говоря можно ли сказать, что если ничего не отключали и не работает мак телнет, то и мак winbox не будет работать и наоборот? К слову, в официальной документации пишется, что возможно использование только между системами на RouterOS, хотя на официальном форуме я нашел клиент под windows.
  2. Сброс HAP AC

    Некоторые другие модели я тоже reset'ил без проблем, но там обычно кнопка была внутренняя. Но ресетить приходилось после неправильных настроек, что не так страшно. А тут впервые собрал все проблемы сразу, не хватало было еще protected-routerboot предварительно в настройках включить.
  3. Сброс HAP AC

    Для информации, я реанимировал этого "чудо", пришлось поднять виртуальную машину WindowsXP в VirtualBox и включить bridge для lan устройства там. После этого разобрал коробку и замкнул контакты с противоположной стороны от reset'а, вот картинка(её же приложил к сообщению) https://www.dropbox.com/s/27akedo5nz3b57s/DSC_0445.jpg На официальном форуме моя проблема оказалась не редкостью (и окирпичнивание устройства после обновления и не рабочая кнопка reset). Все решали по разному. Но почему-то официальные представители ни разу не участвовали в подобных дискуссиях. Все, всем удачи и счастья в наступающем!
  4. Сброс HAP AC

    Yuraner. Я думал, что при использовании netinstall программа на компьютере поднимает простой DHCP сервер и назначает IP адрес, который я прописал в поле Client IP address. В любом случае прописал на компьютере 192.168.88.2, а в netinstall для клиента указал 192.168.88.1 Все равно не помогло :( Возможно я что-то элементарное делаю не так, потому что netinstall'ом приходится пользоваться впервые, а возможно есть нюанс у hAP AC...
  5. Сброс HAP AC

    На всякий случай даже разблокировал встроенного пользователя администратора и запустил netinstall от его имени, хотя до этого просто выбирал пункт в выпадающем меню "Запустить от имени администратора"
  6. Сброс HAP AC

    777BLOODER777 Держал 20-22 минуты, не помогло, все так же. 3 раза пробовал, суммарно больше часа времени на всё ушло. Такое чувство, что роутер не реагирует на кнопку reset.
  7. Сброс HAP AC

    Добрый день, Столкнулся с аналогичной проблемой. Что произошло: Вышла прошывка 6.40.5, решил обновить устройство hap ac на него через WinBox. После перезагрузки устройства, подключиться к нему больше не удалось. Сейчас устройство регулярно перезагружается через ~20-25 секунд после подачи питания. Предполагаю, что срабатывает watchdog, но проверить это нет возможности, потому что не могу подключиться к устройству ни через IP, ни через MAC. Пытался подключиться через кабель. Решился на крайние меры, перезалить прошивку через NetInstall. Скачал текущую версию NetInstall 6.41 и версию NetInstall 6.39.3 (которая bug fix). Теперь пытаюсь перевести устройство в режим net install: 1. Зажимаю кнопку Reset; 2. Подаю питание; 3. Жду когда лампочки отморгают и потухнут, останется гореть только лампочка Power. Вроде так написано в инструкции: 4. В программе NetInstall новое устройство не появляется. Хотя я отключил антивирус и firewall. Подключил кабель к разъему Eth1, на компьютере отключил все сетевые интерфейсы, кроме LAN'а для кабеля с роутером. На Lan настроил 192.168.54.1, а в NetInstall поставил "Boot Server enabled" и Client IP address = 192.168.54.2 Роутер после всех манипуляций ведет себя так же, как и до них. Уже упарился. Подскажите, что делаю не так и что мог забыть? Второстепенные вопросы, которые могут быть причиной проблемы: 2. Есть ли простой способ проверить, что NetInstall работает, как нужно и никакая другая программа не занимает его порты? Пробовал netstat -a -b, там netinstall занял порты 123 и 5355. 3. Как визуально определить, что роутер перешел в режим netinstall? 4. Важно ли какую запустили версию netinstall 6.41 или 6.39.3 для перезаливки роутера? или важно подбирать с номером той прошивки, которая была на роутере до проблемы?