Jump to content
Калькуляторы

batman666

Пользователи
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by batman666


  1. mikrotik и hotspot

    Вопрос в том что не у всех телефонах вылазить окошко сверху (поп ап вроде так называется) где переходит на страничку хотспота, и они начинают в браузере набирать адрес сайта и восновном это https и там не происходит редерикт на страничку хотспота, вопрос как это исправить ? самоподписанный сертификат ставил но там вылазит предупреждение. Хотя раньше был wi-fi-bar.com и там все работало , подключение было по радиус серверу. Не ужели единственное решение разрешить 443 ?
  2. mikrotik и hotspot

    да но там сразу выскакиевает это окно с рекламой и нет предупреждения как если ставить самоподписанный сертификат, в этом то и вопрос как сделать так
  3. Rb951 и 2 wifi сети

    Rb951g в первый порт идет от провайдера в остальных ип камеры. Настроенно 2 wifi сети Одна wpa2 вторая открытая. Обе в разных бриджах с разными пулами адрессов. Проблемапереодически нет интернета то там то там или вообще нельзя подключится к обем. В логах пишет такое wlan1: disconnected, unicast key exchange timeout Что надо сделать подскажите ?
  4. Закрыл dns вроде пока пропала проблема Спасибо Fizik заранее Вам за помощь.
  5. Вобщем есть rb951 стоит в кафе в первый порт идет провод от провайдера pppoe в еще один всунут провод на свич в котором 5 ип камер Постоянно отваливаются или камеры или инет Создано две сетке одна для пк которые на работе один пк подключен по вайфаю и разбери по проводу, и собсвенно свич с 5 ип камерами. другая открытая без пароля для посетителей. Переодически интернет не доступен то в гостевой то в в рабочей и раз в 2 дня камеры перестают показывать потом опять показывают спустя пару часов Конфиг микротика скинул посмотрите может что я не так настроил. Спасибо всем кто поможет . myconfig.txt
  6. Поменял блок питания все проблемы остались теже :(
  7. Простите заранее если вопрос идиотский можно ли с помощью sxt lite 2 подключится к открытой сети кафе на расстоянии около 800м ? В кафе стоит tplink 841n . Видимость не прямая стоят 2 дома и есть несколько деревьев.
  8. Собственно есть rb951g адрес 192.168.88.1 и интернет pppoe без статического адрес адресса Как пробросить порты от камер 554 rstp адрес камер 192.168.88.3 и 4 ? если можете поподробней а то я пробовал через ip-firewall-Nat прописывал адресс внешний и адресса внутренний на роутер с портом 554 не получилось что-то я не так делаю :(
  9. скорее всего вы правы наверно udp а на счёт убрать то на сайте провайдера такая инструкция " любой хост из сети Интернет может использовать Ваше оборудование для DNS-amplification атаки , Вам следует принять меры к ее немедленному исправлению. В противном случае Вы можете быть отключены от сети в любое время без предупреждения"
  10. порт точно тот 554 по fing на андроиде смотрел в ether 2 или 4 точно не помню включён свичь 8 портовый в него все камеры подключены в ether1 идёт провод от провайдера pppoe
  11. may/08/2017 19:29:10 by RouterOS 6.38.5 # software id = 0 # /interface bridge add name=bridge-free-wifi add admin-mac=00:11:22:33:44:55 auto-mac=no name=bridge-local /interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \ disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=keb \ wireless-protocol=802.11 /interface ethernet set [ find default-name=ether1 ] name=ether1-gateway set [ find default-name=ether2 ] name=ether2-master-local set [ find default-name=ether3 ] master-port=ether2-master-local name=\ ether3-slave-local set [ find default-name=ether4 ] master-port=ether2-master-local name=\ ether4-slave-local set [ find default-name=ether5 ] master-port=ether2-master-local name=\ ether5-slave-local /interface pppoe-client add add-default-route=yes disabled=no interface=ether1-gateway \ keepalive-timeout=disabled name=pppoe-out1 password=0123456789 \ use-peer-dns=yes user=bebko /ip neighbor discovery set ether1-gateway discover=no /interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\ dynamic-keys wpa-pre-shared-key=0011223344 wpa2-pre-shared-key=0011223344 add management-protection=allowed name=free-wifi /interface wireless add disabled=no mac-address=00:11:22:33:44:55 master-interface=wlan1 mode=\ ap-bridge name=wlan2 security-profile=free-wifi ssid="Kebab's" \ wds-default-bridge=bridge-local /ip hotspot profile add hotspot-address=192.168.30.1 login-by=http-chap,trial name=hsprof1 \ trial-uptime-limit=59m trial-uptime-reset=1m /ip ipsec proposal set [ find default=yes ] enc-algorithms=aes-128-cbc /ip pool add name=default-dhcp ranges=192.168.88.10-192.168.88.254 add name=pool-free-wifi ranges=192.168.30.5-192.168.30.255 /ip dhcp-server add address-pool=default-dhcp disabled=no interface=bridge-local name=default add address-pool=pool-free-wifi disabled=no interface=bridge-free-wifi name=\ dhcp-free-wifi /ip hotspot add address-pool=pool-free-wifi disabled=no interface=bridge-free-wifi name=\ hotspot1 profile=hsprof1 /interface bridge port add bridge=bridge-local interface=ether2-master-local add bridge=bridge-local interface=wlan1 add bridge=bridge-free-wifi interface=wlan2 /ip address add address=192.168.88.1/24 comment="default configuration" interface=\ bridge-local network=192.168.88.0 add address=192.168.30.1/24 interface=wlan2 network=192.168.30.0 /ip dhcp-client add comment="default configuration" dhcp-options=hostname,clientid disabled=\ no interface=ether1-gateway /ip dhcp-server network add address=192.168.30.0/24 dns-server=192.168.30.1,8.8.8.8 gateway=\ 192.168.30.1 netmask=24 add address=192.168.88.0/24 comment="default configuration" gateway=\ 192.168.88.1 /ip dns set allow-remote-requests=yes servers=192.168.88.1,8.8.8.8 /ip dns static add address=192.168.88.1 name=router /ip firewall filter add action=passthrough chain=unused-hs-chain comment=\ "place hotspot rules here" disabled=yes add action=accept chain=input comment="default configuration" protocol=icmp add action=accept chain=input comment="default configuration" \ connection-state=established,related add action=drop chain=input comment="default configuration" in-interface=\ ether1-gateway add action=fasttrack-connection chain=forward comment="default configuration" \ connection-state=established,related add action=accept chain=forward comment="default configuration" \ connection-state=established,related add action=drop chain=forward comment="default configuration" \ connection-state=invalid add action=drop chain=forward comment="default configuration" \ connection-nat-state=!dstnat connection-state=new in-interface=\ ether1-gateway add action=drop chain=input in-interface=pppoe-out1 add action=drop chain=forward in-interface=pppoe-out1 /ip firewall nat add action=passthrough chain=unused-hs-chain comment=\ "place hotspot rules here" disabled=yes add action=masquerade chain=srcnat comment="default configuration" \ out-interface=ether1-gateway add action=masquerade chain=srcnat out-interface=pppoe-out1 add action=masquerade chain=srcnat comment="masquerade hotspot network" \ src-address=192.168.30.0/24 /system clock set time-zone-name=Europe/Kiev /system leds set 0 interface=wlan1 /tool mac-server set [ find default=yes ] disabled=yes add interface=ether2-master-local add interface=ether3-slave-local add interface=ether4-slave-local add interface=ether5-slave-local add interface=wlan1 add interface=bridge-local /tool mac-server mac-winbox set [ find default=yes ] disabled=yes add interface=ether2-master-local add interface=ether3-slave-local add interface=ether4-slave-local add interface=ether5-slave-local add interface=wlan1 add interface=bridge-local #interrupted
  12. я написал как я пробовал я бы не задавал вообще вопросов если была бы возможность его забрать домой на пару дней, а так стремно т.к. там две сетки + Hotspot и если что-то на порталу то я долго разбираться буду :(
  13. Создаем правило на вкладке NAT. Chain – выбираем dst-nat; Dst. Address – указываем внешний ip-адрес нашего Mikrotik Routerboard; Protokol – tcp; Dst. Port – порт назначения На вкладке Action, в поле Action выбираем dst-nat. To Addresses – 192.168.88.3 Это адрес в локальной сети на который будут перенаправлятся запросы. To Ports – указываем номер порта. по этой инструкции или могу скинуть конфигурации тока как её записать в файл?
  14. Nuts спасибо огромное точно как вы и написали оказалось все очень просто ещё раз спасибо
  15. Стоит роутер 951rb в ether1 заходит инет ppoe в ether3 от него в другой офис идёт витая пара к другому роутеру Asus собственно как ограничеть скорость интернета на ether3 до 20 мбит ?
  16. если не затруднит чуть по подробней куда заходить надо , а то я с микротиками не особо достались от предыдущего владельца
  17. в Asus вставлен провод в Lan работает как свичь на сколько я понял. И собственно доступа у меня к нему нет что самое печальное
  18. Заранее прошу прошение если глупый вопрос Есть два микрофона 951g в большом частном доме 1-ый установлен на крыше в ether1 всунуть провод от провайдера pppoe с ether 3 идёт по витой паре на первый этаж к 2-ому микротику Проблема в том что 2ой не могу настроить так чтобы он был как свичь и был один общий WiFi на 2 роутера. на 2ом микротике тот что на первом этаже если все порты убрать в бридж то нельзя его настраивать не видно его. если оставить как роутер то получается другая сеть а надо чтоб они оба были в одной сети и был один WiFi и переподключался к другому когда сигнал слабый.
  19. спасибо всем за оперативность и за помощь все решилось как написал gsn77 и driven
  20. в доме два микротика 951g и happy lite как их соединить в одну сеть ? один подключен к и нету pppoe с 2 порта идёт кабель к другому микротику 951g если подключить этот провод в первый порт интернет на нем появляется но с другой подсетью, но там стоит регистратор для камер как все это объединить в одну общую сеть но чтобы wifi был разный ? Извините может идиотский вопрос но раньше не сталкивался с микротиками.