Jump to content
Калькуляторы

boav

Пользователи
  • Content Count

    22
  • Joined

  • Last visited

About boav

  • Rank
    Абитуриент
  1. Так а зачем жариться одной точкой на всю квартиру? У меня в комнатах в 2.4 мощность стоит 5дБ, в 5-ке 8дБ. И все прекрасно ловится и работает и перепрыгивает с точки на точку аля бесшовный роуминг.
  2. Понизить мощность 2.4 дабы 5 была интересна клиенту и все получится. У меня capsman и ТД в каждой комнате. Свежий телефон влет цепляется за 5 сразу. Постарше сначала 2.4 а потом сам переползает на 5
  3. Вышестоящий микротик берет у he.net /48 префикс, режет на /56 и отдает /64 нижестоящим /ipv6 dhcp-server add interface=bridge_local name=server1 /ipv6 pool add name=test_pool prefix=2001:470:XXXX:100::/56 prefix-length=64 /ipv6 address add address=2001:470:YY:7c4::2 advertise=no interface=sit1 add address=2001:470:ZZ:7c4::1 interface=bridge_local add address=2001:470:XXXX::8e7d/48 advertise=no interface=bridge_ipv6 /ipv6 nd set [ find default=yes ] interface=bridge_local other-configuration=yes /ipv6 route add distance=1 dst-address=2000::/3 gateway=2001:470:YY:7c4::1 конфиг нижестоящего /ipv6 dhcp-server add interface=bridge name=server1 /ipv6 address add address=::1 from-pool=test interface=bridge /ipv6 dhcp-client add interface=pptp-out1 pool-name=test request=prefix /ipv6 nd set [ find default=yes ] interface=bridge other-configuration=yes /ipv6 route add distance=0 dst-address=2000::/3 gateway=pptp-out1 клиенты нижестоящего (винда, аррле, андроиды) нормально получают адреса, днс, роуты Ethernet adapter Подключение по локальной сети: DNS-суффикс подключения . . . . . : Описание. . . . . . . . . . . . . : Realtek PCIe GBE Family Controller Физический адрес. . . . . . . . . : DHCP включен. . . . . . . . . . . : Да Автонастройка включена. . . . . . : Да IPv6-адрес. . . . . . . . . . . . : 2001:470:ZZ:7c4:10c2:563:a21e:a9eb(Основн ой) Локальный IPv6-адрес канала . . . : fe80::10c2:563:a21e:a9eb%11(Основной) IPv4-адрес. . . . . . . . . . . . : 192.168.88.251(Основной) Маска подсети . . . . . . . . . . : 255.255.255.0 Аренда получена. . . . . . . . . . : 25 июня 2019 г. 20:24:12 Срок аренды истекает. . . . . . . . . . : 30 июня 2019 г. 20:24:12 Основной шлюз. . . . . . . . . : fe80::ce2d:e0ff:fe76:e522%11 192.168.88.1 DHCP-сервер. . . . . . . . . . . : 192.168.88.1 IAID DHCPv6 . . . . . . . . . . . : 246161931 DUID клиента DHCPv6 . . . . . . . : 00-01-00-01-1A-0D-91-D2- DNS-серверы. . . . . . . . . . . : 2606:4700:4700::1111 2606:4700:4700::1001 192.168.88.1
  4. @bootal пуркуа вам правило в filter rules? Достаточно для проброса правила нат. Проверьте в камере есть ли шлюз и микротик там айпишник или другой кааой
  5. Дабы не возникали такие вопросы советую изучить как работает ipv6 и в чем его отличия от ipv4
  6. А где в спецификации написано что он должен 10Г?
  7. В Linux принято хранить в биос время utc а в системе + часовой пояс. Поэтому он у вас при загрузке думает что в биос utc и прибавляет 3 часа которые потом убирает сихронизировавшись с внешним ntp
  8. Зачем? Достаточно взять сар ас 2шт. capsman ставите на rb1100ahx4, wi-fi залуливаете через его бридж в отдельную сеть. Плохая идея. Не нужно дропать, нужно подстроить мощность точек так чтобы в зоне действия одной вторая была бы с гораздо худшим уровнем сигнала. Клиент сам перепрыгнет с точки на точку и очень быстро. Естессно один ssid и разные каналы на точках.   Двух точек может и не хватить. Лучше точки поставить плотнее и занизить мощность, чем воткнуть 2 по разные концы коридора и в середине клиент будет афигевать за что ему зацепиться. Начните с трех точек по коридору. По-канально разнестись есть место   И на убики не завезли. А там где завезли наверно цена контроллера будет в весь бюджет топикстартера
  9. @McSea Все может быть. Истина где то рядом ;). Я везде использую только багфикс ветку. На вкус и цвет фломастеры разные
  10. @McSea Дропать инвалид первым узрел на каком то дефолтном конфиге. Они постоянно меняют дефолт. Обычно приходит новый роутер с дефолтом, смотрю что там нового и копирую себе.
  11. Настроить Фаерволл правильно С этого должно все начинаться и тогда из мира будет доступен только пинг микротика
  12. Может тогда проще вообще микротик не ставить?
  13. В конфиге по умолчанию прекрасно закрыто все снаружи кроме пинга. Зачем его ломать/править/сносить если нет понимания даже этих простых правил? p.s.: наблюдал как один деятель снес конфиг по умолчанию, настроил всё, кроме правил фаерволла. Вообще НИ ОДНОГО. И admin без пароля. Получаса не прошло как на роутере сидела толпа ботов по ssh и долбила яндекс.   Предположу следующим вопросом будет - а почему винбокс не подключается?