Jump to content
Калькуляторы

aspidz

Пользователи
  • Content Count

    18
  • Joined

  • Last visited

About aspidz

  • Rank
    Абитуриент
  1. обновление до ROS 6.43.2 проблему не решило
  2. Уважаемые форумчане, подскажите пожалуйста в чём может быть дело. Озадачился авто-бекапом своих пяти Mikrotik-ов, на четырёх прекрасно отрабарывает этот скрипт { :log info "Starting Backup Script..."; :local sysname [/system identity get name]; :local sysver [/system package get system version]; :log info "Flushing DNS cache..."; /ip dns cache flush; :delay 2; :log info "Deleting last Backups..."; :foreach i in=[/file find] do={:if ([:typeof [:find [/file get $i name] \ "$sysname-backup-"]]!="nil") do={/file remove $i}}; :delay 2; :local smtpserv [:resolve "smtp.yandex.ru"]; # SMTP почтового сервера :local Eaccount xxx@yandex.ru; # Почтовый ящик на который будут отправлены письма :local pass xxx; # Пароль от почтового ящика на который будут отправлены письма :local backupfile ("$sysname-backup-" . \ [:pick [/system clock get date] 7 11] . [:pick [/system \ clock get date] 0 3] . [:pick [/system clock get date] 4 6] . "_dacha.backup"); # Имя файла бекапа :log info "Creating new Full Backup file..."; /system backup save name=$backupfile; :delay 2; :log info "Sending Full Backup file via E-mail..."; /tool e-mail send from="<$Eaccount>" to=$Eaccount server=$smtpserv \ port=587 user=$Eaccount password=$pass start-tls=yes file=$backupfile \ subject=("$sysname Full Backup Dacha (" . [/system clock get date] . ")") \ # Тема письма body=("$sysname full Backup file see in attachment.\nRouterOS version: \ $sysver\nTime and Date stamp: " . [/system clock get time] . " " . \ [/system clock get date]); :delay 5; :local exportfile ("$sysname-backup-" . \ [:pick [/system clock get date] 7 11] . [:pick [/system \ clock get date] 0 3] . [:pick [/system clock get date] 4 6] . "_dacha.rsc"); # Имя файла бекапа :log info "Creating new Setup Script file..."; /export verbose file=$exportfile; :delay 2; :log info "Sending Setup Script file via E-mail..."; /tool e-mail send from="<$Eaccount>" to=$Eaccount server=$smtpserv \ port=587 user=$Eaccount password=$pass start-tls=yes file=$exportfile \ subject=("$sysname Setup Script Backup Dacha (" . [/system clock get date] . \ # Тема письма ")") body=("$sysname Setup Script file see in attachment.\nRouterOS \ version: $sysver\nTime and Date stamp: " . [/system clock get time] . " \ " . [/system clock get date]); :delay 5; :log info "All System Backups emailed successfully.\nBackuping completed."; } а на пятом ни в какую, в логах скрипта старт скрипта, очистка DNS, удаление прошлых бекапов и на этом всё, создавать новые отказывается. На остальных четырёх устройствах скрипт создаёт новые бекапы и отправляет на мою почту. ROS 6.40.6
  3. Добрый день, подскажите пожалуйста, почему настроенная таким образом на приём вайфая точка доступа MikroTik RBwAP2nD-BE отказывается быть DHCP-сервером? Проблема в том, что если при данных настройках нажать на "Apply" то слетает галка "DHCP Server", соответственно клиенты не получают настройки по DHCP. На данном скрине точка подцеплена по вайфаю к точке доступа расшареной на телефоне, прошивка свежая, никакие настройки кроме как в Qick Set не делались, если на клиенте (ноутбук подцепленный к точке кабелем) прописать IP 192.168.1.Х и шлюз 192.168.1.1 то всё прекрасно работает. Грешу на кривизну прошивки но и от кривизны рук не буду отпираться если укажите где я не прав. PS: форум шерстил запросами CPE, DHCP
  4. так или иначе я же выполнил все Ваши рекомендации, желаемого результата это не принесло
  5. выполнил первый код на сервере, появилось два не активных маршрута, в обоих поставил гейтом pptp-AP-shelkovo вторую и третью команду выполнил на клиенте, после второй создалось два маршрута в обоих поставил гейтом pptp-out1 и убрал pref-src после третьей команды терминал ругнулся на то,что секрет с таким именем уже существует, я его убил и этой командой создал заново, убрал локал и ремоте адреса совсем клиент по прежнему не хочет цепляться к серверу с моей точки зрения ничего не изменилось
  6. MikroTik 2011UiAS-RM pptp сервер MikroTik hEX Lite RB750 r2 pptp клиент после обновления ситуация не поменялась
  7. Проблему периодически, безрезультатно, пытаюсь решить уже года полтора-два. В связи с покупкой очередного устройства mikrotik вновь с ней вернулся, проблема в следующем. Есть основное устройство mikrotik RB2011UiAS V6.30.4, 10.10.10.1, на устройстве по инструкции http://asp24.com.ua/blog/nastrojka-pptp-server-mikrotik/#prettyPhoto поднят pptp сервер, сервер поднят уже года 4 назад и без проблем работает с pptp клиентами подключающимися с виндовых и убунтовых машинок . Вчера приобрёл точку доступа MikroTik wAPG-5HacT2HnD, v 6.35.4, подключена к провайдеру отличному от основного роутера, создаю на ней pptp клиент настроенный на сервер основного устройства. по этой инструкции http://zhutov.ru/post/15/ , точка доступа автоматически получает IP (10.10.10.68) из сети основного устройства, на основном устройстве приходит в рабочее состояние интерфейс этого pptp сервера, с точки доступа пингуется основной роутер RB2011UiAS и все машины основной сети, но при этом на машинах подлючённых к точке доступа нет интернета и машины основной сети не пингуются. Все инструкции по настройке сервера и клиента pptp на Mikrotik однотипные, за рамки выше указанных инструкций не выходят. Подскажите пожалуйста, что ещё, кроме поднятия сервера и клиента, нужно сделать, что бы обе сети видели друг друга?
  8. не поднимается PPTP Client

    не "взлетает черепаха".... пол дня гуглил, ветки форумов с похожими проблемами редко но встречаются, но все они без ответа.
  9. не поднимается PPTP Client

    благодарю за наводку, попробую
  10. не поднимается PPTP Client

    лог клиента http://shot.qip.ru/00QlfS-614rHtvxqB/ лог сервера http://shot.qip.ru/00QlfS-614rHtvxqD/ http://shot.qip.ru/00QlfS-314rHtvxqE/ когда ты подсказал как получить развёрнутые логи (за, что отдельное спасибо), подумал вот сейчас то я сам во всём разберусь, но от этих логов лучше не стало
  11. не поднимается PPTP Client

    Так начни с заду и подскажи с начало, где ему логи взять. Потом через пару тройку топиков начнешь сам нечто просить помощи. Такое уже наблюдал. Извиняюсь за молчание, был в долгой командировке. а удалённо админить роутеры это, как все мы знаем, к долгой дороге лог с сервера лог с клиента
  12. Добрый день, уважаемые форумчане, проблема проста и банальна но без вашей помощи решить не могу. Дано: устройство №1 RB2011UiAS RouterOS v6.30.4 на нём поднят PPTP Server заведена учётка настройки учётки к ней можно подключиться с любого компа из любой точки земного шара путём создания обычного vpn подключения.... но не с другого тика - RB750r2 RouterOS v6.30.4 устройство №2 RB750r2 RouterOS v6.30.4 действую по инструкции http://zhutov.ru/post/15/ создаю своего pptp клиента настройки PPTP Client после нажатия на "ОК" наблюдаю такую картину клиент не работает на сколько я понимаю при подключеном клиенте в первом столбце должна стоять буква "R", а её нет. Подскажите пожалуйста новичку, что я сделал не так, или, что я не доделал
  13. ответ техподдержки MikroBilla "Добрый день. Свойства подключения к MikroTik, кнопка "Какими объектами управляет MikroBILL", "Разрешить правила Firewall созданные не MikroBILL" - установить галочку." проблема решена, тему считаю закрытой, всем спасибо
  14. спасибо за указание направления, действительно если погасить MikroBill правила вниз не падают, буду решать это через их техподдержку. Вообще очень странно, именно эта версия микробилла с 5,18 версией Mikrotik-а так себя не вела
  15. Моя ссылка Моя ссылка разница между скринами 15 секунд, за это время никаких действий не производил