Перейти к содержимому
Калькуляторы

nikelangelo

Новичок
  • Публикации

    9
  • Зарегистрирован

  • Посещение

О nikelangelo

  • Звание
    Абитуриент
  1. Подскажите кто нибудь Noise Floor -110 это нормально? и какой Noise Floor лучше - например -98 или -108
  2. Слетел конфиг изи взлом ? powerbeam 5.5.10

    спасибо за ответ команда top Load average: 2.41 2.44 2.38 PID PPID USER STAT VSZ %MEM %CPU COMMAND 7537 1 ubnt R 296 0% 45% fakename 7619 1 ubnt R 296 0% 45% fakename 4111 1 ubnt S 836 1% 3% 9796 4522 ubnt S 832 1% 3% 1332 1 ubnt S 3620 6% 1% /tmp/.xs/daemon.mips.mod 2917 2875 ubnt S 1080 2% 1% ./jackmymips 5 2 ubnt SW 0 0% 1% [events/0] 10307 10291 ubnt R 1972 3% 0% top 1102 1 ubnt S 7212 12% 0% /bin/infctld -m -c 10011 1 ubnt S 4592 7% 0% /bin/lighttpd -D -f /etc/lighttpd.con 1335 1333 ubnt S 3620 6% 0% /tmp/.xs/daemon.mips.mod 1334 1333 ubnt S 3620 6% 0% /tmp/.xs/daemon.mips.mod 1333 1332 ubnt S 3620 6% 0% /tmp/.xs/daemon.mips.mod 1336 1333 ubnt S 3620 6% 0% /tmp/.xs/daemon.mips.mod 1105 1 ubnt S 2588 4% 0% /bin/pppd eth0 10289 1108 ubnt S 2064 3% 0% /bin/dropbear -F -d /etc/persistent/d 1108 1 ubnt S 2000 3% 0% /bin/dropbear -F -d /etc/persistent/d 1 0 ubnt S 1976 3% 0% init 10291 10289 ubnt S 1976 3% 0% -sh 612 1 ubnt S 1976 3% 0% init Mem: 56588K used, 5536K free, 0K shrd, 2864K buff, 12388K cached CPU: 7% usr 89% sys 0% nice 0% idle 0% io 0% irq 2% softirq Load average: 2.38 2.44 2.38 ________________________________________________ команда ps XW.v5.5.10-u1# XW.v5.5.10-u1# ps PID USER VSZ STAT COMMAND 1 ubnt 1976 S init 2 ubnt 0 SW [kthreadd] 3 ubnt 0 SW [ksoftirqd/0] 4 ubnt 0 SW [watchdog/0] 5 ubnt 0 SW [events/0] 6 ubnt 0 SW [khelper] 9 ubnt 0 SW [async/mgr] 43 ubnt 0 SW [sync_supers] 45 ubnt 0 SW [bdi-default] 47 ubnt 0 SW [kblockd/0] 67 ubnt 0 SW [khungtaskd] 68 ubnt 0 SW [kswapd0] 69 ubnt 0 SW [aio/0] 70 ubnt 0 SW [crypto/0] 152 ubnt 0 SW [mtdblockd] 612 ubnt 1976 S init 901 ubnt 1964 S < /bin/watchdog -t 1 /dev/watchdog 919 ubnt 0 SW [ubnt_poll_sync_] 920 ubnt 0 SW [ubnt_poll_sync_] 1102 ubnt 7212 S /bin/infctld -m -c 1105 ubnt 2588 S /bin/pppd eth0 1106 ubnt 1292 S /bin/dnsmasq -k -C /etc/dnsmasq.conf -x /var/run/dnsm 1108 ubnt 2000 S /bin/dropbear -F -d /etc/persistent/dropbear_dss_host 1109 ubnt 1972 S /bin/pwdog -d 300 -p 120 -c 3 -m 300 -e /bin/support 1332 ubnt 3620 S /tmp/.xs/daemon.mips.mod 1333 ubnt 3620 S /tmp/.xs/daemon.mips.mod 1334 ubnt 3620 S /tmp/.xs/daemon.mips.mod 1335 ubnt 3620 S /tmp/.xs/daemon.mips.mod 1336 ubnt 3620 S /tmp/.xs/daemon.mips.mod 2701 ubnt 312 S ./dmips 2703 ubnt 0 Z [dmips] 2875 ubnt 312 S ./jackmymips 2917 ubnt 1080 S ./jackmymips 4111 ubnt 836 S 4522 ubnt 316 S 4526 ubnt 0 Z [] 7249 ubnt 0 Z [] 7462 ubnt 500 S fakename 7537 ubnt 296 R fakename 7619 ubnt 296 R fakename 7955 ubnt 1080 S ./dmips 9796 ubnt 832 S 10011 ubnt 4592 S /bin/lighttpd -D -f /etc/lighttpd.conf 10278 ubnt 272 S /usr/b 10289 ubnt 2064 S /bin/dropbear -F -d /etc/persistent/dropbear_dss_host 10291 ubnt 1976 S -sh 10321 ubnt 1972 R ps XW.v5.5.10-u1# ________________________________________ XW.v5.5.10-u1# /etc/persistent/rc.* -sh: /etc/persistent/rc.*: not found
  3. Слетел конфиг изи взлом ? powerbeam 5.5.10

    удалось зайти на станцию ...вот что пишет index.cgi: Unable to find configuration by id -1 on line 37 if ($radio1_subsystemid == "0xe009" && cfg_get_def($cfg, "radio.1.antenna.id", -1) == 6) { index.cgi: Unable to find configuration by id -1 on line 3 $mode = strtolower(cfg_get_def($cfg, "radio.$idx.mode", "managed")); index.cgi: Unable to find configuration by id -1 on line 4 $wds = cfg_get_def($cfg, "wireless.$idx.wds.status", "disabled"); index.cgi: Unable to find configuration by id -1 on line 3 $sec = cfg_get_def($cfg, "wireless.$idx.security.type", "none"); index.cgi: Unable to find configuration by id -1 on line 21 $w_status = cfg_get_def($cfg, "wpasupplicant.status", "disabled"); index.cgi: Unable to find configuration by id -1 on line 22 $w_dev_status = cfg_get_def($cfg, "wpasupplicant.device.$idx.status", "enabled"); index.cgi: Unable to find configuration by id -1 on line 23 $newsec = cfg_get_def($cfg, "wpasupplicant.profile.$idx.network.1.proto.1.name", "WPA" ); index.cgi: Unable to find configuration by id -1 on line 24 $pkey = cfg_get_def($cfg, "wpasupplicant.profile.$idx.network.1.pairwise.1.name", "TKIP CCMP" ); index.cgi: Unable to find configuration by id -1 on line 31 $session_timeout = cfg_get_def($cfg, "httpd.session.timeout", "900"); далее открыта вкладка status ... все поля пустые...шкала сигнала - просто очертания прямоугольника при переходе на другие вкладки network, system и тд белый экран и написано System is busy now. Please refresh the page after a while..
  4. включил на тест powerbeam - внешний адрес статический.. логин и пароль по умолчанию. Проходят сутки захожу: через веб интерфейс выдает login.cgi: Unable to find configuration by id -1 on line 2 if (cfg_get_def($cfg, "radio.$idx.countrycode", 0) != 0) { и обычное заставка ubnt логин пароль логинюсь - далее белый экран и на нем вот что login.cgi: Unable to find configuration by id -1 on line 2 if (cfg_get_def($cfg, "radio.$idx.countrycode", 0) != 0) { login.cgi: Unable to find configuration by id -1 on line 2 $passwd = cfg_get($cfg, "users.1.password"); login.cgi: Oops, SetCookie called after header has been sent on line 12 SetCookie("show_security_warning"); Location: / подключаюсь через ssh вот что login aubnt ubnt@192.168.10.1's password: BusyBox v1.11.2 (2014-10-20 08:22:08 EEST) built-in shell (ash) Enter 'help' for a list of built-in commands. XW.v5.5.10-u1# vi /tmp/system.cfg ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ - /tmp/system.cfg 1/1 100% ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ - /tmp/system.cfg 1/1 100% ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ I /tmp/system.cfg [Modified] 58/58 100% ____________________________ Это что глюк или ломанули ???
  5. помогите с пробросом портов на ubiquiti не работает

    база База1 База2 настройки клиента клиент на базе и клиенте настройки веб сервера по умолчанию. Secure Connection (HTTPS):443 и почему не работает непонятно
  6. помогите с пробросом портов на ubiquiti не работает

    не побрасывается перепробовал все возможные варианты, и на 443 порт тоже.. может быть в чем то другом проблема.паблик айпи тоже ставил pppoe/32
  7. Точка доступа nanobeam m5-400 в лан порт заходит провайдер, pppoe со статикой (например) 188.1.2.3 режим роутер, NAT включен внутренний адрес точки 192.168.10.1 Клиент nanobeam m5-400 режим бридж адрес 192.168.10.20 Через внешний IP захожу на точку без проблем. Вопрос что прописать в Port Forwarding чтобы набирая в браузере 188.1.2.3:20 я заходил на клиента (192.168.10.20:80) Private IP Private Port Type Source IP/mask Public IP/mask Public Port ??????
  8. Помогите настроить удаленный доступ на ubnt

    спасибо за ответ, а как зайти чез внешний IP нужно ли что то перенастраивать (типа удаленного доступа как на TP-Link)? И ЕЩЕ кто нибудь пробовал делать проброс портов с TP-Link на Ubiquiti?? у меня не работает хоть убейся
  9. задача такая : от провайдера приходит канал pppoe с белым IP ---> канал включен в lan порт nanobeam --> к нанобиму подключен другой нанобим как клиент через Wireless port ----> в lan порт клиентского нанобима включен компьютер который получает айпи с dhcp запущенного на первом либо втором нанобиме. Вопрос такой - как через внешний IP заходить на веб интерфейс обоих nanobeam. и так же по ssh???