Перейти к содержимому
Калькуляторы

Yurii84

Новичок
  • Публикации

    6
  • Зарегистрирован

  • Посещение

О Yurii84

  • Звание
    Абитуриент
  1. DRiVen, Ivan_83, p10neer Спасибо за помощь! Сегодня вопрос решился, была проблема на порту Ростелекома, поменяли порт и все заработало. Я на самом деле думаю, что коммутатор ростелекома заблокировал микротик, после того как я смешал вланы, потому что изначально на микротике виделся пппое, потом после моих эксперементов перестал. Позже я еще раз эксперементировал и клонировал мак адрес ростелекомовского роутера искател после этого и он перестал устанавливать пппое. Так и не попробовал сменить мак на произвольный, что бы выяснить это. Для того, что бы пппое работал, нужно, что бы порт не входил в свич группу (как правильно подсказал DRiVen) и нужно влан завести в бридж. Теперь осталось настроить маршрутизацию, т.е. пппое соеденяется получает белый ип, нат включен а интернета нет, я пока еще не разобрался с этим вопросом. У меня на самом деле задача на этом не останавливается, дальше нужно сделать транк порт и передать весь тегированный трафик на другой микротик, он уже будет устанавливать пппое сессию и раздавать, хотелось бы это сделать средствами чипа коммутатора, т.к. на нем заявлена проводная скорость. Когда все получится выложу конфиги, может кому пригодятся.
  2. Это, к сожалению, ни дает не какого результата
  3. В качестве интерфейса для интерфеса влан должен быть указан интерфейс на который приходит влан, т.е. interface vlan вешается на ether5-gataway? Я именно так и делаю, но пппое нет. Тут есть какая-то тонкость. В одной из вариантов конфигурации которую я пробовал, пппое скан увидел маки, но я ее к сожалению не сохранил, а повторить не удалось. Я делал следующее, заводил все порты в влан 1 все вланы были заведены как через свич так и через интерфейс, делал порт5 транковым и на нем через свич указывал вланы провайдера, заметил, что маки пппое скан показывал толко если в влане был добавлен порт cpu1. В общем вот моя конфигурация, которая не работает, но судя по вашим советам и я тоже так считаю ее должно быть достаточно. Может где-то я ошибаюсь? # jan/02/1970 00:12:29 by RouterOS 6.32.3 # software id = 95JZ-QS87 # /interface ethernet set [ find default-name=ether1 ] master-port=ether2-master-local name=\ ether1-slave-local set [ find default-name=ether2 ] name=ether2-master-local set [ find default-name=ether3 ] master-port=ether2-master-local name=\ ether3-slave-local set [ find default-name=ether4 ] master-port=ether2-master-local name=\ ether4-slave-local set [ find default-name=ether5 ] mac-address=xxxxxxxxxxxxxxx master-port=\ ether2-master-local name=ether5-gateway /interface vlan add interface=ether5-gateway l2mtu=1594 name=vlan5_423 vlan-id=423 /interface pppoe-client add add-default-route=yes interface=vlan5_423 max-mru=1480 max-mtu=1480 mrru=\ 1600 name=pppoe-out1 password=xxxxxxxxxxxxxxx use-peer-dns=yes user=\ 777xxxxxxxxxxx /ip neighbor discovery set ether1-slave-local discover=no /ip pool add name=default-dhcp ranges=192.168.88.10-192.168.88.254 /ip address add address=192.168.1.2/24 interface=ether2-master-local network=192.168.1.0 /ip dns set allow-remote-requests=yes
  4. Хочу уточнить, правильно ли я все понял. Здесь подразумевается, что интерфейсом для интерфейса влан должен быть указать тот порт куда подключен провайдер? этого должно быть достаточно? Я все именно так и делал.. но не работает Может все же есть какой-то нюанс с PVID? Завтра попробую по новой те советы которые здесь написали, выложу конфиги. Единственное, это похоже мое последнее сообщение до 08.11.2015, я здесь новичек, пишет, что я могу только одно сообщение отправить до Сегодня, 20:53. Данное ограничение будет действовать пока у вас не будет 8 одобренных сообщений.
  5. Так не работает, наверное в связи с тем, что еще sip транк подается на 65 влане, в настройках ростелекомовского маршрутизатора отдельно прописанны вланы для тв, сип, пппое. Есть еще mn localmn я так понимаю для управления. Имеется ввиду привязка по мак адресу? Я пока не настраивал ни фаервол не нат, т.к. пппое все равно не поднимается. Просто повешать пппое клиен на влан не работает. При такой конфигурации порт не должен входить в свич группу?
  6. Здравствуйте! Недавно стал счастливым пользователем интерактивного ТВ от Ростелекома. Дом подключен по технологии FTTB и до квартиры доходит медный кабель. Монтажник настроил Iskratel E39, маршрутизатор от Ростелекома. У меня до подключения ТВ PPPoE соединение устанавливал и раздавал Mikrotik rb951g-2hnd. Хочу заменить Iskratel E39 на rb951g-2hnd но не как не получается настроить vlan на mikrotik. Настройки на Iskratel E39: Пробовал: /interface vlan add interface=ether1-gateway name=vlan_pppoe vlan-id=423 так же /interface ethernet switch set ether1-gateway vlan-mode=secure vlan-header=leave-as-is vlan-id=423 но pppoe не устанавливается (pppoe-out1 waiting for packets) хотя получает какой-то ip адрес 10.64.64.88 и утилита pppoe scan не показывает на интерфейсах доступных подключений. Кто знает подскажите как это сделать правильно или поправьте если я заблуждаюсь в следующих вопросах 1. прочитал что vlan которые в /interface vlan управляются процессором (т.е. на L3?), а в /interface ethernet switch логикой коммутатора (т.е. на L2?), если я создаю vlan на L3 этого уже достаточно что бы установить пппое соединение на этом интерфейсе? 2. для PPPoE соединения нет необходимости назначать ип адрес на интерфейс? 3. в /interface ethernet switch достаточно включить нужные порты что бы она были в одном широковещательном сегменте, а в /interface vlan так же или нужно для каждого порта делать свой влан с тем же vlan-id и их надо объединять в мост? 4. В настройках Iskratel E39 на wan порту стоит PVID 4093 так и не смог понять для чего он и как установить его на микротике Спасибо за помощь!