Перейти к содержимому
Калькуляторы

StasZZ

Новичок
  • Публикации

    4
  • Зарегистрирован

  • Посещение

О StasZZ

  • Звание
    Абитуриент
  1. Настройка iptv (multicast)

    Благодарю Вас! Вчера сделал как Вы писали и все заработало! Спасибо!
  2. Настройка iptv (multicast)

    Сделано! К сож изменений нет...
  3. Настройка iptv (multicast)

    [admin@MikroTik] > /interface ethernet export # oct/16/2015 16:31:51 by RouterOS 6.32.2 # software id = H7BY-HJKZ # /interface ethernet set [ find default-name=ether1 ] name=ether1-gateway set [ find default-name=ether6 ] name=ether6-master-local set [ find default-name=ether7 ] master-port=ether6-master-local name=\ ether7-slave-local set [ find default-name=ether8 ] master-port=ether6-master-local name=\ ether8-slave-local set [ find default-name=ether9 ] master-port=ether6-master-local name=\ ether9-slave-local set [ find default-name=ether10 ] master-port=ether6-master-local name=\ ether10-slave-local set [ find default-name=sfp1 ] name=sfp1-gateway ----- /interface bridge add admin-mac=D4:CA:6D:EE:0F:CC auto-mac=no mtu=1500 name=bridge-local /interface bridge port add bridge=bridge-local interface=ether2 add bridge=bridge-local interface=ether3 add bridge=bridge-local interface=ether4 add bridge=bridge-local interface=ether5 add bridge=bridge-local interface=ether6-master-local add bridge=bridge-local interface=wlan1 ----- [admin@MikroTik] > /ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK INTERFACE 0 ;;; default configuration 192.168.88.1/24 192.168.88.0 wlan1 1 D 188.32.6.154/22 188.32.4.0 ether1-gateway [admin@MikroTik] > /interface ethernet export # oct/16/2015 16:31:51 by RouterOS 6.32.2 # software id = H7BY-HJKZ # /interface ethernet set [ find default-name=ether1 ] name=ether1-gateway set [ find default-name=ether6 ] name=ether6-master-local set [ find default-name=ether7 ] master-port=ether6-master-local name=\ ether7-slave-local set [ find default-name=ether8 ] master-port=ether6-master-local name=\ ether8-slave-local set [ find default-name=ether9 ] master-port=ether6-master-local name=\ ether9-slave-local set [ find default-name=ether10 ] master-port=ether6-master-local name=\ ether10-slave-local set [ find default-name=sfp1 ] name=sfp1-gateway ----- /interface bridge add admin-mac=D4:CA:6D:EE:0F:CC auto-mac=no mtu=1500 name=bridge-local /interface bridge port add bridge=bridge-local interface=ether2 add bridge=bridge-local interface=ether3 add bridge=bridge-local interface=ether4 add bridge=bridge-local interface=ether5 add bridge=bridge-local interface=ether6-master-local add bridge=bridge-local interface=wlan1 ----- [admin@MikroTik] > /ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK INTERFACE 0 ;;; default configuration 192.168.88.1/24 192.168.88.0 wlan1 1 D 188.32.6.154/22 188.32.4.0 ether1-gateway ------- wlan1 - это вайфай, который я отключил, и не хочу его использовать с этого роутера
  4. Настройка iptv (multicast)

    Здравствуйте! А мне можете помочь? ВРоде делал по описаниям из интернета, но ТВ онлайн не кажет... Настройки... [admin@MikroTik] > /routing igmp-proxy export # oct/16/2015 14:30:22 by RouterOS 6.32.2 # software id = H7BY-HJKZ # /routing igmp-proxy set query-interval=1m5s query-response-interval=5s quick-leave=yes /routing igmp-proxy interface add alternative-subnets=0.0.0.0/0 interface=ether1-gateway upstream=yes add interface=bridge-local [admin@MikroTik] > /ip ad exp # oct/16/2015 14:30:31 by RouterOS 6.32.2 # software id = H7BY-HJKZ # /ip address add address=192.168.88.1/24 comment="default configuration" interface=wlan1 network=192.168.88.0 [admin@MikroTik] > /ip fi fi exp # oct/16/2015 14:30:38 by RouterOS 6.32.2 # software id = H7BY-HJKZ # /ip firewall filter add chain=input comment="IP TV" protocol=igmp add chain=input comment="default configuration" protocol=icmp add chain=input protocol=udp