Перейти к содержимому
Калькуляторы

bek777

Пользователи
  • Публикации

    22
  • Зарегистрирован

  • Посещение

О bek777

  • Звание
    Абитуриент
  1. Добрый день увж. У меня есть вопросы касательно The dude. Как реально посмотреть скорость на интерфейсах или на бриджах или на вланаха. Можно через функция или oid-ми Можно так все оборудование исключительно Микротик? Спасибо жду ответа от вас. Заранее спасибо.
  2. Массовая смена пароля

    Добрый день! Один такой вопрос касательно The Dude. Можно ли на Dude создать аккаунт только режим view или read only для определёных групп людей кроме админа? Если да как? Не хочу на каждом оборудование создать аккаунты. Спасибо.
  3. Убил прошивкой RB2011 - можно ли восстановить?

    Добрый день всем, У меня тоже такая проблема. Правда у меня дальше ether boot не идет. Как быт? Буду рад любой помощи
  4. Смс оповещение в The Dude

    Добрый день, Вопрос такой у Микротик CCR-1036 у которое CPU 36 и 36 oid-ы. Как этих в одном CPU сделать в The Dude. Можно ли? Спасибо.
  5. Откат прошивки

    Когда через winbox заходите в IP--->ARP там выходят интерфейс bridge. А когда через terminal /ip arp print в мак нету нечего. Я вас понял. Спасибо.
  6. Откат прошивки

    Спасибо. Проблема исчезло при довнграде на 6.33. Но это не стабильная прошивка.
  7. Откат прошивки

    Я так понял, что он принципе не страшно но при подключения клиента с таким IP например он вставлять МАК клиента так как есть уже не страшно. Спасибо. Не скажете что самый стабильный последние прошивки какой для CCR-1036? Спасибо ещё раз.
  8. Откат прошивки

    У меня не поднято DHCP. Все клиенты на статике.
  9. Откат прошивки

    У меня до сих пор так. После понижена с 6.36 до 6.35.2. Осталось не изменено. Почему то когда пинг на любой IP (ip которое у меня прописан) делаю, все равно у меня МАК выходить так(00:00:00:00:00:00). Как убрать это? Можете написать? Спасибо.
  10. Откат прошивки

    Добрый день! Можно ли это использовать на Микротик CCR-1036 версия прошивки 6.35.2 Дело в том что: У меня в ARP выходить не понятный мак адреса. К примеру вот такие: 00:00:00:00:00:00 В одном английском форуме прочитал что это из за прошивки. 6.35 боле есть такие глюки. Или есть какое идеи! Буду очень признателен. Спасибо.
  11. Mikrotik 36 core

    Так и должно быть. Скорее всего настройщик этого микротика не дружит с сетевыми технологиями, т.к. подсети для того и сделаны, что бы разделять большую сеть на сегменты, и клиенты этих сегментов могут связываться друг с другом через роутер. Если вы на двух роутерах укажете одинаковую подсеть, то клиенты не смогут передавать данные друг другу в другие сегменты, т.к. считают что эти узлы находятся в их сегменте. Однако есть технология proxy-ARP, при которой роутер отвечает на все запросы от своего имени, и тогда, при наличии двух одинаковых подсетей, данные все же можно передавать, но требуется некоторая настойка и понимание для чего это нужно. Прописать маршруты хотя бы. Я понял вас. Но все IP в одном же bridge и vlan-ы на bridge. Разве все подсети должный друг друга видят? Спасибо.
  12. Mikrotik 36 core

    Добрый день уважаемые гуру роутер ОС. За ранние извиняюсь если не по теме. У меня есть схема которое прикреплено. Вопросы почему две одинаковый подсети не видят друг друга, а разное видят? Может так быт что Mikrotik CCR-1036 не дружить с вторым уровненном? Если я ошибся где то поправите меня. Спасибо Жду ответа от вас.
  13. Экспорт конфигурации по расписанию

    Не ужели не кто не сталкивался с такими проблемами?
  14. Экспорт конфигурации по расписанию

    Привет всем, Вопрос можно ли часть настройку сохранить rsc? Например изменение в firewall filter, route rule, queue simple. И сделать их единое backup и отправить в ftp сервер? Вот скрипт которое у меня. Как его дополнять чтобы он сохранял те высший перечисленное изменение и отправил по ftp. :local sysname [/system identity get name]; :local sysdate [/system clock get date]; :local systime [/system clock get time]; :local sysver [/system package get system version]; :log info "Flushing DNS cache..."; /ip dns cache flush :log info "Make .rsc backup"; :local exportfile ("$sysname-" .\ [:pick [$sysdate] 7 11]."-" .[:pick [$sysdate] 0 3 ]."-".[:pick [ $sysdate] 4 6]."_".\ [:pick [$systime] 0 2].":".[:pick [$systime] 3 6]."-v".\ [:pick [$sysver] 0 6]); /export file=$exportfile; :log info "Deleting last Backups..."; :foreach i in=[/file find] do={:if ([:typeof [:find [/file get $i name] \ "$sysname-"]]!="nil") do={/file remove $i}}; :log info "Starting sending backup to ftp-server"; :local UpLink [/interface ethernet find mac-address=D4:CA:6D:93:1A:2E] :if ($UpLink != "") do={\ tool fetch address="10.1.12.12" src-path="$exportfile.rsc"\ mode=ftp port=21 user="login" password="1234567890"\ upload=yes dst-path="$exportfile.rsc" :log info "Finished to sending backup to ftp-server"; system backup load name="$exportfile.rsc" :log info "Finished a send backup to ftp-server"; } :log info "Sending Setup Script Compact file via E-mail..."; :local smtpserv [:resolve "213.180.204.38"]; :local Eaccount "mikrotikjon@yandex.ru"; /tool e-mail set address=$smtpserv; /tool e-mail send to=$Eaccount start-tls=yes file=$exportfile\ subject=("$sysname Setup Script Backup (" . [/system clock get dat\ ] .\ ")") body=("$sysname Setup Script Compact file see in attachment\ .RouterOS \ version: $sysver nTime and Date stamp: " . [/system clock get time\ ] . " \ " . [/system clock get date]);\ :log info "All System Backups emailed successfully.\nBackuping completed.";
  15. Экспорт конфигурации по расписанию

    Может пригодится у меня создается только осталось отправить на почту. :log info "Starting Backup Script..."; :local sysname [/system identity get name]; :local sysdate [/system clock get date]; :local systime [/system clock get time]; :local sysver [/system package get system version]; :log info "Flushing DNS cache..."; /ip dns cache flush /export file=([$sysname]. "-". [:pick [$sysdate] 7 11]."-" .[:pick [$sysdate] 0 3 ]."-".\ [:pick [$sysdate] 4 6]."_".[:pick [$systime] 0 2].":".[:pick [$systime] 3 6]."-v".[:pick [$sysver] 0 6]);