Jump to content
Калькуляторы

stakado

Пользователи
  • Content Count

    14
  • Joined

  • Last visited

About stakado

  • Rank
    Абитуриент

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Абсолютно верно. При этом если подключить ноут к любому эксесс-порту, то по мак-телнет винбокс заходит.
  2. Здравствуйте! С целью передачи двух раздельных сетей на удаленную точку посредством 1 кабеля использую vlan'ы на RB951 (прошивка 6.41.7). С одной стороны завожу 2 сети в роутер А, связываю транком роутеры А и Б, с другой стороны с роутера Б выдаю 2 сети клиентам (схема прилагается). Конфиги: Проблема: в WinBox сканирую соседние устройства, оба роутера отображаются. Но по ARP могу подключиться лишь к Роутеру А. К Роутеру Б получается подключится только по IP. Вопрос: что я недонастроил, что не могу соединиться WinBox'ом с Роутером Б по ARP?
  3. Предоставлю более развёрнутый ответ по своему опыту. Разве что я настраивал RB951 и на vlan-интерфейсы вешал IPшники. Прошивка 6.41.7, поэтому никаких мастер-портов, используем bridge vlan. #Создаем сам бридж, сразу выключаем фильтрацию vlan - говорят, что потряешь связь с микротиком, если включить фильтрацию сразу, пока ещё ничего настроено (как по мне - звучит логично). /interface bridge add name=bridge1 vlan-filtering=no #Создаем необходимые вланы (Вам, может и не потребуется, т.к. Вы не вешаете ip-адреса на vlan-интерфейсы) /interface vlan add interface=bridge1 name=vlan10 vlan-id=10 add interface=bridge1 name=vlan100 vlan-id=100 add interface=bridge1 name=vlan128 vlan-id=128 #Добавляем в бридж все порты, которые используются. У access-портов указываем pvid, у trunk-портов не указываем. /interface bridge port add bridge=bridge1 interface=sfp add bridge=bridge1 interface=ether2 pvid=10 add bridge=bridge1 interface=ether3 pvid=128 add bridge=bridge1 interface=ether5 pvid=128 add bridge=bridge1 interface=ether6 pvid=128 add bridge=bridge1 interface=ether7 pvid=128 add bridge=bridge1 interface=ether8 pvid=100 add bridge=bridge1 interface=ether9 pvid=100 add bridge=bridge1 interface=ether10 pvid=100 #Указываем транковые порты (sfp) и access-порты (ether2-3,5-10) и соответствующие им vlan'ы. Также транковым портом указываем bridge1 (вроде, если не указать - не будет доступа к самому роутеру). /interface bridge vlan add bridge=bridge1 tagged=bridge1,sfp untagged=ether2 vlan-ids=10 add bridge=bridge1 tagged=bridge1,sfp untagged=ether8,ether9,ether10 vlan-ids=100 add bridge=bridge1 tagged=bridge1,sfp untagged=ether3,ether5,ether6,ether7 vlan-ids=128 # Задаем ip-адреса на vlan-интерфейсы (как говорил - Вам это может быть не нужно) /ip address add address=10.0.10.1/24 interface=vlan10 network=10.0.10.0 add address=10.0.100.1/24 interface=vlan100 network=10.0.100.0 add address=10.0.128.1/24 interface=vlan128 network=10.0.128.0 #Включаем фильтрацию vlan /interface bridge add name=bridge1 vlan-filtering=yes В Вашем запросе указано 6 портов 100 мбит, но в rb2011 их всего 5 (верно?), поэтому для vlan128 используется один порт 1000 мбит (ether5) вместо 100 мбит. Конфиг переписывал руками исходя из своего, но у меня и vlan-ов меньше, и sfp-порта нет, и транк-порта два. Но, надеюсь, нигде не ошибся. Если есть какой косяк --- Гуру, поправьте меня.
  4. Понял, попробую. В моём случае точка находится далеко и по arp с ней соединиться не выйдет. Не очень понял что стоит проверить (а главное как)? А если сделать restore.rsc, состоящий лишь из одной строки: import file=safemode-conf.rsc и в окне сброса конфига указать запуск скрипта restore.rsc -- не решит ли это проблему?
  5. Здравствуйте! Сохранил текущий конфиг командой export file=safemode-conf.rsc (содержимое файла: https://pastebin.com/Gg0Kxcp2). Далее нажимаю System -> Reset configuration Ставлю галки: x No default configuration x Do not backup В поле Run after reset выбираю safemode-conf.rsc. Нажимаю Reset configuration. Роутер ребутится, но восстанавливает лишь часть конфига (результат вывода export: https://pastebin.com/H9neHu5r) - часть конфига до момента создания бриджа. Если в текстовом редакторе открыть safemode-conf.rsc, скопировать всё оттуда и вставить в терминал Mikrotik, то конфиг применяется полностью. Почему при ручном занесении конфига он применяется полностью, а при восстанволении через System -> Reset configuration лишь частично? Тестовый аппарат: SXT HG5 (RBSXTG-5HPnD-HGr2 (текст с наклейки с точки), SXT G-5HPnD r2 (текст из System -> RouterBoard)). Прошивка (System -> Packages): 6.42.3 Firmware (System -> Routerboard): 6.42.3
  6. Уже после написания увидел соседнюю тему, где тот же ув. Saab95 даёт следующие рекомендации: Почему-то не доступен выбор HT MCS, что на точке доступа (режим bridge), что на клиенте (режим station bridge) (см. приложенную картинку). Версии прошивок одинаковы - 6.42.3
  7. Здравствуйте! Во многих топиках ув. Saab95 говорит о том, что нужно ограничивать скорость в беспроводном канале на 80% от максимальной пропускной способности этого канала. Подскажите, пожалуйста, каким образом эту самую скорость ограничить? Линк точка-точка, расстояние порядка 500 метров, но между точками есть деревья. С обеих сторон стоят точки HG5. Режим работы onlyN, ширина канала 20 МГц.
  8. Спасибо большое за развернутое объяснение по антеннам. Отдельное спасибо за "мануал" по настройке антенн (кусок Вашего текста, который я процитировал выше). Когда придёт крепёж quickMOUNT буду настраивать антенны именно так, как описали Вы. Спасибо! PS: если б на данном форуме была шапка топика, в которую можно вынести полезную информацию - мануал, процитированный выше, стоило бы туда вынести.
  9. Спасибо за ответ! А разве различная сила сигнала на каналах 0 и 1 не свидетельствует о неверной вертикальной ориентации антенны? (об этом я вычитал где-то в интернетах, мб даже на этом форуме) На текущий момент у меня силы сигнала на каналах не равны, хотя используется частота 5260 МГц. Скриншоты конфига и статуса прилагаю. Я собирался менять крепеж для АР и клиента на quickMOUNT pro (на текущий момент используется родной неповоротный крепеж, в верт. плоскости точка не крутится) и подстраивать вертикальную ориентацию поочередно на АР и клиенте. Скажите, пожалуйста, имеет это смысл? Или причина разности сигналов по каналам кроется не в ошибочной вертикальной ориентации? PS: эксперименты с использованием крайних частот проведу, когда будет возможность. Результаты выложу сюда же.
  10. Mikrotik RB/SXT

    Спасибо за подсказку, Snooper мне показался интересным. Про галочку "Получать ошибки" отдельное спасибо.
  11. Точки доступа с обеих сторон Mikrotik HG5 (RBSXTG-5HPnD-HGr2, радиомодуль Atheros AR9344, антенна 17 дБи 24 градуса). Не смог найти информации о коэффициентах усиления встроенной антенны (и самого радиомодуля) по частотам. Как описано в моем предыдущем сообщении на частотах 5220-5300 MHz я получал максимальную силу сигнала, а вот на частотах 4960 и 5905 получается сила сигнала ниже. В целом на какой диапазон частот стоит ориентироваться для получения максимальной силы сигнала?
  12. Отвечаю сам себе. Загруженность частоты появляется не из-за второй точки. Проверил так - сменил частоту, а загруженность на частоте 5300 так и осталась. Ну и теоретически - точка в режиме station bridge не должна загружать канал, если она не подключена к точке доступа. Есть ещё один вопрос по поводу того же моста. На частоте 5300 показывает уровень сигнала порядка -60 dBm. Если меняю частоту на 5905 либо 4960 уровень сигнала сразу падает до -80. Ставлю частоту 5220 - уровень сигнала снова -60. Почему падает уровень сигнала на указанных (нестандартных?) частотах?
  13. Здравствуйте! Настроен беспроводной мост: частота 5300 MHz; 1я точка в режиме bridge (скриншот 1), 2я - в режиме station bridge (скриншот 2). Сканирую использование частот на 1й точке и вижу небольшую загруженность на своей же частоте 5300 (скриншот 3). Эта загруженность частоты появляется из-за второй точки или кто-то другой загружает её?
  14. Mikrotik RB/SXT

    Здравствуйте! Настроен беспроводной мост: частота 5300 MHz; 1я точка в режиме bridge (скриншот 1), 2я - в режиме station bridge (скриншот 2). Сканирую использование частот на 1й точке и вижу небольшую загруженность на своей же частоте 5300 (скриншот 3). Эта загруженность частоты появляется из-за второй точки или кто-то другой загружает её?