Перейти к содержимому
Калькуляторы

ZloRiK

Новичок
  • Публикации

    2
  • Зарегистрирован

  • Посещение

О ZloRiK

  • Звание
    Абитуриент
  1. Пропадает пинг на микротик 941

    проблема которая беспокоила меня изначально уже решена. Прописывая пользователя в секретах для l2tp туннеля я указывал в качестве Local adress свой белый айпишник на rb941 из-за этого возникал конфликт и все вешалось. В итоге у меня получился такой конфиг ррр: Сама задача вот в чем: Мне требуется из RB941 сделать сервер l2tp таким образом чтобы я имел возможность подключаться к двум секстантам и одному омнитику для конфигурации. для этого планируется использовать туннель до первого секстанта, на котором сделан проброс портов таким образом чтобы по одному адресу но разными портам можно было достучаться до всех устройств Чтобы это было возможно не только из внутренней сети rb941 я пытаюсь сделать на нем проброс. Проблема теперь следующая: Не получается сделать проброс на RB941. Подключение не производится ни по запросу хх.ххх.ххх.3:6001 ни по запросу 192.168.88.10. При этом если пропинговать с 941 на 192.168.88.10, то все окей, пинг идет конфиг firewall RB941 конфиг firewall на sextant base все тоже самое (на мой взгляд) уже существует и работает на эих же самых устройствах но для другого белого адреса (собственно просто другой сервер l2tp, но тоже микротик). Я пытаюсь продублировать эти настройки, но ничего не запускается и я не могу даже понять где теперь искать дальше Прилагаю схему
  2. Я вас категорически приветствую, форумчане. Посетил мой микротик крайне странный недуг. Обо всем по порядку... Задача. Получить удаленный доступ на микротик для его настройки через Winbox. Имеется: с одной стороны миктротик Sextant(без белого адреса), на котором ранее был живой удаленный доступ, но на данный момент его нет. Пока он был успел создать L2TP клиент на свой белый айпишник, на который и надо теперь сделать удаленку. Возможности физического доступа к сетанту нет. С другой стороны RB941 (конфиг приложен), который используется как домашний маршрутизатор и имеет белый айпишник на апе. Проблема выявляется следующая: (для тестов используется другой 941 тик, который находится за двумя натами) Если просто пропинговать белый адрес моего 941 извне, то все ок (до запуска сервера), но как только запускается любой удаленный сервер, сразу пропадает пинг. При этом клиент удаленного сервера регистрируется как подключенный, бросает пару пакетов и тишина. Через 30-180 сек. туннель падает и цепляется заново. Не знаю как сделать свернутый текст, поэтому вот ссылка на конфиг https://www.dropbox.com/s/t7zpxgtu9trzkmk/config_1.rsc?dl=0