Jump to content
Калькуляторы

Veon

Пользователи
  • Content Count

    30
  • Joined

  • Last visited

About Veon

  • Rank
    Абитуриент
  1. Имхо, это асус в режиме точки доступа что-то химичит. Толи пересогласовывает, то ли непонятно что..в логах ничего не пишет, но! ребутит ван порт 2 разных роутеров через одно и то же определенное время, либо оба асуса у меня бракованных ( куплены в разные года..то есть разные партии, что вряд ли )
  2. Все оказалось просто) точка доступа, подключенная к микротику, видимо дает какую то команду на перезагруз порта и подключенному к нему устройству. Ибо сама она не перезагружается, никаких ошибок не вываливает и ничего не пишет. Ради интереса поменял местами асусы, посмотреть, это у них заложено в прошивке или это привет железо.
  3. подключил по той же схеме вместо микротик xiaomi router) ибо покупать урезаную 5 гц от микротика за примерно 80 баксов против 20... заодно потестирую)
  4. переключил на другой свитч все. порт 6 - ван, порт 8 - точка доступа. глюк повторился, в логах микротика - порт линк даун линк ап. Мастер порты убрал
  5. асус, который подключен к микротику в логах ничего не пишет. Асус, который к компу Jan 1 06:22:58 WAN Connection: WAN was exceptionally disconnected. Jan 1 06:23:10 WAN Connection: WAN was restored. Jan 1 10:50:07 WAN Connection: WAN was exceptionally disconnected. Jan 1 10:50:20 WAN Connection: WAN was restored. Jan 1 10:50:32 WAN Connection: WAN was exceptionally disconnected. Jan 1 10:50:44 WAN Connection: WAN was restored. Jan 1 22:55:30 WAN Connection: WAN was exceptionally disconnected. Jan 1 22:55:42 WAN Connection: WAN was restored. Jan 2 11:00:31 WAN Connection: WAN was exceptionally disconnected. Jan 2 11:00:43 WAN Connection: WAN was restored. Jan 2 23:05:32 WAN Connection: WAN was exceptionally disconnected. Jan 2 23:05:44 WAN Connection: WAN was restored.
  6. убрал неуправляемый коммутатор между асусом и микротик RB2011, оставил стп выключенным..посмотрю так, может в логах что микротика запишет..Если ничего в логах микротика не будет, думаю стоит попробовать покопать в сторону неисправности асуса. Мастер порты в свитче 1 удалены, в бридже только вафля, ван ( 1 порт ) и точка доступа ( 4 порт ). Напомню подключение: микротик - точка доступа асус ea-n66 в 5 гц режиме, соединяется с микротиком на 1 гигабите фулл дуплекс, комп, к нему подключен такой же асус и принимает сигнал по вафле от асуса у микротика и раздает компу. Проблема: примерно раз в 8 часов перезагружался порт на микротике, к которому подключен был асус. Решилось удалением мастер портов с портов 3-5 ( в логах больше не пишет про перезагрузку порта, вообще ничего не пишет - типо все ок). При этом и было и осталось - перезагружается примерно раз в 8 часов асус, стоящий у компа ( про второй хз, надо подбежать будет проверить ). Почему я сразу не говорю, что проблема в асусе: потому что, если перезагрузить микротик ( или порты на нем, изменив какие то настройки ) - то в ближайшие 8 часов никаких ребутов асуса не будет.
  7. вполне может быть, спасибо. Отключил, тестирую.
  8. Ремонт в квартире. Провод протянуть не могу, проводке 15 лет и она алюминиевая галимого качества в той комнате, где я сейчас ( ибо в другой половине идет ремонт и там то проводка новая ) - так что подсоединять это я бы не стал, да инет у меня сих штук...я что то к ним не совсем хорошо отношусь.. Задача: есть комп без вай фай карточки, 50 мгб интернета + работа по удаленке+торренты+ танки порой. В начале квартиры стоит микротик рб2011, надо запустить комп на вафли, чтобы было "как по проводу" ( пинг, скорость, качество ) - такое я наблюдал только на 5гц...2.4 постоянно глючит, пропадают пакеты, да и пинг со скоростью желают быть лучшими.. Да и сброс интернета примерно раз в 8 часов на 5 сек не сильно то напрягает) просто непорядок..и довести до ума хочется
  9. Сделал. В логах микротика так же не пишет никаких ошибок. Асус так же перезагружается пару раз в день ( перидоичность часов 8 ). ЗЫ! если перезагрузить микротик, то отсчет как бы идет заново) то есть в ближайшие часов 8 никаких отвалов не будет...Прошу мозговой штурм...куда копать) Как добавить дополнительное логирование для портов в микротик?
  10. кстати изначально у меня все порты ребутились и проблема была как раз в плохом обжатии, когда все перепроверил остался только 1 порт) ЗЫ. а теперь для меня загадка, в логах микротика ничего не пишется о ребуте порта, но! точка доступа у компа ребутится, а в микротике которая - вроде нет, в логах по крайней мере чисто...но точка доступа у компа ребутилась так же, когда как раз порт перезагружался на микротике...попробую заменить на другую и посмотрю что будет...мб вся проблема была в асусе)) Хотя есть опять же одно большое НО! Если перезагрузить микротик или поменять настройку порта ( просто чтобы порт перезагрузился ) - то работать часов 8 стабильно будет все)
  11. сейчас подключено: а) порт точки доступа из микротика подключен через коммутатор б) я в бридж сам ничего не добавлял...была стандартная схема: бридж1 - 5 портов первых + влан + оптика, бридж2 - другие 4 портов. Я из первого бриджа удалил все кроме вафли и 2 портов, остальные 3 порта отключил и убрал из них мастерпорт ( стандартный второй, поставил ноне ) Отсюда вопрос..т.е. стандартная настройка неправильная?)
  12. глюк прекратился...завтра попробую без коммтутатора )
  13. я сегодня с утра сделал так: поудалял с бриджа все порты кроме оптики ( хз зачем оставил ) вафли и другого порта ( в 4 подрубил ) и отключил все остальные порты. В итоге эффект - глюк повторился...НО! порт в логах не написал, что перезагрузился. Как я понял, что глюк повторился: у меня сетка пропадает с крестиком, что сеть недоступна. Интересный эффект. Теперь я удалил все с бриджа, кроме 4 порта и вафли, отключил все порты ( 2 3 5, рабочие остались 1 и 4 и второй свитч ) и удалил зависимость от 2 порта везде..теперь во всех портах стоит ноне.
  14. немного не понял..как я могу без свитча? в нем же по умолчанию прописаны в 1 свитче порты с 1 по 5 + цпу, во 2 - с 6 по 10 + цпу2. Разве я могу изменить? Я могу только из бриджа удалить порты....ну по крайней мере это то, что я знаю)