Перейти к содержимому
Калькуляторы

Svoloch1

Новичок
  • Публикации

    3
  • Зарегистрирован

  • Посещение

1 подписчик

О Svoloch1

  • Звание
    Абитуриент
  1. Mikrotik 2011 не работает РОУТ одного из ВАН Помогите!

    Приветствую Форумчане!!! .. 5 дней моих мук свелись на нет.... было очень много мыслей.. и нецензурных выражений.. когда я позвонил своему провайдеру (в тех поддержку)от безысходности .... и Выяснил...совсем другие оказываются у меня настройки статического адреса... Хочу заметить что до этого я у них запрашивал их и они мне письмом выслали все настройки. Вот что прислал провайдер в письме: IP: *.*.*.145\25 Маска: 255.255.255.128 Шлюз: *.*.*.129 DNS: *.17.0.42/*.17.1.65 А Вот что мне сказали в тех поддержке: IP: *.*.*.145\24 Маска: 255.255.255.0 Шлюз: *.*.*.1 DNS: *.17.0.42/*.17.1.65 и как только я все поменял.. все заработало как часики... Вы только не подумайте я проверял на тестовой машине.. более того - у меня за долго до этого на этом Шнурке Жил и не тужил wi-fi роутер - для гостей.... с вот такими IP: *.*.*.145\25 вот настройками... хех
  2. Mikrotik 2011 не работает РОУТ одного из ВАН Помогите!

    Ребят помогите пожалуйста!!! какая еще инфа нужна? что я сделал не так .. уже какой день бъюсь с этой железкой ... "... Не выходит каменный цветок..."
  3. Добрый день друзья! Столкнулся со следующей Проблемой: Имеется два канала провайдеров. Провайдер отдает адреса по Static Порты уже распределены: eth1 и eth2 - это ван1 ван2 eth3 - А вдруг появится еще один провайдер оставил в резерве. - и отключил его в интерфейсе. Остальные порты в локальном мосту с адресом 192.168.1.1), dhcp настроено, адреса получаются, ИНЕТ Шарится! Но - у меня загвоздка с настройкой маршрутизации, а точнее 1 из Ван - Периодически пишет анричибл! ... заходишь в Роутс- Жимкаешь по нему ... Меняешь цифру к примеру *.*.*129 (Шлюз у провайдера) ставишь *.*.*.127 - ок ... затем опять меняешь на правильный... - Ричибл.. проходит несколько секунт.. АНРИЧИБЛ.... может сам прыгать с Ричб -на Анричбл.... Отключаешь Этот маршрут .. естественно - все запросы бегают через второго провайдера. И для теста еще подрубил Wi-Fi - всем расшарил его(мол пользуйтесь на здоровье, грузите по полной, полный анлим на время теста) -3 дня полет нармальный! Настроил ppptp - для удаленщиков - полет нормальный, Настроил l2tp - полет нормальный.... Настроил пробросы портов - полет нормальный... Пробовал делать по множеству инструкций, но в итоге после настройки роутинга - роутинг так же марасит ... - да чуть не забыл.. Иногда Тупо один из Маршрутов пишет Ричибл - но при этом цвет Синий. См Рисунок. Если есть знатоки, ткните пальцем или подскажите как правильно настроить модель RB2011 З,Ы, незнаю Важно или нет - eth1 - Скорость 10мб, eth2 - 1 мб... Брал Шнурок от eth1 - Втакал в Тестовый комп - прописывал настройки .. полет нормальный в течении суток.. грузил по всякому. Брал Шнурок от eth2 - Втакал в Тестовый комп - прописывал настройки .. полет нормальный в течении суток.. грузил по всякому. Собсно пояснения к рисункам.. на 1 рисунке - зашел включил маршрут.. - Он ричбл.... горит Синим.... пока дописывал статью.... 2 Рисунок.. он уже анричбл... Прошивка последняя стоит 6,30,1 - обновлял по инструкции. .. Хз что делать весь мозг себе вывернул ... Спасибо! UP .... Ах да ...Так как это все собрано как тестовый стенд, перед тем как внедрить, захожу естественно на Микротик через ВинБох *,*,*,145 (Ван1) и *,*,*18 (Ван2)... а теперь внимание - это важно... Попробовал вот так... Рисунок 3 - И зашел я на ТИК сразу по 2-м Ван - *,*,*,145 (Ван1) и *,*,*18 (Ван2) - что говорит о том что Инет Микротик получает.. но почему то барахлит Роутинг.... Я грешным делом подумал что может провайдер ошибся в настройках при передаче мне.... Еще раз попробовал на тестовой машине (воткнул шнурок.. прописал .. проверил.. работает.. скачал Калькулятор сети.. прописал .. проверил .. Все норм...) Куда хотя бы копать?