Перейти к содержимому
Калькуляторы

guest55

Новичок
  • Публикации

    5
  • Зарегистрирован

  • Посещение

О guest55

  • Звание
    Абитуриент
  1. Mikrotik Hotspot

    Я сейчас в процессе изучения функции Hotspot. Скажите пожалуйста, если знаете - можно ли настроить несколько точек доступа(все они будут Mikrotik) - чтобы они запрашивали аутентификационные данные у одной - то есть база данных пользователей, учет времени и трафика велся одной точкой, а все остальные брали бы информацию у нее? Как это сделать ?
  2. Проблема с точкой доступа 5ГГц

    TKIP отключать потомучто он менее безопасен, чем WPA2. Вообще прошу модераторов закрыть тему, дабы не раздувать ненужный флейм. Вопрос решен.
  3. Здравствуйте! Установил точку доступа Mikrotik OmniTIK UPA-5HnD. У всех клиентов устройства пишут, что неправильный пароль и не подключаются, поставили максимально простой пароль - не помогло, проверяли этот конфиг на 2ГГЦ точке - нет такой ошибки. Подскажите - в чем может быть проблема? выкладываю конфиг ниже. # oct/21/2015 15:39:11 by RouterOS 6.32.2 /interface bridge add mtu=1500 name=bridge-local /interface ethernet set [ find default-name=ether1 ] name=ether1-LAN1 set [ find default-name=ether2 ] name=ether2-LAN1 set [ find default-name=ether3 ] name=ether3-LAN1 set [ find default-name=ether4 ] name=ether4-LAN1 set [ find default-name=ether5 ] name=ether5-LAN1 /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik add authentication-types=wpa2-psk eap-methods="" group-ciphers=tkip,aes-ccm \ mode=dynamic-keys name=profile_local_wi-fi supplicant-identity="" \ unicast-ciphers=tkip,aes-ccm wpa2-pre-shared-key=12345678 add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\ profile_guest_wi-fi supplicant-identity="" wpa2-pre-shared-key=12345678 /interface wireless set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \ band=5ghz-a/n country=russia disabled=no distance=indoors frequency=auto \ hw-protection-mode=rts-cts mode=ap-bridge noise-floor-threshold=-100 \ rx-chains=0,1 security-profile=profile_local_wi-fi ssid=Main \ tx-chains=0,1 wireless-protocol=802.11 wmm-support=enabled add disabled=no mac-address=4E:5E:0C:68:54:71 master-interface=wlan1 name=\ "Guest Wi-Fi" security-profile=profile_guest_wi-fi ssid=Guest \ wds-cost-range=0 wds-default-cost=0 wmm-support=enabled /ip pool add name=dhcp_pool_guest ranges=172.17.16.100-172.17.16.140 /ip dhcp-server add address-pool=dhcp_pool_guest disabled=no interface="Guest Wi-Fi" \ lease-time=12h name=dhcp_guest /queue simple add max-limit=5M/5M name="Guest Wi-Fi Limitation" target="Guest Wi-Fi" /snmp community set [ find default=yes ] addresses=1.1.1.1/32 /interface bridge port add bridge=bridge-local interface=ether1-LAN1 add bridge=bridge-local interface=wlan1 add bridge=bridge-local interface=ether2-LAN1 add bridge=bridge-local interface=ether3-LAN1 add bridge=bridge-local interface=ether4-LAN1 add bridge=bridge-local interface=ether5-LAN1 /ip address add address=172.16.5.3/24 interface=bridge-local network=172.16.5.0 add address=172.17.16.1/24 interface="Guest Wi-Fi" network=172.17.16.0 /ip dhcp-server network add address=172.17.16.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=172.17.16.1 /ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4 /ip firewall filter add action=drop chain=forward comment="Deny guest reguests" dst-address=\ 172.17.16.0/24 src-address=172.16.5.0/24 add action=drop chain=forward comment="Deny guest reguests" dst-address=\ 172.16.5.0/24 src-address=172.17.16.0/24 /ip firewall nat add action=masquerade chain=srcnat out-interface=bridge-local src-address=\ 172.17.16.0/24 /ip ipsec policy set 0 dst-address=0.0.0.0/0 src-address=0.0.0.0/0 /ip route add distance=1 gateway=172.16.5.1 /ip service set telnet disabled=yes set ftp disabled=yes set www disabled=yes set ssh address=172.16.5.0/24 set api disabled=yes set api-ssl disabled=yes /snmp set enabled=yes /system clock set time-zone-autodetect=no time-zone-name=Europe/Moscow /system identity set name="AIR1" /system ntp client set enabled=yes primary-ntp=46.254.216.9 secondary-ntp=95.213.132.254 В логе при этом встречается ошибка - disconnected, unicast key exchange timeout Проблема была в плохом сигнале. Решено- может кому пригодиться :)
  4. Проблема с двумя точками доступа Mikrotik 951G-2HnD

    Конфиги AIR1: /interface bridge add name=bridge-local /interface ethernet set [ find default-name=ether1 ] name=ether1-LAN1-master set [ find default-name=ether2 ] master-port=ether1-LAN1-master name=\ ether2-LAN1 set [ find default-name=ether3 ] master-port=ether1-LAN1-master name=\ ether3-LAN1 set [ find default-name=ether4 ] master-port=ether1-LAN1-master name=\ ether4-LAN1 set [ find default-name=ether5 ] master-port=ether1-LAN1-master name=\ ether5-LAN1 /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\ profile_local_wi-fi supplicant-identity="" wpa2-pre-shared-key=Password /interface wireless set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \ band=2ghz-b/g/n channel-width=20/40mhz-Ce country=russia disabled=no \ distance=indoors frequency-mode=regulatory-domain guard-interval=long \ hw-protection-mode=rts-cts mode=ap-bridge noise-floor-threshold=-100 \ security-profile=profile_local_wi-fi ssid=MyNetwork \ wireless-protocol=802.11 wmm-support=enabled /ip ipsec proposal set [ find default=yes ] enc-algorithms=aes-128-cbc /snmp community set [ find default=yes ] addresses=1.1.1.1/32 /interface bridge port add bridge=bridge-local interface=ether1-LAN1-master add bridge=bridge-local interface=wlan1 /interface wireless access-list add signal-range=-75..120 /ip address add address=192.168.34.253/24 interface=bridge-local network=192.168.34.0 /ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4 /ip route add distance=1 gateway=192.168.34.254 /ip service set telnet disabled=yes set ftp disabled=yes set www disabled=yes set ssh address=192.168.34.0/24 set api disabled=yes set api-ssl disabled=yes /snmp set enabled=yes /system clock set time-zone-name=Europe/Moscow /system identity set name="AIR1" /system leds set 0 interface=wlan1 /system ntp client set enabled=yes primary-ntp=46.254.216.9 secondary-ntp=95.213.132.254 AIR2: /interface bridge add name=bridge-local /interface ethernet set [ find default-name=ether1 ] name=ether1-LAN1-master set [ find default-name=ether2 ] master-port=ether1-LAN1-master name=\ ether2-LAN1 set [ find default-name=ether3 ] master-port=ether1-LAN1-master name=\ ether3-LAN1 set [ find default-name=ether4 ] master-port=ether1-LAN1-master name=\ ether4-LAN1 set [ find default-name=ether5 ] master-port=ether1-LAN1-master name=\ ether5-LAN1 /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\ profile_local_wi-fi supplicant-identity="" wpa2-pre-shared-key=Password /interface wireless set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \ band=2ghz-b/g/n channel-width=20/40mhz-Ce country=russia disabled=no \ distance=indoors frequency=2442 frequency-mode=regulatory-domain \ guard-interval=long hw-protection-mode=rts-cts mode=ap-bridge \ noise-floor-threshold=-100 security-profile=profile_local_wi-fi ssid=\ MyNetwork wireless-protocol=802.11 wmm-support=enabled /ip ipsec proposal set [ find default=yes ] enc-algorithms=aes-128-cbc /snmp community set [ find default=yes ] addresses=1.1.1.1/32 /interface bridge port add bridge=bridge-local interface=ether1-LAN1-master add bridge=bridge-local interface=wlan1 /interface wireless access-list add signal-range=-75..120 /ip address add address=192.168.34.251/24 interface=bridge-local network=192.168.34.0 /ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4 /ip route add distance=1 gateway=192.168.34.254 /ip service set telnet disabled=yes set ftp disabled=yes set www disabled=yes set ssh address=192.168.34.0/24 set api disabled=yes set api-ssl disabled=yes /snmp set enabled=yes /system clock set time-zone-name=Europe/Moscow /system identity set name="AIR2" /system leds set 0 interface=wlan1 /system ntp client set enabled=yes primary-ntp=46.254.216.9 secondary-ntp=95.213.132.254
  5. Здравствуйте! У нас в фирме имеются 2 точки доступа в офисном помещении - одна расположена в углу, другая по диагонали от нее в центре помещения(стоит на шкафу) и большинство устройств подключаются на точку которая в углу(назовем ее AIR1), а на той что в центре(AIR2) не больше 3х устройств и ситуация не меняется даже если выключить AIR1(в надежде, что они подключаться на AIR2). Модели точек доступа одинаковы - Mikrotik 951G-2HnD, настраивались с применением одного конфига с разницей только по частоте канала. Подскажите в чем может быть проблема ?