Перейти к содержимому
Калькуляторы

Erich

Новичок
  • Публикации

    3
  • Зарегистрирован

  • Посещение

О Erich

  • Звание
    Абитуриент
  1. Если указывать non-broadcast в настройках интерфейсов, а в ospf указывать соседа, то эта сеть вообще перестает участвовать в процессе маршрутизации, циски просто не перестраиваются на работу через этот канал, хотя он продолжает работать. Стоимость прописана командой bandwidth. Если указывать point-to-point, то ospf шлет multicast. MTU поменял на 1472, посмотрим, что будет. Графика нагрузки нет. show proc cpu на С3845 показывает загрузку около 30%, на С2911 вообще 1%. Переводил с обоих сторон. Это значит, что патч-корд включен в 24 порт на свитч-плате SM-ES2-24, а для работы маршрутизации настроен субинтерфейс GE1/0.2
  2. Чего-то я недопонимаю. Чтобы перевести hello-пакеты в unicast вводил такие команды: (config-if)# ip ospf network non-broadcast и (config-router)#neighbor 172.20.120.4 После ввода этих команд смотрел логи, там hello-пакеты вообще не отправляются. Так и должно быть? MTU проверял, стоят 1500 на конечных маршрутизаторах. На D-Link'ах не нашел как посмотреть. Еще пробовал команду (config-if)#ip ospf mtu-ignore Проблема пока осталась. Интересное замечание, проверим эту версию
  3. Здравствуйте, уважаемые форумчане. Возникла на работе проблемная ситуация. Есть два маршрутизатора: Cisco 2911 и Cisco 3845, соединенные через арендованный канал провайдера и несколько наших коммутаторов. Привожу примерную схему. На конечных интерфейсах на роутерах настроена сеть с 30-й маской, через коммутаторы проброшен vlan. Проблем с этим каналом провайдера две. Первая заключается в том, что, когда Сisco 2911 работает по каналу, предоставленному провайдером (Мегафон), у ospf периодически истекает dead timer и теряется соседство, хотя канал по-прежнему работает и пинги ходят в обе стороны. Вот кусок лога: Apr 24 15:47:21: %OSPF-5-ADJCHG: Process 255, Nbr 172.20.120.4 on GigabitEthernet1/0.2 from FULL to DOWN, Neighbor Down: Dead timer expired Apr 24 15:48:59: %OSPF-5-ADJCHG: Process 255, Nbr 172.20.120.4 on GigabitEthernet1/0.2 from LOADING to FULL, Loading Done В течение нескольких минут это все восстанавливается, но потом повторяется по новой. И так за день может быть до 2-3 разрыва, а может и 15-20. Зоны, таймеры ospf проверял, все сделано одинаково. Нашел похожую тему на этом форуме, где советовали перевести hello пакеты ospf на данном интерфейсе в unicast, но это не помогло. Вторая проблема заключается в том, что при работе по арендованному каналу, устройства локальной сети, подключенные к Сisco 2911, также периодически перестают пинговаться. При переключении на другой канал таких проблем не наблюдается. При этом ошибок в лог никаких не падает. Может быть кто сталкивался с подобным или есть какие-нибудь мысли как одолеть оказию Буду очень признателен, если поможете разрешить хотя бы одну проблему! P.S. Если не хватает информации, выложу выводы нужных команд.