Перейти к содержимому
Калькуляторы

taif

Пользователи
  • Публикации

    11
  • Зарегистрирован

  • Посещение

О taif

  • Звание
    Абитуриент
  1. Решено В IP---Addresses посмотрел айпишник отличался от внешнего, его и прописал в add action=dst-nat chain=dstnat comment="inet test" dst-address=**.***.***.*** \ dst-port=3333 in-interface=Internet_telestar.net protocol=tcp \ to-addresses=192.168.0.10 to-ports=3389
  2. Тестировал из внешней сети.
  3. /interface ethernet set [ find default-name=ether1 ] comment=WAN l2mtu=1526 set [ find default-name=ether2 ] comment=LAN l2mtu=1524 set [ find default-name=ether3 ] master-port=ether2 set [ find default-name=ether4 ] master-port=ether2 set [ find default-name=ether5 ] master-port=ether2 /interface pppoe-client add add-default-route=yes disabled=no interface=ether1 keepalive-timeout=\ disabled max-mru=1480 max-mtu=1480 name=Internet_telestar.net password=\ ******* use-peer-dns=yes user=psho23 /ip neighbor discovery set ether1 comment=WAN set ether2 comment=LAN /ip dhcp-server add interface=ether1 name=server1 /ip hotspot profile set [ find default=yes ] html-directory=flash/hotspot /ip address add address=192.168.0.2/24 interface=ether2 network=192.168.0.0 /ip dhcp-client add default-route-distance=0 dhcp-options=hostname,clientid interface=ether1 /ip dns set allow-remote-requests=yes max-udp-packet-size=512 servers=\ 77.88.8.8,77.88.8.1 /ip firewall filter add chain=forward comment="Allow all for admin" dst-address=192.168.0.0/24 add chain=forward comment="Allow all for admin" src-address=192.168.0.0/24 add chain=forward comment="internet to doc" disabled=yes dst-address=\ 192.168.0.10 dst-port=3389 in-interface=Internet_telestar.net protocol=tcp add chain=input comment="Added by webbox" protocol=icmp # Internet_telestar.net not ready add chain=input comment="Added by webbox" connection-state=established \ in-interface=Internet_telestar.net # Internet_telestar.net not ready add chain=forward comment="Added by webbox" connection-state=related \ in-interface=Internet_telestar.net add action=drop chain=input comment="Added by webbox" disabled=yes \ in-interface=Internet_telestar.net add action=jump chain=forward comment="Added by webbox" disabled=yes \ in-interface=Internet_telestar.net jump-target=customer add chain=customer comment="Added by webbox" connection-state=established \ disabled=yes add chain=customer comment="Added by webbox" connection-state=related \ disabled=yes add action=drop chain=customer comment="Added by webbox" disabled=yes add chain=forward disabled=yes /ip firewall nat # Internet_telestar.net not ready add action=masquerade chain=srcnat comment="Added by webbox" out-interface=\ Internet_telestar.net # Internet_telestar.net not ready add action=dst-nat chain=dstnat comment="inet test" dst-address=**.***.***.*** \ dst-port=3333 in-interface=Internet_telestar.net protocol=tcp \ to-addresses=192.168.0.10 to-ports=3389 /ip service set www-ssl disabled=no /system clock set time-zone-autodetect=no time-zone-name=Europe/Moscow /system routerboard settings set cpu-frequency=850MHz protected-routerboot=disabled
  4. Сегодня тестировались, от провайдера пакет приходит на внешний интерфейс, до внутреннего не доходит.
  5. Там все проще, работать должно только на пров. 1. Пров. 2 использовал для проверки работает ли вообще проброс (были мысли про косяк в настройках)
  6. Приветствую всех. Есть Mikrotik RB750r2, провайдер 1, провайдер 2 (оба PPPOE и внешний IP) Не могу пробросить порт с 3333 на 3389 с пров. 1. Пробовал изменять 3333 на др. N портов и отключал запрещающие правила. ______________________ add action=dst-nat chain=dstnat comment="inet test" dst-address=**.***.***.*** \ dst-port=3333 in-interface=Internet_telestar.net protocol=tcp to-addresses=\ 192.168.0.10 to-ports=3389 С теми же настройками роутера на пров. 2 проброс работает (в настройках менял только логин\пароль PPOE) Если устанавливать соединение мимо роутера (напрямую с компа) на пров. 1, все работает. Проверял в т.ч. подключением по RDP **.***.***.***:3389 Пров. 1 утверждает что с их стороны порты не блокируются. Было ли у кого подобное? Есть мысли в какую сторону смотреть?
  7. Настройка mikrotik 750

    Проблема осталась. Подскажите кто-нибудь что еще посмотреть можно
  8. Настройка mikrotik 750

    Провайдер1 через микротик (сайт отображается не корректно) Трассировка маршрута к www.transkompani.adelfo-studio.ru [88.198.65.119] с максимальным числом прыжков 30: 1 <1 мс <1 мс <1 мс 192.168.0.2 2 <1 мс <1 мс <1 мс 10.100.0.1 3 <1 мс <1 мс <1 мс 188.94.32.1 4 135 ms 2 ms 1 ms 195.91.164.137 5 42 ms 42 ms 42 ms as24940.ix.dataix.ru [178.18.226.223] 6 42 ms 42 ms 42 ms core4.hetzner.de [213.239.245.2] 7 50 ms 50 ms 50 ms core22.hetzner.de [213.239.245.17] 8 50 ms 51 ms 50 ms juniper2.rz14.hetzner.de [213.239.245.126] 9 51 ms 47 ms 47 ms hos-tr4.ex3k4.rz14.hetzner.de [213.239.224.229] 10 47 ms 46 ms 47 ms adelfo-studio.com [88.198.65.119] Провайдер1 через чей-то не защищенный wi-fi (сайт отображается корректно) 1 <1 мс 1 ms <1 мс my.router [192.168.1.1] 2 <1 мс 1 ms 1 ms 10.100.0.1 3 47 ms 1 ms 1 ms 10.1.6.1 4 1 ms 1 ms 1 ms 188.94.32.1 5 112 ms 2 ms 2 ms 195.91.164.137 6 40 ms 39 ms 38 ms as24940.ix.dataix.ru [178.18.226.223] 7 42 ms 41 ms 42 ms core4.hetzner.de [213.239.245.2] 8 47 ms 48 ms 48 ms core21.hetzner.de [213.239.245.13] 9 44 ms 48 ms 46 ms juniper1.rz14.hetzner.de [213.239.245.86] 10 44 ms 45 ms 46 ms hos-tr2.ex3k4.rz14.hetzner.de [213.239.224.165] 11 43 ms 46 ms 44 ms adelfo-studio.com [88.198.65.119] Провайдер2 через микротик (сайт отображается корректно) 1 1 ms <1 мс <1 мс 192.168.0.9 2 14 ms 97 ms 99 ms vpn1-a165.vladivostok.golden.ru [212.46.242.165] 3 22 ms 25 ms 26 ms cisco1.koksogaz.vidnoe.gldn.net [195.239.252.55] 4 29 ms 28 ms 26 ms p1-kk12.moscow.moscow.gldn.net [212.119.226.45] 5 29 ms 27 ms 29 ms cat23.moscow.gldn.net [213.221.4.65] 6 45 ms 47 ms 45 ms mx01.stockholm.gldn.net [79.104.235.78] 7 71 ms 80 ms 70 ms amsix-gw.hetzner.de [80.249.209.55] 8 71 ms * * core1.hetzner.de [213.239.203.157] 9 79 ms 78 ms 78 ms core22.hetzner.de [213.239.245.178] 10 77 ms 76 ms 80 ms juniper2.rz14.hetzner.de [213.239.245.126] 11 74 ms 78 ms 73 ms hos-tr3.ex3k4.rz14.hetzner.de [213.239.224.197] 12 74 ms 74 ms 75 ms adelfo-studio.com [88.198.65.119]
  9. Настройка mikrotik 750

    Пробовал чистить кэш, отключать прокси, не помогает. Что еще можно посмотреть?
  10. Настройка mikrotik 750

    А можно по подробнее, просто я новичок и настраивал все старый админ.
  11. Настройка mikrotik 750

    Всем привет! Помоги разобраться Есть 2 роутера mikrotik 750, на одном провайдер1 через PPPoE, на другом провайдер2 через ADSL модем. После обновления сайта, он отображается как надо с mikrotika, где провайдер2, а так же с любого другого интернета (даже с провайдера1 напрямую (минуя микротик)). Через mikrotik с провайдером1 сайт отображаетсятак как был до обновления. Предполагаю дело в неком кэше который надо обновить\очистить. Подскажите в какую сторону смотреть? Заранее благодарю!