Перейти к содержимому
Калькуляторы

Butakov

Новичок
  • Публикации

    7
  • Зарегистрирован

  • Посещение

О Butakov

  • Звание
    Абитуриент
  1. Radwin 2000

    В коробке с оборудованием есть диск, там есть тех. описание, в том числе и необходимые мибы.
  2. Вот так. ip назначать необязательно.
  3. Попробуйте зайти в течении первых 2ух минут через local connection ПО Radwin manager.
  4. Проблемы с Alvarion BreezeACCESS

    Alvarycraft может сбрасывать пароли АУ с базовой станции.
  5. 1. Rapira 6.4 - забраковали 2. Infinet R5000 - дорого 3. Radwin 5000 - дорого 4. Прималинк.рф - дорого
  6. InfoNet InfiMAN(R5000). Нужны отзывы.

    Совсем недавно попало это оборудование в руки, первое впечатление получилось смазанным - с аттенюаторами 60 дб мост не вышел на максимальные модуляции. В тех. поддержке всего лишь развели руками. На линке 40 км, атн 28 дб пропускная способность 280 м на крупных пакетах, 380 на мелких. В тех. поддержке всего лишь развели руками. Есть несколько бс 6.4ГГЦ по 4-5 абонентов 20 мбит/с - проблем 0. Цена оборудования кусается более чем.
  7. Проблема со скриптом

    Есть скрип который записывает в файл информацию о клиентах с низким уровнем сигнала. Проблема в том, что я не знаю как дописывать в файл переменную с новой строки. :local disconnectlevel -70 :local idenity [/system identity get name] :put "disconnectlevel= $disconnectlevel" /interface wireless registration-table; :foreach reg in=[find] do={ :local signalch1 [get $reg tx-signal-strength-ch0]; :local signalch3 [get $reg tx-signal-strength-ch1]; :local txccq [get $reg tx-ccq]; :local rxccq [get $reg rx-ccq]; :local signal [get $reg signal-strength]; :local name [get $reg radio-name]; :local ip [get $reg last-ip]; :local distance [get $reg distance]; :if ($signalch1 <= $disconnectlevel or $signalch3 <= $disconnectlevel) do={ :put ("$idenity $name $ip Signal=$signalch1/$signalch3 $distance km CCQ(TX/RX)=$txccq%/$rxccq% "); /file print file=Svirsk1MT; /file set Svirsk1MT.txt contents="$idenity $name $ip Signal=$signalch1/$signalch3 $distance km CCQ(TX/RX)=$txccq%/$rxccq% "; /tool fetch address=192.168.102.250 mode=ftp dst-path=Mikrotik/lowlevel/Svirsk1MT.txt src-path=Svirsk1MT.txt upload=yes; } } Таким образом отправляется информация только об 1 абоненте. Есть у кого какие мысли по этому поводу?