Перейти к содержимому
Калькуляторы

fumufu86

Пользователи
  • Публикации

    11
  • Зарегистрирован

  • Посещение

О fumufu86

  • Звание
    Абитуриент
  1. На самом деле у Вас почти всё работает. См. скрин. Подозреваю, что тестируете Вы из той же локальной сети, обращаясь к внешнему IP-адресу. Чтобы работало И так нужно делать "hairpin nat". Из Интернета серверы прекрасно видно. Я когда пытаюсь зайти по этому же адресу попадаю на 3393. Я пытаюсь зайти не из локальной сети. С адреса 176.120.221.221. Но это один и тот же провайдер. Спасибо за совет.
  2. Забыл об этом. Удалил. Проблему не решило. [admin@MikroTik] > export compact # dec/08/2016 19:34:17 by RouterOS 6.38rc37 # software id = # /interface ethernet set [ find default-name=ether1 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full mac-address=00:0C:29:40:4B:86 speed=100Mbps /ip dhcp-server option add code=249 name=static249 value=0x080A0A0BB901 add code=121 name=static121 value=0x080A0A0BB901 /ip ipsec proposal set [ find default=yes ] enc-algorithms=aes-128-cbc /ip pool add name=dhcp ranges=192.168.88.250-192.168.88.253 add name=ofis ranges=10.11.185.200-10.11.185.250 /ip dhcp-server add add-arp=yes address-pool=dhcp disabled=no interface=ether2 name=dhcp1 add add-arp=yes address-pool=ofis disabled=no interface=ether3 name=ofis /queue simple add max-limit=13M/13M name=queue1 target=10.11.185.75/32 /ip address add address=81.163.39.158/28 comment="default configuration" interface=ether1 network=81.163.39.144 add address=192.168.88.1/24 interface=ether2 network=192.168.88.0 add address=10.11.185.254/24 interface=ether3 network=10.11.185.0 /ip dhcp-client add dhcp-options=hostname,clientid interface=ether1 /ip dhcp-server lease add address=192.168.88.10 client-id=1:0:c:29:bd:a1:22 mac-address=00:0C:29:BD:A1:22 server=dhcp1 add address=192.168.88.11 always-broadcast=yes client-id=1:0:c:29:c3:52:f mac-address=00:0C:29:C3:52:0F server=dhcp1 add address=192.168.88.12 client-id=1:0:c:29:5f:6c:ad mac-address=00:0C:29:5F:6C:AD server=dhcp1 add address=10.11.185.75 client-id=1:fc:aa:14:1c:e2:d1 mac-address=FC:AA:14:1C:E2:D1 server=ofis /ip dhcp-server network add address=10.11.185.0/24 dhcp-option=static249,static121 dns-server=81.163.39.114 gateway=10.11.185.254 netmask=24 add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24 /ip dns set servers=8.8.8.8 /ip firewall filter add action=drop chain=input comment="drop ssh brute forcers" dst-port=22 protocol=tcp src-address-list=ssh_blacklist add action=add-src-to-address-list address-list=ssh_blacklist address-list-timeout=12w6d chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage3 add action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage2 add action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage1 add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp add action=drop chain=input comment="drop telnet brute forcers" dst-port=23 protocol=tcp src-address-list=telnet_blacklist add action=add-src-to-address-list address-list=telnet_blacklist address-list-timeout=12w6d chain=input connection-state=new dst-port=23 protocol=tcp src-address-list=telnet_stage3 add action=add-src-to-address-list address-list=telnet_stage3 address-list-timeout=1m chain=input connection-state=new dst-port=23 protocol=tcp src-address-list=telnet_stage2 add action=add-src-to-address-list address-list=telnet_stage2 address-list-timeout=1m chain=input connection-state=new dst-port=23 protocol=tcp src-address-list=telnet_stage1 add action=add-src-to-address-list address-list=telnet_stage1 address-list-timeout=1m chain=input connection-state=new dst-port=23 protocol=tcp add action=drop chain=input comment="drop ssh brute forcers" dst-port=8291 protocol=tcp src-address-list=winbox_blacklist add action=add-src-to-address-list address-list=winbox_blacklist address-list-timeout=12w6d chain=input connection-state=new dst-port=8291 protocol=tcp src-address-list=winbox_stage3 add action=add-src-to-address-list address-list=winbox_stage3 address-list-timeout=1m chain=input connection-state=new dst-port=8291 protocol=tcp src-address-list=winbox_stage2 add action=add-src-to-address-list address-list=winbox_stage2 address-list-timeout=1m chain=input connection-state=new dst-port=8291 protocol=tcp src-address-list=winbox_stage1 add action=add-src-to-address-list address-list=winbox_stage1 address-list-timeout=1m chain=input connection-state=new dst-port=8291 protocol=tcp add action=drop chain=input comment="drop telnet brute forcers" dst-port=80 protocol=tcp src-address-list=web_blacklist add action=add-src-to-address-list address-list=web_blacklist address-list-timeout=12w6d chain=input connection-state=new dst-port=80 protocol=tcp src-address-list=web_stage3 add action=add-src-to-address-list address-list=web_stage3 address-list-timeout=1m chain=input connection-state=new dst-port=80 protocol=tcp src-address-list=web_stage2 add action=add-src-to-address-list address-list=web_stage2 address-list-timeout=1m chain=input connection-state=new dst-port=80 protocol=tcp src-address-list=web_stage1 add action=add-src-to-address-list address-list=web_stage1 address-list-timeout=1m chain=input connection-state=new dst-port=80 protocol=tcp add action=drop chain=input comment="drop ftp brute forcers" dst-port=21 protocol=tcp src-address-list=ftp_blacklist add action=accept chain=output content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m protocol=tcp add action=add-dst-to-address-list address-list=ftp_blacklist address-list-timeout=3h chain=output content="530 Login incorrect" protocol=tcp /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 add action=dst-nat chain=dstnat dst-port=3390 in-interface=ether1 protocol=tcp to-addresses=192.168.88.10 to-ports=3389 add action=dst-nat chain=dstnat dst-port=3391 in-interface=ether1 protocol=tcp to-addresses=192.168.88.11 to-ports=3389 add action=dst-nat chain=dstnat dst-port=3392 in-interface=ether1 protocol=tcp to-addresses=192.168.88.12 to-ports=3389 add action=dst-nat chain=dstnat dst-port=3393 in-interface=ether1 protocol=tcp to-addresses=10.11.185.201 to-ports=3389 /ip route add distance=1 gateway=81.163.39.145 /system package update set channel=release-candidate
  3. В firewall нет запрещающих правил для RDP. По умолчанию все что не запрещено, то разрешено? Отсутствие этого правила так же не мешает работать RDP на двух компьютерах.
  4. Проблемы с пробросом портов в Mikrotik. Нужно RDP на 4 компьютера /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 add action=dst-nat chain=dstnat dst-port=3390 in-interface=ether1 protocol=tcp to-addresses=192.168.88.10 to-ports=3389 add action=dst-nat chain=dstnat dst-port=3391 in-interface=ether1 protocol=tcp to-addresses=192.168.88.11 to-ports=3389 add action=dst-nat chain=dstnat dst-port=3392 in-interface=ether1 protocol=tcp to-addresses=192.168.88.12 to-ports=3389 add action=dst-nat chain=dstnat dst-port=3393 in-interface=ether1 protocol=tcp to-addresses=10.11.185.201 to-ports=3389 Но работают они странно add action=dst-nat chain=dstnat dst-port=3390 in-interface=ether1 protocol=tcp to-addresses=192.168.88.10 to-ports=3389 отправляет на нужный комп add action=dst-nat chain=dstnat dst-port=3391 in-interface=ether1 protocol=tcp to-addresses=192.168.88.11 to-ports=3389 не работает add action=dst-nat chain=dstnat dst-port=3392 in-interface=ether1 protocol=tcp to-addresses=192.168.88.12 to-ports=3389 не работает add action=dst-nat chain=dstnat dst-port=3393 in-interface=ether1 protocol=tcp to-addresses=10.11.185.201 to-ports=3389 При включении отправляет на комп 192.168.88.11 [admin@MikroTik] > export compact # dec/01/2016 14:53:57 by RouterOS 6.38rc37 # software id = # /interface ethernet set [ find default-name=ether1 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full mac-address=00:0C:29:40:4B:86 speed=100Mbps /ip dhcp-server option add code=249 name=static249 value=0x080A0A0BB901 add code=121 name=static121 value=0x080A0A0BB901 /ip ipsec proposal set [ find default=yes ] enc-algorithms=aes-128-cbc /ip pool add name=dhcp ranges=192.168.88.250-192.168.88.253 add name=ofis ranges=10.11.185.200-10.11.185.250 /ip dhcp-server add add-arp=yes address-pool=dhcp disabled=no interface=ether2 name=dhcp1 add add-arp=yes address-pool=ofis disabled=no interface=ether3 name=ofis /interface bridge port add interface=ether2 /ip address add address=81.163.39.158/28 comment="default configuration" interface=ether1 network=81.163.39.144 add address=192.168.88.1/24 interface=ether2 network=192.168.88.0 add address=10.11.185.254/24 interface=ether3 network=10.11.185.0 /ip dhcp-client add dhcp-options=hostname,clientid interface=ether1 /ip dhcp-server lease add address=192.168.88.10 client-id=1:0:c:29:bd:a1:22 mac-address=00:0C:29:BD:A1:22 server=dhcp1 add address=192.168.88.11 client-id=1:0:c:29:c3:52:f mac-address=00:0C:29:C3:52:0F server=dhcp1 add address=192.168.88.12 client-id=1:0:c:29:5f:6c:ad mac-address=00:0C:29:5F:6C:AD server=dhcp1 /ip dhcp-server network add address=10.11.185.0/24 dhcp-option=static249,static121 dns-server=81.163.39.114 gateway=10.11.185.254 netmask=24 add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24 /ip dns set servers=8.8.8.8 /ip firewall filter add action=drop chain=input comment="drop ssh brute forcers" dst-port=22 protocol=tcp src-address-list=ssh_blacklist add action=add-src-to-address-list address-list=ssh_blacklist address-list-timeout=12w6d chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage3 add action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage2 add action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage1 add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp add action=drop chain=input comment="drop telnet brute forcers" dst-port=23 protocol=tcp src-address-list=telnet_blacklist add action=add-src-to-address-list address-list=telnet_blacklist address-list-timeout=12w6d chain=input connection-state=new dst-port=23 protocol=tcp src-address-list=telnet_stage3 add action=add-src-to-address-list address-list=telnet_stage3 address-list-timeout=1m chain=input connection-state=new dst-port=23 protocol=tcp src-address-list=telnet_stage2 add action=add-src-to-address-list address-list=telnet_stage2 address-list-timeout=1m chain=input connection-state=new dst-port=23 protocol=tcp src-address-list=telnet_stage1 add action=add-src-to-address-list address-list=telnet_stage1 address-list-timeout=1m chain=input connection-state=new dst-port=23 protocol=tcp add action=drop chain=input comment="drop ssh brute forcers" dst-port=8291 protocol=tcp src-address-list=winbox_blacklist add action=add-src-to-address-list address-list=winbox_blacklist address-list-timeout=12w6d chain=input connection-state=new dst-port=8291 protocol=tcp src-address-list=winbox_stage3 add action=add-src-to-address-list address-list=winbox_stage3 address-list-timeout=1m chain=input connection-state=new dst-port=8291 protocol=tcp src-address-list=winbox_stage2 add action=add-src-to-address-list address-list=winbox_stage2 address-list-timeout=1m chain=input connection-state=new dst-port=8291 protocol=tcp src-address-list=winbox_stage1 add action=add-src-to-address-list address-list=winbox_stage1 address-list-timeout=1m chain=input connection-state=new dst-port=8291 protocol=tcp add action=drop chain=input comment="drop telnet brute forcers" dst-port=80 protocol=tcp src-address-list=web_blacklist add action=add-src-to-address-list address-list=web_blacklist address-list-timeout=12w6d chain=input connection-state=new dst-port=80 protocol=tcp src-address-list=web_stage3 add action=add-src-to-address-list address-list=web_stage3 address-list-timeout=1m chain=input connection-state=new dst-port=80 protocol=tcp src-address-list=web_stage2 add action=add-src-to-address-list address-list=web_stage2 address-list-timeout=1m chain=input connection-state=new dst-port=80 protocol=tcp src-address-list=web_stage1 add action=add-src-to-address-list address-list=web_stage1 address-list-timeout=1m chain=input connection-state=new dst-port=80 protocol=tcp add action=drop chain=input comment="drop ftp brute forcers" dst-port=21 protocol=tcp src-address-list=ftp_blacklist add action=accept chain=output content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m protocol=tcp add action=add-dst-to-address-list address-list=ftp_blacklist address-list-timeout=3h chain=output content="530 Login incorrect" protocol=tcp /ip firewall nat add action=masquerade chain=srcnat out-interface=ether1 add action=dst-nat chain=dstnat dst-port=3390 in-interface=ether1 protocol=tcp to-addresses=192.168.88.10 to-ports=3389 add action=dst-nat chain=dstnat dst-port=3391 in-interface=ether1 protocol=tcp to-addresses=192.168.88.11 to-ports=3389 add action=dst-nat chain=dstnat dst-port=3392 in-interface=ether1 protocol=tcp to-addresses=192.168.88.12 to-ports=3389 add action=dst-nat chain=dstnat dst-port=3393 in-interface=ether1 protocol=tcp to-addresses=10.11.185.201 to-ports=3389 /ip route add distance=1 gateway=81.163.39.145 /system package update set channel=release-candidate [admin@MikroTik] >
  5. HUAWEI Quidway S2300

    (очистил флеш, залил софт)х20>забил>забыл>вернулся после выходных>свич работал. P.s. свич был оставлен включеным.
  6. 2)Большое спасибо. 3)На части коммутаторов вывод sh ver или /usr/bin/snmpget -t 2 -v 2c -Oqv -c $snmp_ro $address .1.3.6.1.2.1.1.1.0 выглядит так Switch Device, Compiled Oct 27 03:19:57 2012 SoftWare Version 7.0.3.0(R0013.0002) BootRom Version 7.0.16 HardWare Version 1.0.2 Device serial number N/A Copyright © 2001-2012 by Vendor All rights reserved И есть вопрос. Если я все эти файлы залью массово на все коммутаторы SNR, применятся они корректно? Не хотелось бы заходить на каждый из 200-300 коммутаторов вручную, чтоб добавить эти файлы. (На почту продублировал) 4)Сработает ли boot rom flash://xxx.rom boot startup-config flash://xxx.cfg для применения SNR-S2960-24G-7.1.3.rom?
  7. 1)Большое спасибо. Это помогло. 2)? 3)?
  8. Делаю запрос вида 1) /usr/bin/snmpget -t 2 -v 2c -Oqv -c $snmp_ro $address .1.3.6.1.2.1.1.1.0 часть коммутаторов на него не отвечает. захожу на коммутатор conf t snmp-server enable snmp-server community ro subnet911 quit quit Часть коммутаторов всё равно не отвечают. Что я не доделал или что нужно ещё сделать, чтоб получать ответ на этот запрос? 2) Что сделать чтоб коммутатор использовал в качестве софта и рома, софт и ром с теми названиями с которыми они лежат на http://data.nag.ru/SNR%20Switches/Firmware/? 3)После обновления прошивки будет ли корректно отображаться модель при sh ver либо /usr/bin/snmpget -t 2 -v 2c -Oqv -c $snmp_ro $address .1.3.6.1.2.1.1.1.0 или нужно будет отдельно находить и заливать файл vendor.cfg?
  9. HUAWEI Quidway S2300

    Спасибо за помощь. Всё заработало.
  10. HUAWEI Quidway S2300

    Предполагал что повреждён участок памяти, и пытался забить начало и залить прошивку в конец памяти. Перепробовал все найденные прошивки, проблема осталась. Неужели нет никаких методов решения этой проблемы или средств диагностики, которые бы точно указали на то в чем проблема.
  11. HUAWEI Quidway S2300

    Добрый день господа. сталкнулся с проблеммой загрузки s2326tp-ei после скачка напруги он отказал грузится. светится всеми портами и никаких признаков жизни не подает. решил перепрошить. загрузился в boot меню, отформатировал флещку по х-модему залил на него *.сс. обновил бутрум, на данный момент на нем такие файлы BIOS LOADING ... Copyright (c) 2008-2011 HUAWEI TECH CO., LTD. (Ver148, Jun 26 2012, 18:45:31) Enter your choice(1-6): 5 No. File Size(bytes) Created Date File Name ================================================================= 1: 6573748 bytes Jan 01 2008 02:19:38 S2300EI-V100R006C05.cc Total: 14632KB(Free: 8204KB) после его запуска показывает следующее: BIOS LOADING ... Copyright (c) 2008-2011 HUAWEI TECH CO., LTD. (Ver148, Jun 26 2012, 18:45:31) Press Ctrl+B to enter BOOTROM menu ... 0 Auto-booting... The current startup file is not a .cc file! Auto-booting with last time startup file... Last time startup file is the same as current startup file! Seeking a VRP software in flash file-system... Now, Current startup file is flash:/S2300EI-V100R006C05.cc Decompressing Image file ... done ERR и так постоянно. кто подскажит как побороть этот недуг) UPD поставил более новую прошивку теперь выдаёт BIOS LOADING ... Copyright (c) 2008-2011 HUAWEI TECH CO., LTD. (Ver149, Mar 15 2013, 11:02:25) Press Ctrl+B to enter BOOTROM menu ... 0 Auto-booting... The current startup file is not a .cc file! Auto-booting with last time startup file... Last time startup file is the same as current startup file! Seeking a VRP software in flash file-system... Now, Current startup file is flash:/S2300EI-V100R006C05.cc Decompressing Image file ... done There is no record in region Exception. ERR