Перейти к содержимому
Калькуляторы

Niferman

Пользователи
  • Публикации

    17
  • Зарегистрирован

  • Посещение

О Niferman

  • Звание
    Абитуриент
  1. Не знаю что за трабл был, выключил по питанию железку на пару минут и включил. Все завелось... Всем спасибо.
  2. про PVID в курсе. менял ручками. там получилось так порты 1-4(PVID 5), порты 5-8(PVID 6), порты 9-28(PVID 1) не совсем понял... в чем у них грабли?
  3. 1 - ISP MTS 2-4 - сервера с внешними IP 5 - ISP UgLink 6-8 - сервера с внешними IP 9-28 - локальная сеть
  4. Вот в том то и проблема. По дефолту в VLAN1 входят все порты нетагерированные. VLAN Name - default, VID - 1 Создал еще 2 VLAN port untagged 5-8, VLAN Name - MTS, VID - 6 port untagged 1-4, VLAN Name - UgLink, VID - 5 Так вот в VLAN1 - втыкаю кабель ISP и комп (на компе внешний IP). Все работает. В VLAN2 и 3 не работает. Может в прошивке беда? Мне разруливать и не надо. Нужно разделить сети и все. у меня счас так
  5. Тут вот можно подробнее?.... Т.е. простой хаб 5-ти портовый может разруливать канал прова, а железяка 2 уровня не в силах? Т.е. мне банально от нее надо сделать что бы она выступала в роли 3-х независимых хабов. По поводу схемы соединения у меня примерно так и будет. Только вот VLAN на Mikrotik поднимать не хотелось бы (есть на то свои причины) Только что ради чистоты эксперимента проверил: Вставляю кабель ISP1 в VLAN1 (тот что локалка) прописываю на компе внешний IP и вуаля. На компе есть инет. Вот тут только вопрос, почему с VLAN2 такой фокус не проходит...
  6. Э... что то не найду такого пункта. Это в каком разделе не подскажете?
  7. Суть такова: имеем DGS-1210-28 1) Нужно с 1 по 4 включительно порты отделить от основного комутатора (1 порт кабель ISP1, 3-4 порты сервера) 2) Порты с 5 по 8 включительно также отделить от основного и от первой группы (5 порт кабель ISP2, 6-8 порты сервера) Остальные порты локалка. Т.е. в идеале как бы внутри коммутатора должно получиться 3 независимых сети. Пробовал делать 3 разных VLAN. Не получилось, в VLAN локалки все нормально, а вот в остальных двух бардак. А именно порт 1 кабель ISP1 - 2 порт сервер с белым IP. Пробую пингануть шлюз - не работает. Втыкаю кабель ISP1 напрямую в сервер - работает. C Traffic Segmentation ситуация аналогичная. Подскажите как поделить порты в этом чудо устройстве.? Чуть не забыл. В VLAN все порты нетегерированные.
  8. Массив собрался. Причем не совсем понятно в чем было дело, загрузился с LIVE диска сделал mdadm --assemble --scan массив ругнулся что не сходятся версии двух дисков, предложил обновить, я согласился - собрался. Перегрузился в нормальном режиме - все в норме вроде. Вопрос taf_321 можно поподробней - в чем трабл сборки массива без FD ?
  9. # mdadm --examine --scan -v ARRAY /dev/md/0 level=raid10 metadata=1.2 num-devices=4 UUID=89bf156a:71182163:61f1b465:f4c1839d name=px:0 devices=/dev/sde,/dev/sdd,/dev/sdc,/dev/sdb Я прально понимаю что данный вывод порядка дисков соответствует их первоначальное положение? или нет?
  10. # mdadm.conf # # Please refer to mdadm.conf(5) for information about this file. # # by default (built-in), scan all partitions (/proc/partitions) and all # containers for MD superblocks. alternatively, specify devices to scan, using # wildcards if desired. #DEVICE partitions containers # auto-create devices with Debian standard permissions CREATE owner=root group=disk mode=0660 auto=yes # automatically tag new arrays as belonging to the local system HOMEHOST <system> # instruct the monitoring daemon where to send mail alerts MAILADDR root # definitions of existing MD arrays # This file was auto-generated on Thu, 08 Aug 2013 10:09:29 +0400 # by mkconf 3.2.5-5
  11. Ситуация такая: сервер на 8 дисков. 4 диска на аппаратном LSI рейде. 4 на програмном mdadm в 10 рейде. система стоит на аппаратном рейде. LSI сгорел - нашел точно такой же. Восстановил рейд. Загрузился, все нормально. НО.... Програмный рейд пропал. т.е. при попытке пересборки говорит: # mdadm --assemble --scan mdadm: /dev/md/0 assembled from 2 drives - not enough to start the array. mdadm: No arrays found in config file or automatically однако проверка UUID выводит следующее # mdadm --examine /dev/sd* | grep -E "(^\/dev|UUID)" mdadm: No md superblock detected on /dev/sda1. mdadm: No md superblock detected on /dev/sda2. /dev/sda: /dev/sdb: Array UUID : 89bf156a:71182163:61f1b465:f4c1839d Device UUID : 9d8f1918:cdd1e7c5:022da9ec:a7927316 /dev/sdc: Array UUID : 89bf156a:71182163:61f1b465:f4c1839d Device UUID : 71ab493e:125a4d91:21aade96:44f5a1b6 /dev/sdd: Array UUID : 89bf156a:71182163:61f1b465:f4c1839d Device UUID : 5ddbec00:f8d1a644:274c1acd:e7507a9b /dev/sde: Array UUID : 89bf156a:71182163:61f1b465:f4c1839d Device UUID : da015cbb:742b1290:6c9af36f:509a86ad Т.е. получается что вроде как все 4 диска в одном Array находятся. /dev/sda - это аппаратный рейд. Подскажите как собрать рейд. Да, принудительно тоже пробовал #mdadm --assemble /dev/md0 /dev/sdb /dev/sdc /dev/sdd /dev/sde mdadm: /dev/md0 assembled from 2 drives - not enough to start the array.
  12. Mikrotik PPPOE client Ростелеком

    Спасибо, разобрался. Мой косяк. Первую настройку делал поздно ночью и вместо строки Service имя прова вбил в AC name.
  13. Mikrotik PPPOE client Ростелеком

    kinord Так там и так по дефолту 1480 на PPPOE DHCP client отключен (точнее совсем удален) DUMP после обеда смогу выложить Заказал статику - но вот когда они ее мне дадут неизвестно....
  14. RouterBoard SXT 5HnD. Уже 3 дня мучаюсь. Никак не хочет подниматься PPPOE. С ноута поднимается без проблем. Ради чичтоты эксперимента взял микротик попробовал подключить к другому провайдеру. Все заработало. В чем может быть засада? Прову звонил - говорят МАК видим, у нас все в порядке. Фильтрации по МАК у них нет.
  15. WiFi peet-to-peer и PPPOE

    Скорость в данном случае не на первом месте. Главное стабильность. Что касается скорости - то мне 10 мегабит вполне хватит. 2 на камеру, остальное на серфинг. мне точно только камеру, т.к. физически это дело будет стоять на кране. Клиенты туда думаю не полехут :) С этим проблем думаю не должно быть. В крайнем случае попрошу у прова статику. Мануальчиком по тонкой настройке SXT никто не кинется? Что то гугл стандартные мануалы по настройке выдает. Это я уже в тестовых условиях выполнил. Просто не хотелось бы на крышах сидеть и донастраивать. Хочется в офисных условиях все настроить - залесть, поставить и забыть.... :)