Перейти к содержимому
Калькуляторы

anaks

Новичок
  • Публикации

    8
  • Зарегистрирован

  • Посещение

О anaks

  • Звание
    Абитуриент
  1. Насколько я знаю, смотрёшка это законченное, платное решение. Приставка/приложение ставится к каждому ТВ в отеле. При этому все каналы тянем у смотрёшки и платим за каждый номер согласно выбранного пакета. Это несколько не то, что нужно. В отеле уже есть стримеры и приставки mag к каждому ТВ + мидлваря. Канал подключения к Интернет 2*80мбит/с это для гостей и локальной сети. Если рассматривать добор каналов через Интеренет - да, было бы интересно, но только несколько каналов, и, опять же, вещать их через имеющийся портал отеля. Но основной вопрос в юридических аспектах реализации VoD.   ф точку ))) , да и смотрёшка не особо-то и дешёвая, умножая на количество номеров.
  2. Доброго всем. Дано: отель, 72 номера. IPTV - стримерами собираем открытые каналы с эфирной и спутниковой (несколько иностранных новостных каналов), вещаем в сеть. В номерах стоят MAG'и, middleware MinistraTV. Заказчик хочет организовать небольшой бесплатный VoD-сервис для гостей. С технической стороны понятно как это реализовать. Но как быть с лицензированием и правообладателями? Извлечение прибыли из этого сервиса отелем не планируется (сугубо как приятная "плюшка" для гостей и не более).
  3. Точка доступа SNR-CPE-AP2 dhcp-client

    Очень жаль. Ибо у многих других вендоров такая возможность есть и это удобно.
  4. Доброго. Имеется несколько SNR-CPE-AP2. Настроен режим работы - мост. Нужно чтобы они получали по проводному интерфейсу IP-адрес от DHCP-сервера. В web, как я понял, можно только статику указать, что не подходит для моего случая. Обновил ПО до крайнего - там тоже - только статика. Вопрос - как у точки в режиме моста на проводном интерфейсе включить режим dhcp-client?
  5. Mikrotik и PPPoE то Ростелекома

    Так модем+свич работает, сутки проработало, модем в режиме роутера. За Микротиком как раз свич и стоит. В чём проблема с Микротиком не могу понять.
  6. Доброго всем. Дано Mikrotik 951 -й 1шт, ADSL модем TP-Link, модель не помню, но простенький однопортовый (собственно, пробовали менять его на D-Link, результат тот же). Возникла неделю назад странная неисправность. Модем настроен мостом, PPPoE организует Mikrotik. Какое-то время всё работало нормально (на одном объекте несколько месяце, на втором 3 недели, на третьем месяц). В один "прекрасный" день стали теряться пакеты, т.е. запускаем пинг с Микротика во вне, к примеру 8.8.8.8, два-три ответа есть, потом пять-семь нет. Соответственно, странички открываются сильно через раз у пользователей. Что было сделано у клиента 1, позвонил в саппорт Ростелекома, приняли заявку, вечером ситуация нормализовалась. Всё стало ок. До 12 часов сегодня всё работало, потом ситуация повторилась. Опять звонок в саппорт. Ждём около часа, перезвонил спец из Ростелекома, сказал, что уменьшил скорость линии. Всё действительно стало нормально работать. Ждём завтра, интересно, повторится или нет. Клиент 2 - ситуация и схема подключения та же. Потеря пакетов, периодически обрыв сессии. Что сделали - настроили модем в качестве роутер, убрав Микротик. Всё заработало. Продержали так сутки, в принципе всё ок, хотя оооочень иногда пакеты теряются. Вернули на родину Микротик, модем перенастроили в бридж. Тут же стали теряться пакеты. Попробовали поменять модем на заведомо рабочий - минут 5 после включения всё нормально, потом опять потеря пакетов и периодический разрыв PPPoE сессии. Поставили обратно старый модем. Всё так же печально. Настроили, чтобы модем поднимал PPPoE сессию, к нему подключили Микротик. Модем выдаёт IP-вдрес Микротику по DHCP. Всё работает нормально. Сбоев, пока нет. Заметил, что когда теряются пакеты, у Микротика загрузка процессора подскакивает до 50-70%. Пробовали отключать от него локалку и подключать один единственный комп - гничего не меняется. Т.е. проблема явно как-то связана с тем, что Микротик поднимает PPPoE. Пробовал прописать: /ip firewall mangle add action=change-mss chain=postrouting disabled=no new-mss=1360 passthrough=yes protocol=tcp tcp-flags=syn результата 0. Честно, взял отсюда: http://mikrotik.axiom-pro.ru/articles/pppoechangemss.php Обновил версию роутер ос до 6.22 - результат тот же. Не могу понять в чём проблема и как её решить.
  7. Спасибо, заработало.
  8. Доброго всем. Дано - есть 3 подключения к Интернет. Все 3 от одного провайдера. IP (серые) получаем от провайдера по DHCP. Шлюз на всех трёх подключениях один. Задача, сделать равномерное распределение нагрузки на эти 3 канала. Локалка одна - 192.168.97.0/24. Всё делается на Mikrotik CRS 125-24G-1S-2HnD-IN . Если шлюзы разные то в IP->Routes создаю маршрут для 0.0.0.0/0 указывая адреса шлюзов, а вот как поступить в случае с одинаковым шлюзом на всех подключениях?