Перейти к содержимому
Калькуляторы

fomalg

Новичок
  • Публикации

    1
  • Зарегистрирован

  • Посещение

О fomalg

  • Звание
    Абитуриент
  1. Проброс портов Mikrotik не работет

    Заинтриговал... да. Любопытно. Мне удалось подключиться "извне" до моих серверов. конфигурация такая: /ip firewall filter add chain=input protocol=icmp add chain=input comment=established connection-state=established add chain=input comment=relared connection-state=related add chain=input dst-port=22,3389 protocol=tcp add action=drop chain=input connection-state=new in-interface=!bridge-local add action=jump chain=forward in-interface=pppoe-out1 jump-target=customer add chain=customer connection-state=established add chain=customer connection-state=related add chain=forward dst-address=192.168.88.53 add chain=forward dst-address=192.168.88.77 add chain=forward src-address=192.168.88.53 add chain=forward src-address=192.168.88.77 add action=drop chain=customer disabled=yes /ip firewall nat add action=masquerade chain=srcnat comment="Added by webbox" out-interface=\ !bridge-local to-addresses=0.0.0.0 add action=dst-nat chain=dstnat dst-address=89.169.218.103 dst-port=22 \ protocol=tcp to-addresses=192.168.88.53 to-ports=22 add action=dst-nat chain=dstnat dst-address=89.169.218.103 dst-port=3389 \ protocol=tcp to-addresses=192.168.88.77 to-ports=3389 Что странно. Доступ есть при выключенном самом последнем правиле action=drop chain=customer При этом правило для портов 22 и 3389 показывает 0 пакетов ( см скриншот ) А так хочется настроить все правильно :) Я вчера добрался вновь до настроек и понял почему у меня работает доступ при выключенном самом последнем правиле и для правил для портов 22 и 3389 показывало 0 пакетов. Все просто: нужно цепочку строить относительно customer. Теперь все работает как надо. Все инструкции, которые я нашел раньше на эту тему, - устарели ( или несоотвесвие описаний - особенностьпоследних прошивок микротика). Я рад, что закрыл этот пробел ;) Всем удачи! Pawga, не могли бы вы выложить поcледние настройки? Была такая же проблема, пока не отключил "add action=drop. chain=customer".