Перейти к содержимому
Калькуляторы

pauk163rus

Новичок
  • Публикации

    3
  • Зарегистрирован

  • Посещение

О pauk163rus

  • Звание
    Абитуриент
  1. настройка тунеля между офисами

    Роутер1 [admin@MikroTik] > export compact # jan/02/1970 13:43:26 by RouterOS 5.26 # software id = 5S1R-U95T # /interface ethernet set 0 name=ether1-gateway set 1 name=ether2-master-local set 2 master-port=ether2-master-local name=ether3-slave-local set 3 master-port=ether2-master-local name=ether4-slave-local set 4 master-port=ether2-master-local name=ether5-slave-local /interface pppoe-client add add-default-route=yes disabled=no interface=ether1-gateway name=pppoe-out1 password=123qweQWE use-peer-dns=yes user=tomaskot /ip hotspot user profile set [ find default=yes ] idle-timeout=none keepalive-timeout=2m /ip pool add name=default-dhcp ranges=192.168.88.10-192.168.88.254 /ip dhcp-server add address-pool=default-dhcp disabled=no interface=ether2-master-local name=default /interface pppoe-server server add disabled=no interface=ether1-gateway service-name=service1 /interface pptp-server server set enabled=yes /ip address add address=192.168.88.1/24 comment="default configuration" interface=ether2-master-local /ip dhcp-client add comment="default configuration" disabled=no interface=ether1-gateway /ip dhcp-server network add address=192.168.88.0/24 comment="default configuration" dns-server=192.168.88.1 gateway=192.168.88.1 /ip dns set allow-remote-requests=yes servers=85.113.62.225,85.113.63.225 /ip dns static add address=192.168.88.1 name=router /ip firewall filter add chain=input comment="default configuration" protocol=icmp add chain=input comment="default configuration" connection-state=established add chain=input comment="default configuration" connection-state=related add action=drop chain=input comment="default configuration" in-interface=ether1-gateway add chain=forward comment="default configuration" connection-state=established add chain=forward comment="default configuration" connection-state=related add action=drop chain=forward comment="default configuration" connection-state=invalid /ip firewall nat add action=masquerade chain=srcnat comment="default configuration" out-interface=ether1-gateway add action=masquerade chain=srcnat src-address=192.168.88.0/24 /ip neighbor discovery set ether1-gateway disabled=yes /ip route add distance=1 dst-address=192.168.88.0/24 gateway=192.168.100.2 /tool mac-server add disabled=no interface=ether2-master-local add disabled=no interface=ether3-slave-local add disabled=no interface=ether4-slave-local add disabled=no interface=ether5-slave-local /tool mac-server mac-winbox set [ find default=yes ] disabled=yes add interface=ether2-master-local add interface=ether3-slave-local add interface=ether4-slave-local add interface=ether5-slave-local Роутер2 [admin@MikroTik] > export compact # jan/02/1970 14:14:29 by RouterOS 6.10 # software id = JTUZ-Q4XS # /interface bridge add admin-mac=D4:CA:6D:EB:F6:EF auto-mac=no l2mtu=1598 name=bridge-local /interface ethernet set [ find default-name=ether1 ] name=ether1-gateway set [ find default-name=ether2 ] name=ether2-master-local set [ find default-name=ether3 ] master-port=ether2-master-local name=\ ether3-slave-local set [ find default-name=ether4 ] master-port=ether2-master-local name=\ ether4-slave-local set [ find default-name=ether5 ] master-port=ether2-master-local name=\ ether5-slave-local /interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=\ 20/40mhz-ht-above distance=indoors l2mtu=2290 mode=ap-bridge ssid=\ MikroTik-EBF6F3 /ip neighbor discovery set ether1-gateway discover=no /interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=\ dynamic-keys wpa-pre-shared-key=4AC702D20585 wpa2-pre-shared-key=\ 4AC702D20585 /ip hotspot user profile set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \ mac-cookie-timeout=3d /ip pool add name=default-dhcp ranges=192.168.88.10-192.168.88.254 /ip dhcp-server add address-pool=default-dhcp disabled=no interface=bridge-local lease-time=\ 10m name=default /port set 0 name=usb1 /interface pppoe-client add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \ default-route-distance=1 dial-on-demand=no disabled=no interface=\ ether1-gateway keepalive-timeout=60 max-mru=1480 max-mtu=1480 mrru=1600 \ name=pppoe-out1 password=pppoe profile=default service-name=pppoe \ use-peer-dns=yes user=pppoe1 /interface ppp-client add add-default-route=yes allow=pap,chap,mschap1,mschap2 apn=internet \ data-channel=0 default-route-distance=1 dial-command=ATDT dial-on-demand=\ no disabled=no info-channel=0 keepalive-timeout=30 max-mru=1500 max-mtu=\ 1500 modem-init="" mrru=disabled name=ppp-out1 null-modem=no password="" \ phone="" pin="" port=usb1 profile=default use-peer-dns=yes user="" /interface bridge port add bridge=bridge-local interface=ether2-master-local add bridge=bridge-local interface=wlan1 /ip address add address=192.168.88.1/24 comment="default configuration" interface=\ bridge-local network=192.168.88.0 /ip dhcp-client add comment="default configuration" dhcp-options=hostname,clientid disabled=\ no interface=ether1-gateway /ip dhcp-server network add address=192.168.88.0/24 comment="default configuration" dns-server=\ 192.168.88.1 gateway=192.168.88.1 /ip dns set allow-remote-requests=yes /ip dns static add address=192.168.88.1 name=router /ip firewall filter add chain=input comment="default configuration" protocol=icmp add chain=input comment="default configuration" connection-state=established add chain=input comment="default configuration" connection-state=related add action=drop chain=input comment="default configuration" in-interface=\ ether1-gateway add chain=forward comment="default configuration" connection-state=\ established add chain=forward comment="default configuration" connection-state=related add action=drop chain=forward comment="default configuration" \ connection-state=invalid /ip firewall nat add action=masquerade chain=srcnat comment="default configuration" \ out-interface=ether1-gateway add action=masquerade chain=srcnat out-interface=ppp-out1 to-addresses=\ 0.0.0.0 /ip route add distance=1 dst-address=192.168.88.20/32 gateway=192.168.100.1 /ip upnp set allow-disable-external-interface=no /system leds set 0 interface=wlan1 set 2 interface=ether1-gateway set 3 interface=ether1-gateway set 4 interface=ether1-gateway set 5 interface=ether1-gateway /tool mac-server set [ find default=yes ] disabled=yes add interface=ether2-master-local add interface=ether3-slave-local add interface=ether4-slave-local add interface=ether5-slave-local add interface=wlan1 add interface=bridge-local /tool mac-server mac-winbox set [ find default=yes ] disabled=yes add interface=ether2-master-local add interface=ether3-slave-local add interface=ether4-slave-local add interface=ether5-slave-local add interface=wlan1 add interface=bridge-local и это мое последнее сообщение (Вы можете отправить еще 1 сообщений до 09 августа 2014 - 11:47. Данное ограничение будет действовать пока у вас не будет 8 одобренных сообщений.) интересно что дальше делать? )) на всякий случай, для желающих помочь аська 129001850. Спасибо
  2. настройка тунеля между офисами

    у меня слева от pptp-Tunel не появилась буква R, соответственно на другой железке слева от pptp-out1 буква R тоже не появилась(
  3. Всем добрый день. Нужно объединить 2 офиса, что бы из обоих офисов были видны все машины. Все сделал как показано в , но заветные пинги не пошли. Просто роутеры микротик никогда не настраивал, но клиент пожелал именно это оборудование. Оборудование: RB951Ui-2HnD+3G модем (удаленный офис) RouterBOARD740+FTTB - статический ip (главный офис)