Перейти к содержимому
Калькуляторы

ejik_off

Новичок
  • Публикации

    8
  • Зарегистрирован

  • Посещение

О ejik_off

  • Звание
    Абитуриент
  1. STP на D-Link'ах

    Всем спасибо за помощь и комментарии, настроил на обоих железках, работает. В принципе особо нет требования что использовать STP/RSTP/MSTP, это личная инициатива, (как сказал шеф - хоть руками переключай, главное что бы резервный канал был и в случае аварии основного канала работа не прерывалась).
  2. STP на D-Link'ах

    Понял, спасибо! В обеденный перерыв попробую настроить второй свич и проверю.
  3. STP на D-Link'ах

    Спасибо, почитаю что эта за технология Так я тоже делал но результат тот же. Может нужно на обоих длинках настроить, и только тогда будет работать корректно?
  4. Добрый день! Помнится как то настраивал STP на цисках, как то все просто было. С длинками уже второй день не могу понять как правильно настроить. Есть два длинка DGS-3120-48TC. Один стоит в офисе, второй стоит в контейнере, который находится в 200 метрах от офиса. Между ними проброшена оптика, и как резервный вариант хочу настроить и радиоканал. Для этого дела приобрели радело мосты UBIQUITI NanoBeam M5. На свичах настроены вланы. Задача типичная, если упадет канал с оптикой, трафик должен идти через радиоканал. Пока только настраиваю на свиче в офисе. Но при этих настройках я теряю связь со свичем и контейнером, пока не вытащу кабель из порта который идет на радиомост. вот настройки: enable stp config stp version mstp config stp mst_config_id name COD config stp mst_config_id revision_level 1 create stp instance_id 2 config stp instance_id 2 add_vlan 1,2,3,11,20,21 config stp priority 4096 instance_id 0 config stp priority 4096 instance_id 2 config stp mst_ports 48 instance_id 2 priority 96 48 порт - это оптика, радио подключен к 39 порту. влан 1 - для серверов находящихся в контейнере и сетевого оборудования.
  5. Saab95, по очереди подключается через каждого провайдера. [viktor@MikroTik] > ip route print Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit # DST-ADDRESS PREF-SRC GATEWAY DISTANCE 0 A S 0.0.0.0/0 80.xx.xx.xx 1 212.xx.xx.xx 1 ADC 80.xx.xx.xx/29 80.xx.xx.xx ISP1 0 2 ADC 192.168.1.0/24 192.168.1.1 LAN 0 3 ADC 212.xx.xx.xx/30 212.xx.xx.xx ISP2 0
  6. Методом тыка нашел проблему, на микротик приходит два провайдера. Когда отключаю одного, впн подымается. Как настроить чтобы впн работал с двумя провайдерами?
  7. Всем доброе время суток! Помогите пожалуйста разобраться, не могу поднять впн на микторике. Все что находил в гугле по запросу: впн и микротик, везде описано одно и тоже. Собственно вроде ничего сложного. Всего 3 шага. 1 Включаем Сервер PPTP 2 Создаем пользователя и пароль. 3 Добавляем правила в фаирвол. внутри сети впн подымается, т.е на виндовой машине создаю новое подключение ввожу ip роутера, имя и пароль, впн поднялся, ip получил, который указал в настройках. Вобщем работает. Но пытаюсь проделать тоже самое из вне, не работает. Отваливается с ошибкой 800. Логи на микротике: TCP connection established from 92.47.246.78 <pptp-0> :waiting for call.. <pptp-0>:terminating... - call cleared <pptp-0>:disconnected Вот настройки на миктотике: [viktor@MikroTik] > ppp export # jun/13/2014 09:15:34 by RouterOS 6.1 # software id = ND3L-R6QR # /ppp secret add local-address=192.168.1.1 name=User1c password=P@ssword remote-address=\ 192.168.1.14 service=pptp [viktor@MikroTik] > ip firewall filter export # jun/13/2014 09:16:41 by RouterOS 6.1 # software id = ND3L-R6QR # /ip firewall filter add chain=input protocol=gre add chain=input dst-port=1723 protocol=tcp add chain=output protocol=tcp src-port=1723 add chain=forward src-address=192.168.1.55 add chain=forward src-address=192.168.1.60 add chain=forward dst-address=192.168.1.0/24 protocol=tcp src-port=443 add chain=forward dst-port=443 protocol=tcp src-address=192.168.1.0/24 add chain=forward dst-address=192.168.1.0/24 protocol=tcp src-port=25 add chain=forward dst-port=25 protocol=tcp src-address=192.168.1.0/24 add chain=forward dst-address=192.168.1.0/24 protocol=tcp src-port=110 add chain=forward dst-port=110 protocol=tcp src-address=192.168.1.0/24 add chain=forward dst-address=192.168.1.0/24 protocol=tcp src-port=20 add chain=forward dst-port=20 protocol=tcp src-address=192.168.1.0/24 add chain=forward dst-address=192.168.1.0/24 protocol=tcp src-port=21 add chain=forward dst-port=21 protocol=tcp src-address=192.168.1.0/24 add chain=forward disabled=yes dst-address=192.168.1.0/24 protocol=tcp \ src-port=443 add action=drop chain=forward dst-port=6881-6889 in-interface=LAN protocol=\ tcp time=8h-20h,mon,tue,wed,thu,fri add action=drop chain=forward content=d1:ad2:id20: dst-port=1025-65535 \ in-interface=LAN packet-size=95-190 protocol=udp time=\ 8h-20h,mon,tue,wed,thu,fri add chain=forward connection-state=established add chain=forward connection-state=related disabled=yes add action=drop chain=forward connection-state=invalid add action=drop chain=input connection-state=invalid