Перейти к содержимому
Калькуляторы

dmitry.destroyer

Пользователи
  • Публикации

    16
  • Зарегистрирован

  • Посещение

О dmitry.destroyer

  • Звание
    Абитуриент
  1. Пров вмешивается в трафик?

    Да, подмена есть. Трафик до 8.8.8.8 и 8.8.4.4 идет по l2tp+ipsec И еще я не совсем понимаю, как искать "поддельные" ttl (по какому алгоритму маркировать) и что делать с промаркированными (дропать?)
  2. Пров вмешивается в трафик?

    применил правила, которые писал выше результат работы утилиты: работает :) в купе с VPN на текущем этапе полностью доволен, более чем спасибо откликнувшимся!
  3. Пров вмешивается в трафик?

    Шашечки хочется иметь и на андроиде, и на ios, а не только на винде зы. правила-таки корректные?
  4. Пров вмешивается в трафик?

    aak хотелось бы сделать все на роутере, централизованно, без установки на пк софта (а ведь еще есть телефоны, планшеты...)
  5. Пров вмешивается в трафик?

    так (сами правила и их порядок в т.ч.)? извините, "я только учусь" /ip firewall filter add action=jump chain=input jump-target=CHECK_LAWFILTER_DNS protocol=udp src-port=53 add action=jump chain=forward jump-target=CHECK_LAWFILTER_DNS protocol=udp src-port=53 add action=drop chain=CHECK_LAWFILTER_DNS content="*\02&\98\A0\00\00\00\00\00\00\00\00\00\00d" add action=drop chain=CHECK_LAWFILTER_DNS content="*\02&\98\A0\00\00\00\00\00\00\00\00\00\00e" add action=drop chain=CHECK_LAWFILTER_DNS content="*\02&\98\A0\00\00\00\00\00\00\00\00\00\00f" add action=drop chain=CHECK_LAWFILTER_DNS content="\\\FF\F1d" add action=drop chain=CHECK_LAWFILTER_DNS content="\\\FF\F1e" add action=drop chain=CHECK_LAWFILTER_DNS content="\\\FF\F1f" add action=return chain=CHECK_LAWFILTER_DNS add action=jump chain=input jump-target=CHECK_LAWFILTER_HTTP protocol=tcp src-port=80 add action=jump chain=forward jump-target=CHECK_LAWFILTER_HTTP protocol=tcp src-port=80 add action=drop chain=CHECK_LAWFILTER_HTTP content="Location: http://lawfilter.ertelecom.ru" add action=return chain=CHECK_LAWFILTER_HTTP /ipv6 firewall filter add action=jump chain=input jump-target=CHECK_LAWFILTER_DNS protocol=udp src-port=53 add action=jump chain=forward jump-target=CHECK_LAWFILTER_DNS protocol=udp src-port=53 add action=drop chain=CHECK_LAWFILTER_DNS content="*\02&\98\A0\00\00\00\00\00\00\00\00\00\00d" add action=drop chain=CHECK_LAWFILTER_DNS content="*\02&\98\A0\00\00\00\00\00\00\00\00\00\00e" add action=drop chain=CHECK_LAWFILTER_DNS content="*\02&\98\A0\00\00\00\00\00\00\00\00\00\00f" add action=drop chain=CHECK_LAWFILTER_DNS content="\\\FF\F1d" add action=drop chain=CHECK_LAWFILTER_DNS content="\\\FF\F1e" add action=drop chain=CHECK_LAWFILTER_DNS content="\\\FF\F1f" add action=return chain=CHECK_LAWFILTER_DNS add action=jump chain=input jump-target=CHECK_LAWFILTER_HTTP protocol=tcp src-port=80 add action=jump chain=forward jump-target=CHECK_LAWFILTER_HTTP protocol=tcp src-port=80 add action=drop chain=CHECK_LAWFILTER_HTTP content="Location: http://lawfilter.ertelecom.ru" add action=return chain=CHECK_LAWFILTER_HTTP нашел тему на хабре, по поводу блокировок: http://habrahabr.ru/post/228305/ проверился софтинкой, вывод ниже Т.е. при проверке данных с эталонных DNS я частично получаю неверные данные от прова - 92.255.241.100
  6. Пров вмешивается в трафик?

    болею( правила не менял hdclub восстановился, упал nnm-club :D симптомы аналогичные
  7. Пров вмешивается в трафик?

    по этому и не понимаю если они пытаются ответить быстрее - они же будут "везде" отвечать быстрее? днс-запрос же будет в любых случаях, в т.ч. и HTTPS? мб я неправильно понял предложенные мне правила...сделал так: /ip firewall filter> print 10 ;;; drop_lawfilter_domru chain=input action=jump jump-target=CHECK_LAWFILTER_DNS protocol=udp src-port=53 log=no log-prefix="" 11 chain=forward action=jump jump-target=CHECK_LAWFILTER_DNS protocol=udp src-port=53 log=no log-prefix="" 12 chain=CHECK_LAWFILTER_DNS action=drop content=\\FF\F1d log=no log-prefix="" 13 chain=CHECK_LAWFILTER_DNS action=drop content=\\FF\F1e log=no log-prefix="" 14 chain=CHECK_LAWFILTER_DNS action=drop content=\\FF\F1f log=no log-prefix="" 15 chain=CHECK_LAWFILTER_DNS action=return log=no log-prefix="" 16 chain=input action=jump jump-target=CHECK_LAWFILTER_HTTP protocol=tcp src-port=80 log=no log-prefix="" 17 chain=forward action=jump jump-target=CHECK_LAWFILTER_HTTP protocol=tcp src-port=80 log=no log-prefix="" 18 chain=CHECK_LAWFILTER_HTTP action=drop content=Location: http://lawfilter.ertelecom.ru log=no log-prefix="" 19 chain=CHECK_LAWFILTER_HTTP action=return log=no log-prefix="" /ipv6 firewall filter> print 8 ;;; drop_lawfilter_domru chain=input action=jump jump-target=CHECK_LAWFILTER_DNS protocol=udp src-port=53 log=no log-prefix="" 9 chain=forward action=jump jump-target=CHECK_LAWFILTER_DNS protocol=udp src-port=53 log=no log-prefix="" 10 chain=CHECK_LAWFILTER_DNS action=drop content=*\02&\98\A0\00\00\00\00\00\00\00\00\00\00d log=no log-prefix="" 11 chain=CHECK_LAWFILTER_DNS action=drop content=*\02&\98\A0\00\00\00\00\00\00\00\00\00\00e log=no log-prefix="" 12 chain=CHECK_LAWFILTER_DNS action=drop content=*\02&\98\A0\00\00\00\00\00\00\00\00\00\00f log=no log-prefix=""
  8. Пров вмешивается в трафик?

    - я не совсем понимаю нужно ли добавлять к 80му и 443й порт - я не понимаю логики: если дропать их подложный ответ, и ждать корректый - зачем тогда вообще нужен VPN? BelyaevAlexander вроде не дропает...по крайней мере за вчерашний вечер проблем не заметил по ресурсам вроде бы проблем тоже не испытываю насчет списков - благодарю, почитаю/попробую Saab95 счетчик на правилах тикает
  9. Пров вмешивается в трафик?

    ввиду своей неграмотности в этом вопросе, обратился в тему на хоботе, на что был получен такой код: /ip firewall filter add action=jump chain=input jump-target=CHECK_LAWFILTER_DNS protocol=udp src-port=53 add action=jump chain=forward jump-target=CHECK_LAWFILTER_DNS protocol=udp src-port=53 # IPv6 add action=drop chain=CHECK_LAWFILTER_DNS content="*\02&\98\A0\00\00\00\00\00\00\00\00\00\00d" add action=drop chain=CHECK_LAWFILTER_DNS content="*\02&\98\A0\00\00\00\00\00\00\00\00\00\00e" add action=drop chain=CHECK_LAWFILTER_DNS content="*\02&\98\A0\00\00\00\00\00\00\00\00\00\00f" # IPv4 add action=drop chain=CHECK_LAWFILTER_DNS content="\\\FF\F1d" add action=drop chain=CHECK_LAWFILTER_DNS content="\\\FF\F1e" add action=drop chain=CHECK_LAWFILTER_DNS content="\\\FF\F1f" add action=return chain=CHECK_LAWFILTER_DNS add action=jump chain=input jump-target=CHECK_LAWFILTER_HTTP protocol=tcp src-port=80 add action=jump chain=forward jump-target=CHECK_LAWFILTER_HTTP protocol=tcp src-port=80 add action=drop chain=CHECK_LAWFILTER_HTTP content="Location: http://lawfilter.ertelecom.ru" add action=return chain=CHECK_LAWFILTER_HTTP если кому понадобится мнения будут?
  10. Пров вмешивается в трафик?

    BelyaevAlexander спасибо, буду думать
  11. Пров вмешивается в трафик?

    1) а как это сделать? (сделать с тика?) проверял через 2ip.ru/lookup/ - ip выдается другой 2) существуют способы избежать подобного? завернуть дефолт через впн, так понимаю, тоже не поможет?
  12. На днях наблюдаю у себя: роутер - микротик на тике гугл-днс при заворачивании всего трафика через впн ситуация не меняется (те же ip выдаются) (может я что не правильно делаю?) /ip route print detail 6 A S dst-address=0.0.0.0/0 gateway=VDS gateway-status=VDS reachable distance=1 scope=30 target-scope=10 routing-mark=VDS 7 ADS dst-address=0.0.0.0/0 gateway=172.21.0.1 gateway-status=172.21.0.1 reachable via PPPoE_DOMRU distance=1 scope=30 target-scope=10 8 ADC dst-address=172.21.0.1/32 pref-src=*.***.***.*** gateway=PPPoE_DOMRU gateway-status=PPPoE_DOMRU reachable distance=0 scope=10 9 ADC dst-address=192.168.0.0/24 pref-src=192.168.0.1 gateway=bridge_lan gateway-status=bridge_lan reachable distance=0 scope=10 10 ADC dst-address=192.168.0.1/32 pref-src=192.168.4.2 gateway=VDS gateway-status=VDS reachable distance=0 scope=10 /ip route rule add action=lookup-only-in-table disabled=no dst-address=0.0.0.0/0 src-address=192.168.0.100/32 table=VDS
  13. DHCPv6-Client mikrotik + Firewall

    совсем нет вариантов?
  14. сменил прова, ipv6 получаю dhcp-cient'ом в файрволле стандартные правила, взятые из темы на ixbt: IPv6 адрес мне дается на 24 часа, по прошествии которых получаю вечный статус "renewing" методом тыка понял что 14е правило блокирует обновление IPv6, соот-но если dhcp-client выключен и правило включено - ipv6 я вообще не получу в теме на ixbt чел засомневался, что: сам в этом ни бельмеса не понимаю, подскажите, пинать прова или выключить/модифицировать правило также, по прошествии 24 часов и выключенном 14м правиле ipv6 на ПК отваливается, хотя на самом mikrotik тот же ipv6.google.com пингуется ping ipv6.google.com Обмен пакетами с ipv6.l.google.com [2a00:1450:401b:801::200e] с 32 байт х: Превышен интервал ожидания для запроса. Превышен интервал ожидания для запроса. Превышен интервал ожидания для запроса. Превышен интервал ожидания для запроса. Статистика Ping для 2a00:1450:401b:801::200e: Пакетов: отправлено = 4, получено = 0, потеряно = 4 (100% потерь) tracert ipv6.google.com Трассировка маршрута к ipv6.l.google.com [2a00:1450:401b:801::200e] с максимальным числом прыжков 30: 1 * * * Превышен интервал ожидания для запроса. 2 * * * Превышен интервал ожидания для запроса. стоит выкл-вкл dhcp-client - все начинает работать куда копать? что показать?
  15. VPN и филиалы

    вы в курсе какой щас курс доллара? :-)