Перейти к содержимому
Калькуляторы

EGG001

Новичок
  • Публикации

    2
  • Зарегистрирован

  • Посещение

О EGG001

  • Звание
    Абитуриент
  1. HUAWEI Quidway S2300

    Так ничего и не получается
  2. HUAWEI Quidway S2300

    Добрый день ! Есть проблема. Дано: с одной стороны Quidway S2326TP-EI прошивка V100R006C03, с другой стороны NAG-овский коммутатор S2980G. Есть необходимость сделать между ними линк в 2Gb посредством Link aggregation. со стороны NAG-овского коммутатора все вроде как нормально: port-group 1 ! Interface Ethernet1/25 switchport mode trunk switchport trunk allowed vlan 10 port-group 1 mode on ! Interface Ethernet1/26 switchport mode trunk switchport trunk allowed vlan 10 port-group 1 mode on ! Interface Port-Channel1 по крайней мере по show interface port-channel 1 получаю следующее TP-SW01#show interface port-channel 1 Interface brief: [b]Port-Channel1 is up, line protocol is up[/b] Port-Channel1 is layer 2 port, alias name is main trunk, index is 65 Port-Channel1 is LAG port, member is : Ethernet1/25 Ethernet1/26 Hardware is EtherChannel, address is 02-03-04-05-06-07 PVID is 1 MTU 1500 bytes, BW 2000000 Kbit Time since last status change:0w-0d-7h-15m-18s (26118 seconds) Encapsulation ARPA, Loopback not set Auto-duplex: Negotiation full-duplex, Auto-speed: Negotiation 2G bits FlowControl is off, MDI type is auto Transceiver info: Statistics: 5 minute input rate 2045 bits/sec, 2 packets/sec 5 minute output rate 17 bits/sec, 0 packets/sec The last 5 second input rate 2048 bits/sec, 2 packets/sec The last 5 second output rate 205 bits/sec, 0 packets/sec Input packets statistics: 173021 input packets, 17313553 bytes, 0 no buffer 114992 unicast packets, 56940 multicast packets, 1089 broadcast packets 0 input errors, 0 CRC, 0 frame alignment, 0 overrun, 0 ignored, 0 abort, 0 length error, 0 pause frame Output packets statistics: 114154 output packets, 20925992 bytes, 0 underruns 112975 unicast packets, 10 multicast packets, 1169 broadcast packets 0 output errors, 0 collisions, 0 late collisions, 0 pause frame А вот на ХуаВее дело пошло никак Делаю как в доках написано: system-view interface Eth-Trunk1 port link-type trunk port trunk allow-pass vlan 10 mode lacp-static max bandwidth-affected-linknumber 2 quit # interface GigabitEthernet0/0/1 eth-trunk 1 lacp priority 100 # interface GigabitEthernet0/0/2 eth-trunk 1 lacp priority 100 # Тоесть вроде бы все ок, должно работать. Но не тут то было. Смотрю сюда [TP-SW02]display port vlan Eth-Trunk 1 Port Link Type PVID Trunk VLAN List ------------------------------------------------------------------------------- Eth-Trunk1 trunk 1 1 10 И вот сюда [TP-SW02]display eth-trunk 1 Eth-Trunk1's state information is: Local: LAG ID: 1 WorkingMode: STATIC Preempt Delay: Disabled Hash arithmetic: According to SA-XOR-DA System Priority: 100 System ID: 1011-1213-1415 Least Active-linknumber: 1 Max Active-linknumber: 8 Operate status: down Number Of Up Port In Trunk: 0 -------------------------------------------------------------------------------- ActorPortName Status PortType PortPri PortNo PortKey PortState Weight GigabitEthernet0/0/1 Unselect 1GE 100 1 305 10100010 1 GigabitEthernet0/0/2 Unselect 1GE 100 2 305 10100010 1 Partner: -------------------------------------------------------------------------------- ActorPortName SysPri SystemID PortPri PortNo PortKey PortState GigabitEthernet0/0/1 0 0000-0000-0000 0 0 0 10100011 GigabitEthernet0/0/2 0 0000-0000-0000 0 0 0 10100011 и ничего не понимаю. Поясните, что я делаю не так.