Перейти к содержимому
Калькуляторы

svr007

Новичок
  • Публикации

    9
  • Зарегистрирован

  • Посещение

О svr007

  • Звание
    Абитуриент
  1. mikrotik firewall

    kaist в логах ничего не понятно,слишком много пакетов дропятся, в секунду от 3-5 до 10 пакетов. Попробовал у себя дома на RB 951, все нормально работает. Ещё заметил такую вещь,если отключить правило №9 то видно что по правилу №8(которое нужно) бегут пакеты,получается что оно вроде как работает.Завтра попробую перезагрузить или все правила заново прописать,такое ощущение что глюк какой то.
  2. mikrotik firewall

    [admin@MikroTik] > ip f f print Flags: X - disabled, I - invalid, D - dynamic 0 chain=input action=accept src-address=8.8.4.4 in-interface=WAN1 log=no log-prefix="" 1 chain=input action=accept protocol=tcp in-interface=WAN1 dst-port=8291 log=no log-prefix="" 2 chain=input action=accept src-address=xxx.xx2.192.4 log=no log-prefix="" 3 chain=input action=accept src-address=xx.xx6.251.29 in-interface=WAN1 log=no log-prefix="" 4 chain=input action=accept protocol=udp in-interface=WAN1 src-port=500 log=no log-prefix="" 5 chain=input action=accept protocol=udp in-interface=WAN1 src-port=1701 log=no log-prefix="" 6 chain=input action=accept protocol=udp in-interface=WAN1 src-port=4500 log=no log-prefix="" 7 chain=forward action=accept protocol=tcp dst-address=192.168.1.233 in-interface=!WAN1 src-port=7777 dst-port=3389 log=no log-prefix="" 8 chain=input action=accept src-address=108.177.14.108 in-interface=WAN1 log=yes log-prefix="" 9 chain=input action=drop in-interface=WAN1 log=no log-prefix=""
  3. Добрый день всем. Есть в офисе ccr 1016,все работает как надо. В настройках фаервола стоит правило drop всех неразрешенных входящих пакетов и протоколов. Тут понадобилось в скрипте добавить отправку сообщения на почту gmail. IP адрес smtp.gmail.com использую такой 108.177.14.108 .При отключенном правиле Drop все работает, при включенном нет. Добавляю в правилах разрешения приема пакетов с 108.177.14.108, эффекта нет. Я так понимаю запрос идет на один адрес а ответ с других. Помогите составить правило. Заранее всем спасибо.
  4. 951G-2HnD + Yota = трабл

    ник то не сможет помочь?
  5. 951G-2HnD + Yota = трабл

    Добрый День всем.Задаю вопрос не совсем по теме чтоб не создавать другой.Есть RB951UI-2HnD,все настроено все работает.На входе стоит правило файрвола которое дропит все не разрешенное,через определенное время выполняется скрипт DDNS: # set DDNS variables: UserName; Password; HostName :local ddnsuser "ххххх" :local ddnspass "ххххх" :local ddnshost "ххххх" # define WAN-interface (copy "name" from "Interfaces" section) :local webinterface "Internet" # adjust IP adresses: from DDNS-service & Local (from interface) :local ddnsip [:resolve $ddnshost] :local localip [ /ip address get [/ip address find interface=$webinterface ] address ] :local localip [:pick $localip 0 [:find $localip "/"]] :if ($localip != $ddnsip) do={ :log info ("DDNS: ddns IP: $ddnsip.") :log info ("DDNS: local IP: $localip.") :log info "DDNS: ddns update now!" /tool fetch keep-result=no user="$ddnsuser" password="$ddnspass" url="http://update.two-dns.de/nic/update\?hostname=$ddnshost" :log info ("DDNS: Check ddns IP...") /tool fetch url="http://checkip.two-dns.de/" dst-path="/ddns.checkip.html" delay 1 :local ddnsip [/file get ddns.checkip.html contents] :local ddnsip [:pick $ddnsip ([:find $ddnsip ": " -1] + 2) [:find $ddnsip "</body>" -1]] :if ($localip = $ddnsip) do={ :log info ("DDNS: ddns IP: $ddnsip.") :log info ("DDNS: Updated Successfully!.") } else={ :log info ("DDNS: ddns IP: $ddnsip.") :log info ("DDNS: Updat FAILED!") } } else={ # :log info "DDNS: NO ddns update needed!" } Суть вопроса такая.Если отключить запрещающие правило фаервола,то DDNS запись обновляется,при включенном правиле нет. Подскажите какое разрешаюшее правило фаервола создать для этого скрипта.Заранее спасибо.
  6. Mikrotik pptp проблемы

    Добрый день всем.Немного не в тему задам вопрос.Какие привила разрешить для L2TP сервера в фаерволе?,PPTP сервер нормально работает, порт 1701 UDP разрешен. Так не работает 0 chain=input action=accept protocol=tcp dst-port=8291 1 chain=input action=accept protocol=tcp dst-port=80 2 chain=input action=accept protocol=tcp dst-port=1723 3 chain=input action=accept protocol=gre 4 chain=input action=accept protocol=udp dst-port=1701 5 chain=input action=drop так работает 0 chain=input action=accept protocol=tcp dst-port=8291 1 chain=input action=accept protocol=tcp dst-port=80 2 chain=input action=accept protocol=tcp dst-port=1723 3 chain=input action=accept protocol=gre 4 chain=input action=accept protocol=udp dst-port=1701 5 X chain=input action=drop 6 chain=input action=drop protocol=tcp 7 chain=input action=drop protocol=udp
  7. Mikrotik pptp проблемы

    Зделал полный сброс микротика,настроил все заново,поставил только голачку enable PPTP Server и прописал пользователя,и все работает.В чем был косяк? хрен его знает.
  8. Mikrotik pptp проблемы

    Где можно его скоректировать,в фаерволе входящие правило для GRE создавал.
  9. Mikrotik pptp проблемы

    Добрый день. Не могу поднять PPTP server на микротике RB751u RouterOS v 6.4. Микротик стоит дома,подключение к нету по PPPOE, делал все что угодно(и правила прописывал в фаерволе),при подключение в микротике создается интерфейс “PPTP Server Binding” на удаленном компе,зависает табличка “проверка имени и пароля” и вылетает ошибка 806. даже если вести неправильный пароль тоже самое. В логах микротика пишет TCP connection established from 80.204…… pptp-1 waiting for call pptp-1 terminating pptp disconnected Такое ощущение что не проходит авторизация,пробовал все отключать и включать,пересмотрел весь нет, такой проблемы не увидел. раньше когда был подключен через Йоту без проблем поднималось,делал все как здесь и ничего больше(но версия была 6,1) кто знает в чем проблема? подключатся пробовал с двух мест.