Перейти к содержимому
Калькуляторы

5exi

Пользователи
  • Публикации

    12
  • Зарегистрирован

  • Посещение

О 5exi

  • Звание
    Абитуриент
  1. Радует кеш и простота блокировки ресурсов. А так я понял особенность работы прокси на mikrotik светить внутренними адресами.
  2. Когда зашёл в консоль то по команде ip proxy print выдало пустой src-address... ндя. Завёл ручками всё стало ок. Через winbox на изменения не реагировало. Остался вопрос по поводу скрытия внутренних ip.
  3. Здравствуйте, прошу помочь разобраться. Стоит RouterOS 6.4 На Mikrotik настроен webproxy. Есть несколько внешних ip адресов. Все кто выходит через web proxy получают какой-то рандомный внешний ip адрес висящий на интерфейсе. Я хочу чтобы он был определённым и прописываю его в Src. Address в настройках Web Proxy и ничего не происходит. Проверяю ip адрес с помощью 2ip.ru и снова не тот который указывал. Ещё и надпись: "Ваш IP адрес за прокси-сервером: ****". Можно ли спрятать внутренние адреса? И Можно ли как-то предопределить внешний адрес для тех кто ходит через Web proxy?
  4. Здравствуйте. Настроен webproxy на mikrotik. Снаружи порт webproxy закрыл. Но при этом в Web Proxy Connection постоянно наблюдаю как с одного внешнего ip адреса запрашивают другой внешний, без намёка на внутренную сеть. Проверял из дома открыт ли порт, сам пытался выйти в инет через proxy, указывая рабочий proxy - нет эффекта. Пример прикладываю. Это нормально? И как так?
  5. У меня 2 подсети разные по 4 ip в каждом. Считай я так же сделал, просто у меня не 2 устройства, а 1, так как на mikrotik я сделал свитч группу из портов, но я всё равно не вижу какие пакеты бегут в этой свитч группе (особенность работы mikrotik), и соотвественно никаких правил и логирования, а чтобы клиент не забил весь канал поставил скорость порта 10 Мбит...
  6. Возможно ли ограничить пользователей по именам или группам из AD в webProxy Mikrotik? Как я понял Mikrotik напрямую к Ldap подключаться не умеет, но есть RADIUS. Возможно ли используя Radius написать для webproxy разные права доступа относительно пользователей? Если да, то как? Или это всё слишком тяжело для mikrotik? И полноценной прокси из него не получится. Использую версию 6.4
  7. Я бился с этой проблемой долго, толком не решил. Чтобы адекватно выдать клиенту 1 белый ip, ему нужно дать подсеть из 4 адресов: адрес сети, шлюз, сам ip и широковещательный. Иначе читай с чем я столкнулся и как смог решить http://forum.nag.ru/forum/index.php?showtopic=88888&st=0&p=888864entry888864 А если клиенту не принципиально, то можешь сделать проброс всех портов с одного адреса (белый ip) на другой серый.
  8. NAT, маршруты и соседи

    Это как? Попросить оператора прописать что сеть соседа находится за моим внешним адресом. Не понимаю как это мне поможет. Если только не присвоить адрес шлюза их подсети себе. Правильно?
  9. NAT, маршруты и соседи

    Вот часть конфигурации. /interface bridge add l2mtu=1598 mtu=1514 name=ntc /interface ethernet set 0 mtu=1514 name=ether1-provider set 1 name=ether2-local speed=1Gbps set 2 mtu=1514 name=ether3-NTC1 speed=10Mbps /interface bridge port add bridge=ntc interface=ether1-provider add bridge=ntc interface=ether3-NTC1 /interface bridge settings set use-ip-firewall=yes /ip address add address=xxx.xxx.87.130/29 interface=ntc network=xxx.xxx.87.128 add address=10.0.4.254/23 interface=ether2-local network=10.0.4.0 add address=xxx.xxx.87.131/29 interface=ether1-provider network=xxx.xxx.87.128 add address=xxx.xxx.87.132/29 interface=ether1-provider network=xxx.xxx.87.128 add address=xxx.xxx.87.133/29 interface=ether1-provider network=xxx.xxx.87.128 add address=xxx.xxx.87.134/29 interface=ether1-provider network=xxx.xxx.87.128 /ip firewall filter add chain=forward src-address=10.0.4.253 /ip firewall nat add action=dst-nat chain=dstnat dst-address=xxx.xxx.87.130 dst-port=25 \ protocol=tcp to-addresses=10.0.4.253 to-ports=25 add action=src-nat chain=srcnat dst-address=0.0.0.0/0 out-interface=ntc \ src-address=10.0.4.253 to-addresses=xxx.xxx.87.130 /ip route add distance=10 gateway=xxx.xxx.87.129 Также в роутах висит то, что во вложенном файле. В ARP таблице только адреса из внутренней сети и на bridge висит mac шлюза провайдера. А как бы Вы решили эту задачу, с выдачей белых адресов соседу? Подскажите как правильней.
  10. NAT, маршруты и соседи

    Поставил, ситуацию не разрешило. Если вместо mikrotik ставить обынчый свитч, то всё прекрасно работает. Как сэмулировать на mikrotik работу этого механизма? Видимо mikrotik маршрутизирует трафик там где это не надо.
  11. NAT, маршруты и соседи

    Ещё по статистике бегающих пакетов вижу, что когда ко мне приходит почта. В Reply src. address указывается мой внутренний ip адрес почтового сервера. Это нормально?
  12. Есть mikrotik c os6. Есть клиент которому нужны белые ip адреса. Для этого я объединил 1 порт провайдера с 3-м портом клиента в Bridge. Клиент смог прописать у себя свои белые ip и выйти в интернет. Я же со своей стороны прописал на mikrotik свои белые адреса на 1 порту. И хожу в инет через NAT со 2-го порта. Проблема возникла когда он попытался написать мне. Мой почтовый сервер не отвечает по telnet на 25 порт с его стороны. При это я могу отправить письма клиенту и любому в сети интернет. И письма ко мне тоже ходят из интернета. Когда начал смотреть снифером на mikrotik что происходит, то увидел, что mikrotik маршрутизирует пакеты с его внешних ip ко мне во внутренную сеть, хотя я предполагал NAT. И такое только с этим несчастным клиентом который сидит со мной на одном mikrotik. Внешние подсети разные. Что необходимо изменить в конфигурации, чтобы это всё заработало.