Jump to content
Калькуляторы

abugs

Пользователи
  • Content Count

    24
  • Joined

  • Last visited

About abugs

  • Rank
    Абитуриент
  1. Здравия, всем кто читает это))) столкнулся с небольшой проблемой у меня в сети под микротиком работает некое оборудование и оно периодически пишет чтото типо: "нет соединения с интернет, возможно фаервол блокирует IRC протокол, либо устройство занято другой командой" происходит это, когда я пытаюсь что либо выполнить на данном оборудовании. может ли микротик резать Ирку? текущие настройки фаервола: /ip firewall filter add action=accept chain=input connection-state=established add action=accept chain=forward connection-state=established add action=accept chain=input connection-state=related add action=accept chain=forward connection-state=related add action=accept chain=input dst-port=8291 protocol=tcp add action=drop chain=input disabled=yes in-interface=lte1
  2. Проброс на USB lte modem

    да как-то без них обходились... добавил. /ip firewall filter add action=accept chain=input connection-state=established add action=accept chain=forward connection-state=established add action=accept chain=input connection-state=related add action=accept chain=forward connection-state=related add action=accept chain=input dst-port=8291 protocol=tcp add action=accept chain=input dst-port=90 protocol=tcp add action=drop chain=input in-interface=lte1 /ip firewall nat add action=masquerade chain=srcnat out-interface=lte1 add action=netmap chain=dstnat dst-port=37777 protocol=tcp to-addresses=\ 192.168.1.201 to-ports=37777 add action=masquerade chain=srcnat src-address=192.168.1.0/24 add action=netmap chain=dstnat dst-address=31.173.ххх.ххх dst-port=37777 \ in-interface=bridge1 protocol=tcp src-address=192.168.1.0/24 to-addresses=\ 192.168.1.201 to-ports=37777 add action=src-nat chain=srcnat dst-address=192.168.8.100 dst-port=90 protocol=\ tcp to-addresses=192.168.8.1 to-ports=80 убрал из правил in-interface=lte1, наверное это не принципиально в данном случае результат остался прежним
  3. Проброс на USB lte modem

    сделал, не помогло /ip firewall filter add action=accept chain=input connection-state=established in-interface=lte1 add action=accept chain=input connection-state=related in-interface=lte1 add action=accept chain=input dst-port=8291 protocol=tcp add action=accept chain=input dst-port=90 protocol=tcp add action=drop chain=input in-interface=lte1 /ip firewall nat add action=masquerade chain=srcnat out-interface=lte1 add action=netmap chain=dstnat dst-port=37777 protocol=tcp to-addresses=\ 192.168.1.201 to-ports=37777 add action=masquerade chain=srcnat src-address=192.168.1.0/24 add action=netmap chain=dstnat dst-address=31.173.ххх.ххх dst-port=37777 \ in-interface=bridge1 protocol=tcp src-address=192.168.1.0/24 to-addresses=\ 192.168.1.201 to-ports=37777 add action=src-nat chain=srcnat dst-address=192.168.8.100 dst-port=90 protocol=\ tcp to-addresses=192.168.8.1 to-ports=80
  4. Проброс на USB lte modem

    такое правило назначил: /ip firewall nat add action=src-nat chain=srcnat dst-address=192.168.8.100 dst-port=90 protocol=\ tcp to-addresses=192.168.8.1 to-ports=80 192.168.8.100 - этот адрес получает МТ от usb модема по dhcp ... так тоже работать не хочет(
  5. Проброс на USB lte modem

    Ок. Так менять не дает, ругается на in-interface=lte1 пробовал убирать или ставить out-interface=lte1 не помогает
  6. Проброс на USB lte modem

    как вариант надо попробовать... сейчас в usb модеме ip микротика в DMZ - это было сделано изначально, чтоб доступ у видеорегистратору был и на микротик можно было заходить. А теперь мне пришла мысль, что не плохо бы было заходить в интерфейс модема и смотреть уровень сигнала. Скорее всего получится всё сделать как Вы говорите. Нужно просто отключить DMZ на USB модеме и пробросить порты, необходимые для доступа к микротику и видеорегистратору. Но это нужно делать из локалки,а физически я не скоро окажусь рядом со всем этим оборудованием.
  7. Проброс на USB lte modem

    '/ip firewall export' показывайте. /ip firewall filter add action=accept chain=input connection-state=established in-interface=lte1 add action=accept chain=input connection-state=related in-interface=lte1 add action=accept chain=input dst-port=8291 protocol=tcp add action=drop chain=input in-interface=lte1 /ip firewall nat add action=masquerade chain=srcnat out-interface=lte1 add action=netmap chain=dstnat dst-port=37777 protocol=tcp to-addresses=\ 192.168.1.201 to-ports=37777 add action=masquerade chain=srcnat src-address=192.168.1.0/24 add action=netmap chain=dstnat dst-address=31.173.ххх.ххх dst-port=37777 \ in-interface=bridge1 protocol=tcp src-address=192.168.1.0/24 to-addresses=\ 192.168.1.201 to-ports=37777 add action=dst-nat chain=dstnat dst-port=90 in-interface=lte1 protocol=tcp \ to-addresses=192.168.8.1 to-ports=80 самое последнее правило nat. пробовал netmap и dst-nat - эффект одинаков браузер на удаленном ПК, при попытке доступа по статическому адресу 31.173.ххх.ххх:90, выдает в адресной строке 'http://192.168.8.1/html/index.html?url=31.173.ххх.ххх:90', и пишет "не удалось получить доступ к сайту"
  8. Здравствуйте уважаемые специалисты. Есть роутер микротик с USB портом К USB порту подключён модем хуавей с прошивкой hilink. USB модем имеет свой веб интерфейс с дефолтным адресом 192.168.8.1. Из локальной сети на этот адрес можно без проблем зайти, причём не обязательно быть в сети 192.168.8.х... А в случае отсутствия интернета в браузере автоматически выходит веб интерфейс USB модема. У меня не получается настроить проброс на USB модем с внешней сети. Создаю правило nat, в котором настраиваю dst-nat, tcp, dst-port 90, action netmap, 192.168.8.1, port 80. Пытаюсь зайти по статичскому ip, по порту 90. Не идёт... Где не докрутил... Подскажите пожалуйста
  9. Спасибо за совет. Так и было... точки, расположенные рядом, висели на одном и том же канале. Я подозревал, что их надо бы раскидать.... но больше уповал на то, что UniFi контроллер "умный" и ему виднее какие каналы куда устанавливать.... На всех точка поставил мощность Low. Подскажите пожалуйста, насколько могут мешать "чужие" wi-fi точки, расположенные на соседних этажах? Также, если не затруднит, поясните пожалуйста принцип работы функции Load Balancing... Я обратил внимание, что количество клиентов плавно выравнивается... в какой-то момент на точке может быть больше подключений, чем установленный параметр Load Balancing, но постепенно количество подключений выравнивается... перекидывает на соседние точки. Если мы имеем, к примеру 5 точек, Load Balancing = 10 .... и при этом пытается подключится 55 клиентов, то лишних будет отсекать....или будут подключаться? Сам я думаю, что будут подключаться.... и проблем с этим особых не будет, но на всякий случай хотелось бы уточнить у вас. Еще маленький вопросик... можно ли в контроллере, в разделе статистики сделать, чтоб выводило все 6 точек. Current Usage - Top Access Points Сейчас выводит только 5 самых активных. Где-то на скриншотах в интернете встречалось и большее кол-во... 7 шт... правда софт там был более старый.
  10. 50М в 20 Мгц на 15+ абонентах вайфай это хорошая суммарная пропускная способность в downlink в малтипойнт. Но это если все клиенты сидят на одном AP. У вас как? над этими компами 3 точки вайфай висит, врядле все на одной были на одной...на этот момент внимание не обратил.
  11. Здравствуйте уважаемые специалисты. Очень нуждаюсь в вашем совете. Прошу сильно не пинать)) Имеется следующее оборудование: 1) Uni-Fi AP - 6шт 2) Raspberry Pi в качестве Uni-Fi контроллера 3) Mikrotik RB2011UiAS-2HnD-IN в качестве роутера Все это оборудование установлено в помещении, где ежедневно необходимо подключать 50 ноутбуков +20 планшетов\смартфонов с ноутбуков пользуются почтой, загружают и скачивают файлы (графические, текстовые) файлообменниками, гоняют файлы по LANу, торренты не качают. с телефонов\смартфонов сидят в соцсетях приемущественно От провайдера (Ростелеком) приходит медь, с заявленной скоростью до 100Мбит\сек (хотя по спидтесту на их сайте выдает 40-60) Подключается к роутеру Mikrotik RB2011, тип подключения - статический адрес. Все остальные порты роутера (кроме sfp и usb) используются в качестве свича для подключения Uni-Fi AP - 6шт и др. Интерфейс Wi-Fi на роутере выключен Адреса в сеть раздает роутер по DHCP Правил фаервола и NAT по минимуму На Uni-Fi AP в настройках контроллера выставлена балансировка количества подключений на каждую точку (Load Balancing = 15) Каналы на всех точках стоят Auto А теперь о проблеме, В первой половине дня, когда все приходят на работу и начинают активно пользоваться интернетом, наблюдается подвисание интернета на некоторых компах... долго грузятся файлы на яндексдиск... и пр. Во второй половине ситуация улучшается, но и народу в офисе уже меньше... Вечером пробовал тестить... запустил видеоролики с ютуба на 15 ноутах... на Роутере на wan интерфейсе скорость в районе 35-50 Мегабит\сек....на следующем 16ом ноуте уже лагать начал ютуб Хотя при этом по вайфаю скачивал видео с внутрисетевого диска со скоростью 2 МегаБайт\сек (16мегабит\сек) 2 МегаБайт\сек - это нормальная скорость скачивания файла по Wi-Fi внутри сети? может гдето-чтото недокрутил((( Скажите пожалуйста ваше мнение. какой из вариантов)) - Wi-Fi тупит от такого количества пользователей? - Роутер не вывозит - Канал Internet проседает - ваш вариант
  12. Проблема с UniFi AP

    Сайт просто аццкей. Так и не смог найти прайс на ремонт. мне сразу удалосьhttp://www.o-t-s.ru/includes/imagemanager/docs/service_centr/remprice.pdf переустановка дров не помогла. так и выходят крокозябры использую такой порт http://www.espada-tech.ru/pr_-12336.shtml возможно к вам на ремонт направить по почте?
  13. Проблема с UniFi AP

    ну да, так и ставлю..причем ставлю не только в настройках putty или гипертерминала, но и в свойствах порта в диспетчере устройств может косяк с дровами на порты... попробую переустановить
  14. Проблема с UniFi AP

    скорость порта настройте. я 115200 ставил скорость. а какая должна быть?
  15. Проблема с UniFi AP

    подключил к компорту, при загрузке выходят кракозябры... если менять местами 2-3, то ничего не выходит ком порт слушал гипертерминалом и putty