Перейти к содержимому
Калькуляторы

Ziggy Stardust

Пользователи
  • Публикации

    4
  • Зарегистрирован

  • Посещение

О Ziggy Stardust

  • Звание
    Абитуриент
  1. Nanostation M2 - не подключаются клиенты по Wi-Fi

    Попутно возникла еще одна проблема. Nanostation M2 работают в связке с точками D-link DAP-1522 в бридж-режиме, т.е. точки получают сигнал по Wi-Fi и раздают через ethernet. Проблема возникает при настройке D-link'ов. Опять же приходится сбрасывать настройки на заводские, т.к. паролей никто не знает. Настраиваю через веб-интерфейс, с помощью мастера настроек. Сначала выбор режима (AP или Bridge), потом через site survey выбираю Wi-Fi сеть, которую раздает одна из Nanostation. Ввожу ключ сети (т.к. стоит защита WPA2). И в итоге, после сохранения настроек и перезагрузки показывает - status: disconnected.
  2. Nanostation M2 - не подключаются клиенты по Wi-Fi

    Спасибо за наводку. Заработало. А какую частоту выставить? Или без разницы?
  3. Настраиваю Nanostation M2 в режиме точки доступа с ноля. Делаю хард ресет, включаю режим Access Point, отключаю Airmax. Все остальное оставляю по умолчанию (хотя пробовал по-разному). Перезагружаю. И ни один клиент по Wi-Fi к сети не подключается. Пробовал штук пять разных устройств - не подключаются.
  4. Есть роутер Cisco 800-й серии, к нему через свитч подключен регистратор RVi. Нужно вывести видео в интернет. Я открываю стандартные порты (37777 и 80) через ip nat inside source static tcp $local_address $port_number $external_address $port_number extendable. Проверяю через порт чекер: 80-й открыт, 37777-й закрыт. Что я делаю не так? P.S. Один нюанс - роутер и регистратор находятся в разных подсетях (типа, 192.168.1.xxx и 192.168.2.xxx). И еще момент, когда открываю внешний ip, то попадаю на роутер (то есть порты по-прежнему не проброшены).