Статьи из нашей базы знаний

 

MVR на коммутаторах Orion A10E/A18E/A28E — Пример настройки функции Multicast Vlan Registration на коммутаторах Orion Alpha A10E, Orion Alpha A18E, Orion Alpha A28E

IGMP Radius Authentication на коммутаторах Orion Alpha — Описание процесса настройки IGMP Radius Authentication на коммутаторах Orion Alpha A10E/A18E/A28E/A28F

FAQ по коммутаторам Orion A10E/A18E/A28E — Ответы на часто задаваемые вопросы по коммутаторам доступа Orion Networks

 

Настройка DHCP Option 82 на коммутаторах Orion A10E/A18E/A28E — Описание настройки DHCP Option82 на коммутаторах Orion A10E/A18E/A28E/

Настройка MPLS на коммутаторе Orion D48E — Пример конфигурирования MPLS (L2, L3 VPN) на коммутаторе Orion Delta D48E

 

Документация

Alpha Series:

Orion Alpha A26

Orion Alpha A10E/A18E/A28E/A28F

 

Delta Series:

Orion D48E

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Могу начать. Acl:

Создаем acl

ip-access-list 2 deny ip any any
ip-access-list 101 permit ip 10.12.122.1 255.255.255.255 any

Применяем acl

filter enable
filter ip-access-list 2,101 ingress port-list 1

Прошу обратить внимание на нумерацию, это не ошибка, acl под номером 2 отрабатывает позже.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Примерно так для relay+opt82

33 vlan управление, 300 абоненты

create vlan 33,300 active
ip-access-list 0 deny ip any any
ip-access-list 1 permit ip 192.168.200.2 255.255.255.255 any
!
!command in port_mode
!
interface port 1 
switchport access vlan 300 
switchport access egress-allowed vlan 300
switchport protect 
ip dhcp relay information option vlan-list 300
!
interface port 25 
switchport trunk allowed vlan 33,300
switchport mode trunk
sfp detect-mode force-1000base-x 
ip dhcp relay information option vlan-list 33,300
!
!command in ip interface mode
interface ip 0
ip address 192.168.33.2 255.255.255.0 33
interface ip 1
ip vlan 300
!
!command in config_mode
filter enable
filter ip-access-list 0,1 ingress port-list 1
ip forwarding
ip default-gateway 192.168.33.1
ip dhcp relay
ip dhcp relay ip-list 0,1 target-ip 192.168.50.2
ip dhcp relay information option
ip dhcp relay information trusted port-list 1-28

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Orion Alpha A28F на доступе (оптика в дом) приметно так :

 

!command in config_mode first-step
create vlan 4,79 active
!
!command in port_mode
!
interface port 1
switchport access vlan 79
switchport protect
!
interface port 2
switchport access vlan 79
switchport protect
!
interface port 28
switchport trunk allowed vlan 4,79
switchport mode trunk
ip dhcp snooping trust
speed 1000
!
!command in vlan configuration mode
!
!command in ip interface mode
interface ip 0
ip address 192.168.2.172 255.255.255.0 4
interface ip 1
!
!command in cmap_mode
!
!command in pmap_mode
!
!command in config_mode
ip default-gateway 192.168.2.254
ip dhcp snooping
loopback-detection enable port-list 1-24
loopback-detection hello-time 30
loopback-detection vlan 79
!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Garant-Multicom Поделитесь конфигом для dhcp сервера.

Поделюсь своим файлом конфигурации dhcpd.conf - выдача адресов в связке relay agent, switch port и vlan.

class "match_vlan_1012_port_1_ip_10_80_0_20"{
    match if ((binary-to-ascii(10, 16, "",  substring(option agent.circuit-id, 0, 2)) = "1012") and (binary-to-ascii(10, 8, "",  substring(option agent.circuit-id, 3, 1)) = "24") and (binary-to-ascii(10, 8, ".",  packet(24, 4)) = "10.80.0.20"));
    }
pool{
        range 10.12.122.1;
        allow members of "match_vlan_1012_port_1_ip_10_80_0_20";
    }

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пытаюсь настроить оптический порт, линк не поднимается. Но вот что при вводе команде выдает:

Alpha-A28E(config-port)#speed auto
Port 28 only supports 100M/FD!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сыровата видать железка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Port 28 only supports 100M/FD!

Случаем SFP-шка не соточка ?

A28E еще только на этой неделе пощупаем, а вот A28F без проблем поднялся на гигабите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуйте принудительно выставить скорость на порту у нас с sfp от nag`а, всё нормально завелось

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Это модули такие SNR (серийник начинается на pd6...), прошили прошивкой от другого модуля с серийником (pd7...), заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Примерно так

ip igmp snooping
mvr enable
mvr vlan 50
mvr general-query trans-vlan 50
ip igmp querier enable
mvr proxy source-ip 192.168.50.4
ip igmp snooping mrouter vlan 50 port-list 25

 

где 50 vlan с мультикастом приходящий транком на 25 порт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Orion Alpha A26 = SNR-S2950-24G

Конфиг заранее приготовленный для SNR-ки без единой ошибки залился в Альфу.

 

Блин зачем платить на 1000 дороже ради серебристого корпуса ?

Какая разница какого цвета и что на нем написано, если он стоит где то в шкафу и я его не вижу(а может даже и не увижу).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пытаюсь настроить оптический порт, линк не поднимается. Но вот что при вводе команде выдает:

Alpha-A28E(config-port)#speed auto
Port 28 only supports 100M/FD!

 

У вас скорее всего SFP-передатчик был прошит под 100M.

 

Можно задать скоростной режим передатчика принудительно: sfp detect-mode force-1000base-x

 

Аналогично, гигабитные SFP-передатчики можно переводить в режим 100M.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Примерно так

ip igmp snooping
mvr enable
mvr vlan 50
mvr general-query trans-vlan 50
ip igmp querier enable
mvr proxy source-ip 192.168.50.4
ip igmp snooping mrouter vlan 50 port-list 25

 

где 50 vlan с мультикастом приходящий транком на 25 порт.

Не удалось поднять mvr по данной инструкции. Группы мультикастовые точно не надо где нибудь прописывать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не удалось поднять mvr по данной инструкции. Группы мультикастовые точно не надо где нибудь прописывать?

 

Я нигде не прописывал, так работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А прошивки новые для Орионов где смотреть/искать&?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Примерно так

ip igmp snooping
mvr enable
mvr vlan 50
mvr general-query trans-vlan 50
ip igmp querier enable
mvr proxy source-ip 192.168.50.4
ip igmp snooping mrouter vlan 50 port-list 25

 

где 50 vlan с мультикастом приходящий транком на 25 порт.

Не удалось поднять mvr по данной инструкции. Группы мультикастовые точно не надо где нибудь прописывать?

Тоже ничего из этого не вышло. Хелп)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

mvr type { receiver | source } на портах тоже не помог.

System boot file version: 1308130

Bootstrap flie version : 1308130

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А прошивки новые для Орионов где смотреть/искать&?

последние прошивки находтся в

http://data.nag.ru/Orion%20Networks/Firmwares/

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А как их прошивать по сетке?

Alpha-A28E#$stem-boot t 10.232.0.63 NOS_4.14.1967.A28E-revA-6.002.20140610     

Waiting....Start 
Getting from source ...
Failed!(File to operate too large error)
Alpha-A28E#show version 

Network Operating System 
Copyright (c) 2006-2013 Orion Networks International, Inc.

Product name: Alpha-A28E 
NOS  Version NOS_4.14.1921.Alpha-A28E.000.20130808.(Compiled Aug  8 2013, 17:51:41)
Bootstrap  Version Bootstrap_3.1.7.Alpha-A28E.1.20140402
FPGA Version 
Hardware Alpha-A28E. Version Rev.A.3

System MacAddress is :f8f0.8271.0a5d
Serial number: 140207000200B13807B0584G
   Alpha-A28E with 
   64M     bytes  DRAM
    8M     bytes  Flash Memory

Switch uptime is 0 days, 0 hours, 19 minutes

Alpha-A28E#

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Наверно сначала Boot, а потом ПО.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Наверно сначала Boot, а потом ПО.

Бут обновлен

Bootstrap Version Bootstrap_3.1.7.Alpha-A28E.1.20140402

 

Смысл в том, что Длинки не хотят терять клиентов, и поэтому подкинули нам найденные косяки "Чокопаев" (так они называют Орионы). Я решил проверить. Один из косяков - удаленная прошивка. Пока придержим закупку Альфы...

Изменено пользователем prog-nt

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Обновление с NOS_4.14.1921.Alpha-A28E.000.20130808 на более новую прошивку действительно требует единожды обновиться из bootrom, далее обновляться можно непосредственно из CLI-коммутатора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти